Windows Explorer


Forum: Netzwerk und Internet (Windows 7)

Netzwerkprobleme, Arbeitsgruppennetzwerk, Heimnetzgruppe, Freigaben, Internetzugang, WLAN, DSL etc.

  1. Seawolf 731

    Seawolf 731 Mitglied

    Ich habe eine Problem, seit ich Windows 7 neu aufgespielt habe, nicht formatiert, das kann ich leider nicht... bekomme ich alle ein paar Min. die Meldung der Internet Explorer funktioniert nicht mehr, und die Seite wird geschlossen.Manchmal habe ich deswegen auch, das sic die Web-Seite ewig lang aufbaut.
    Ich benutze Windows 7Ultimate x64 mit SP1 und den Explorer 11.
    Was kann man da gegen tun, um das abzustellen, denn Windows wieder neu auf spielen wollte ich nicht.
    Mfg
     
  2. Werbung
  3. Charlesedward56

    Charlesedward56 Aktives Mitglied

    AW: Windows Explorer

    Du kannst in "Internet Optionen" ,unter "Erweitert" den Internetexplorer resetten,also in seinen Ursprung zuruecksetzen.
     
  4. Seawolf 731

    Seawolf 731 Mitglied

    AW: Windows Explorer

    aaah Danke, aber ich habe gerade nachgesehen, unter Erweiter, aber ich finde da nichts unter resten. Könnstest mir sagen, wie die Zeile sich nennt?
    Mfg
     
  5. Charlesedward56

    Charlesedward56 Aktives Mitglied

    AW: Windows Explorer

    Ja,in englisch sieht das so aus.
     
  6. Seawolf 731

    Seawolf 731 Mitglied

    AW: Windows Explorer

    danke
    , jetzt hab ich es gefunden.
     
  • Werbung
  • Die Seite wird geladen...
    Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.