Windows arbeitet manchmal nach Systemstart sehr träge


Forum: Allgemeine Fragen und Probleme (Windows 7)

Alle Windows 7 Themen, die nicht in die anderen Foren passen.

  1. flou

    flou Neuling

    Hallo liebe Forumsteilnehmer,

    ich habe seit ca. 2 Wochen erhebliche Probleme mit meinem Laptop. (WIN 7 64 Bit)
    Nach dem Start meines Laptops werden alle Aktionen, sei es Programmstart bzw. Windowsaufgaben sehr langsam gestartet. (z. T. mehrere Minuten dauert ein Programmstart). Dieses Problem trat allerdings nicht nach jedem Systemstart auf. Nachdem es zum dritten Mal vorkam, wurde ich stutzig und habe mal eine Fehlerüberprüfung über die Festplatte sowie eine komplette Systemüberprüfung mit Microsoft Essentials (Bericht, s. unten) drüberlaufen lassen.

    Nach diesen Aktionen lief der Rechner wieder gut 1 Woche einwandfrei. Nun hatte ich heute wieder dasselbe Problem.
    Nachdem ich das Festplattenprüfprogramm laufen lassen hatte, läuft jetzt der Rechner wieder. Zudem habe ich mal in den Windows-Ereignissen nachgesehen und untenstehende Problem festgestellt. Da wohl etwas mehr nicht mehr an meinem Laptop stimmt, möchte ich euch um euren Rat bitten.

    Wie ich die Fehlerquelle suchen kann? Wie weitermachen sollte?

    Microsoft Essentials Fehlerbericht:

    EXPLOIT:JAVA/CVE-2011-3544.BK
    Elemente:
    AppData\Local\Temp\jar_cache5598479314859382526.tmp
    AppData\Local\Temp\jar_cache5598479314859382526.tmp->kewuhgpmcnwfw/jyvkawh.class
    AppData\Local\Temp\jar_cache5598479314859382526.tmp->kewuhgpmcnwfw/ppudlsbmpsjraswh.class

    EXPLOIT:JAVA/CVE-2010-0840.OR
    AppData\Local\Temp\jar_cache2771453889400875915.tmp->gkkracaqufbru/dqjssaajb.class
    AppData\Local\Temp\jar_cache2771453889400875915.tmp->gkkracaqufbru/erasq.class
    AppData\Local\Temp\jar_cache2771453889400875915.tmp->gkkracaqufbru/mwnbpvgwhyptwcabakrsbrq.class
    AppData\Local\Temp\jar_cache2771453889400875915.tmp->gkkracaqufbru/nswcvrkfhtdrulqnhryjcfjr.class
    AppData\Local\Temp\jar_cache2771453889400875915.tmp->gkkracaqufbru/qvtrcgwpvlbhvkrawrmgdb.class
    AppData\Local\Temp\jar_cache2771453889400875915.tmp->gkkracaqufbru/wqbvvn.class


    Windows Ereignissse, die während des Problems auftraten, unten die erste Fehlermeldung, oben die letzte:

    Der Dienst für die automatische WLAN-Konfiguration wurde erfolgreich beendet.

    Der Dienst Windows Modules Installer konnte nach dem Empfang eines Preshutdown-Steuerelements nicht richtig heruntergefahren werden.

    Der Dienst Windows Update konnte nach dem Empfang eines Preshutdown-Steuerelements nicht richtig heruntergefahren werden.

    Der Anmeldebenachrichtigungsabonnent <Profiles> hat 247 Sekunden benötigt, um dieses Benachrichtigungsereignis (Logoff) zu bearbeiten.

    Der Dienst "Peernetzwerk-Gruppenzuordnung" ist vom Dienst "Peer Name Resolution-Protokoll" abhängig, der aufgrund folgenden Fehlers nicht gestartet wurde:

    Der Dienst "Peer Name Resolution-Protokoll" wurde mit folgendem Fehler beendet:
    %%-2140993535

    Die Peer Name Resolution-Protokoll-Cloud wurde nicht gestartet. Fehler bei Standardidentität. Fehlercode: 0x80630801.

    Bei DCOM ist der Fehler "1053" aufgetreten, als der Dienst "VSS" mit den Argumenten "" gestartet wurde, um den folgenden Server zu verwenden:
    {0B5A2C52-3EB9-470A-96E2-6C6D4570E40F}

    Der Dienst "Volumeschattenkopie" wurde aufgrund folgenden Fehlers nicht gestartet:
    Der Dienst antwortete nicht rechtzeitig auf die Start- oder Steuerungsanforderung.

    Das Zeitlimit (30000 ms) wurde beim Verbindungsversuch mit dem Dienst Volumeschattenkopie erreicht.

    Dem Computer wurde (vom DHCP-Server) keine Adresse aus dem Netzwerk für die Netzwerkkarte mit der Netzwerkadresse 0xF67BCB3F444B zugewiesen. Fehler: 0x79. Der Computer versucht, weiterhin selbständig eine Adresse vom Netzwerkadressserver (DHCP-Server) abzurufen.

    Der Dienst "Peernetzwerk-Gruppenzuordnung" ist vom Dienst "Peer Name Resolution-Protokoll" abhängig, der aufgrund folgenden Fehlers nicht gestartet wurde:
    %%-2140993535

    Der Dienst "Peer Name Resolution-Protokoll" wurde mit folgendem Fehler beendet:
    %%-2140993535

    Der Dienst "Peer Name Resolution-Protokoll" wurde mit folgendem Fehler beendet:
    %%-2140993535

    Der Dienst "Peernetzwerk-Gruppenzuordnung" ist vom Dienst "Peer Name Resolution-Protokoll" abhängig, der aufgrund folgenden Fehlers nicht gestartet wurde:
    %%-2140993535

    Die Peer Name Resolution-Protokoll-Cloud wurde nicht gestartet. Fehler bei Standardidentität. Fehlercode: 0x80630801.

    Die Peer Name Resolution-Protokoll-Cloud wurde nicht gestartet. Fehler bei Standardidentität. Fehlercode: 0x80630801.

    Der Dienst "Peernetzwerk-Gruppenzuordnung" ist vom Dienst "Peer Name Resolution-Protokoll" abhängig, der aufgrund folgenden Fehlers nicht gestartet wurde:
    %%-2140993535

    Der Dienst "Peer Name Resolution-Protokoll" wurde mit folgendem Fehler beendet:
    %%-2140993535

    Die Peer Name Resolution-Protokoll-Cloud wurde nicht gestartet. Fehler bei Standardidentität. Fehlercode: 0x80630801.

    Fehler beim Extrahieren der Drittanbieterstammliste aus der automatischen Aktualisierungs-CAB-Datei bei <http://www.download.windowsupdate.com/msdownload/update/v3/static/trustedr/en/authrootstl.cab>. Fehler: Ein erforderliches Zertifikat befindet sich nicht im Gültigkeitszeitraum gemessen an der aktuellen Systemzeit oder dem Zeitstempel in der signierten Datei.

    Fehler beim Extrahieren der Drittanbieterstammliste aus der automatischen Aktualisierungs-CAB-Datei bei <http://www.download.windowsupdate.com/msdownload/update/v3/static/trustedr/en/authrootstl.cab>. Fehler: Ein erforderliches Zertifikat befindet sich nicht im Gültigkeitszeitraum gemessen an der aktuellen Systemzeit oder dem Zeitstempel in der signierten Datei.

    Fehler beim Extrahieren der Drittanbieterstammliste aus der automatischen Aktualisierungs-CAB-Datei bei <http://www.download.windowsupdate.com/msdownload/update/v3/static/trustedr/en/authrootstl.cab>. Fehler: Ein erforderliches Zertifikat befindet sich nicht im Gültigkeitszeitraum gemessen an der aktuellen Systemzeit oder dem Zeitstempel in der signierten Datei.

    Der Dienst "MyWinLocker Service" wurde aufgrund folgenden Fehlers nicht gestartet:
    Der Dienst antwortete nicht rechtzeitig auf die Start- oder Steuerungsanforderung.

    Das Zeitlimit (30000 ms) wurde beim Verbindungsversuch mit dem Dienst MyWinLocker Service erreicht.

    LMS Service cannot connect to Intel(R) MEI driver

    Die Sitzung "Microsoft Security Client OOBE" wurde aufgrund des folgenden Fehlers beendet: 0xC000000D.
     
  2. Werbung
  3. thl1966

    thl1966 Aktives Mitglied

    AW: Windows arbeitet manchmal nach Systemstart sehr träge

    Hallo und Herzlich Willkommen hier im Forum,

    hattest du vorher Viren-/Trojaner auf dem System gefunden?
    Falls ja, rate ich dir zu einer Neuinstallation.
    Der Fehler im Security Essentials weiß auf das JAVA.
    Hier vieleicht mal JAVA neu installieren.
    Du hast einfach zuviele Dienste, die nicht mehr laufen, das ist nicht gut. Deshalb Neuinstallation!
    Wer weiß, was du dir eingefangen hast.

    Gruß
    Thomas
     
  4. flou

    flou Neuling

    AW: Windows arbeitet manchmal nach Systemstart sehr träge

    Hallo Thomas, danke für deine Antwort. Vorherige Funde von Trojanern/Viruse hatte ich nicht.

    Dann steht wohl das neue Aufsetzen des Systems an. Hmm...

    Meine Daten(nur meine gespeicherten Dateien etc.) habe ich mit einer externen Festplatte syncronisiert. Was soll ich da beachten? Wie soll ich diese überprüfen, ob die nicht auch befallen ist?

    Freundliche Grüße

    Flou
     
  5. thl1966

    thl1966 Aktives Mitglied

    AW: Windows arbeitet manchmal nach Systemstart sehr träge

    Einfach mal den Virenscanner über deine Daten laufen lassen.
    Vorhanden Daten, wenn sie auf C: gespeichert sind meist bei c:\benutzer\benutzername alles sichern auf eine externe Festplatte
    System neu aufsetzen.
    Dann sollte es wieder gehen.

    Gruß
    Thomas
     
  6. flou

    flou Neuling

    AW: Windows arbeitet manchmal nach Systemstart sehr träge

    Gut, dann schauen wir mal. Meine lokalen Daten (habe da immer nen eigenen Ordner) werden gerade von kaspersky geprüft. Sieht soweit gut aus.

    Benötige ich c:benutzer/benutzername für noch etwas? Möchte meine externe nicht unnötig nochmals dranhängen.

    Danke für deine Hilfe.
     
  7. thl1966

    thl1966 Aktives Mitglied

    AW: Windows arbeitet manchmal nach Systemstart sehr träge

    Unter c:\Benutzer\DeinBenutzername\ sind einige Unterordner bezügl. deiner Daten (Eigene Dokumente, Videos, Musik etc.) angelegt. Wenn du sowieso alles synchron mit deiner Backup-Festplatte hast, dann kannst du direkt loslegen.

    Würde wie folgt vorgehen:

    Alle aktuellen Treiber aus dem Internet laden und direkt auf ein USB-Stick oder USB-Festplatte oder 2. Festplatte-/Partition, die nicht das C: Laufwerk ist speichern und entpacken.

    Windows 7 DVD einlegen und damit starten und Windows neu installieren.
    Lösche am besten die C: Partition und lege Sie während der Installation neu an.
    Nach dem Installieren des Betriebssystems installiere alle neuen Treiber, angefangen mit dem Chipsatz-Treiber / Neustart PC / Grafikkartentreiber / Neustart und dann den Rest der Treiber.

    Jetzt erst mal testen, wie schnell das System läuft.
    Danach deinen Virenscanner in neuster Version installieren und aktualisieren.
    Danach sicherheitshalber nochmals einen Virencheck über alle Partitionen hinweg (Vollständige Untersuchung) durchführen lassen.

    Sollte bisher alles OK sein, dann würde ich erst mal eine Systemsicherung erstellen von der C: Partition.
    Nimm am besten eines der Imagesicherungsprogramme wie Acronis TrueImage oder Paragon Partition Manager Prof. 11 oder neuer und leg dir eine solche Sicherung auf eine andere Partition an. Sicher ist Sicher!

    Jetzt installiere deine andere Anwendungen.

    Viel Glück

    Gruß
    Thomas
     
  8. Generel

    Generel Neuling

    AW: Windows arbeitet manchmal nach Systemstart sehr träge

    Eine Analyse, betreffend iwelcher Fehler wahre gut, einiges kann natuerlich nicht durch ein einziges Programm ausgelotet werden daher musst du dich systematisch durchackern. Ich kann dir z.B PC Registry Shield empfehlen, besser 2mal gecheckt als nur einmal. Vielleicht liegt es ja iwo beim booten des Systems wie du es ja gepostet hast.

    Wie gesagt, versuch es mal unter http://pcregistryshield.com/german/?linkid=maod, hatte mir geholfen, da das Program ja recht umfangreich ist.

    Berichte mal, ob du den Fehler schon ausmerzen konntest.

    MfG,
     
  9. thl1966

    thl1966 Aktives Mitglied

    AW: Windows arbeitet manchmal nach Systemstart sehr träge

    Von Registry-Cleanern rate ich eher ab. Das kann zwar den PC wieder auf Trapp bringen (keine Frage!), aber grundsätzlich funktionieren dann auf einmal die Programme nicht mehr korrekt.

    Würde erst mal den temp. Mist (Java-Cache, IE-Cache, Mozilla Firefox-Cache etc.) löschen
    Festplatte defragmentieren etc.

    Dann lieber eine Neuinstallation mit anschließender Imagesicherung.
    Bei Bedarf kann man die Image-Sicherung zurück spielen und das System ist wie am ersten Tag.
    Gute Programme dazu sind z.B. Acronis True Image oder Paragon Partition Manager Prof.

    Gruß
    Thomas
     
  • Werbung
  • Die Seite wird geladen...
    Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.