Windows 7 Ultimate SP1 bootet ewig (nach bBuescreen)


Forum: Allgemeine Fragen und Probleme (Windows 7)

Alle Windows 7 Themen, die nicht in die anderen Foren passen.

  1. swent

    swent Guest

    Hey,

    Also wie schon gesagt läuft bei mir Win7 Ult SP1 als primäres OS.
    Zuletzt kam es seit mehr als drei Monaten malwieder zu nem Bluescreen, habe zuvor nichts neuinstalliert oder deinstalliert, auch keine Hardware Änderungen.
    Leider hab ich mich natürlich nur aufgeregt und nich wirklich auf den Bluescreen geachtet - zack neustart.

    Nun dachte ich beim Neustart zuerst dass mein Windows irgendwas abbekommen hat und wirklich nichmehr bootet, nach über 2 Minuten kam dann aber doch der Login. Dann meinte ich, dass das vllt ne einmalige Sache war und ab dem nächsten Start is alles wieder normal: Pustekuchen, der Rechner braucht durchschnittlich 2,5-3 Minuten für nen Boot (habe nen SSD Raid0 laufen und bin eig. echt schnelle Ladezeiten gewohnt).

    Blick in die Logs der Windows Performance Überwachung zeigt folgendes:

    -Fast bei jedem Boot ne Systemstart-Warnung mit ID 101:
    Der Start der Anwendung hat länger als erwartet gedauert und dadurch die Leistung des Systemstartprozesses beeinträchtigt:
    Dateiname : explorer.exe
    Anzeigename : Windows-Explorer
    Version : 6.1.7600.16385
    Gesamtzeit : 9356ms

    -Öfters gibt es Systemstart-Warnungen mit ID 109, die berichten, dass mal die eine, mal die andere Hardware zu lange für die Initialisierung gebraucht hat, Beispiel:
    Die Initialisierung des Geräts hat länger gedauert und dadurch die Leistung des Systemstartprozesses beeinträchtigt:
    Dateiname : PCI\VEN_8086&DEV_2822&SUBSYS_84CA1043&REV_04\3&11583659&0&FA
    Anzeigename : Intel(R) Desktop/Workstation/Server Express Chipset SATA RAID Controller
    Version :
    Gesamtzeit : 1241ms

    -Und soweit ich das beurteilen kann gibt es fast immer nen Systemstart-Leistungsüberwachung-Fehler mit ID 100:
    hier der komplette Fehler: http://pastebin.com/H7zPizUH


    Meine Frage: woran liegts, was tun? Bisher konnte ich solche Probleme mit den Performance Logs meist beheben indem ich die Hardware/den Treiber/das Programm identifizieren konnte, das da Probleme macht. Hier leider nicht.
     
  2. Werbung
  3. icestar

    icestar Aktives Mitglied

    AW: Windows 7 Ultimate SP1 bootet ewig (nach bBuescreen)

    Meines Erachtens liegt die Ursache am Raid Array von 2 Laufwerken. Welchen SATA Standard unterstützt Dein Board II, oder III?
     
  4. swent

    swent Neuling

    AW: Windows 7 Ultimate SP1 bootet ewig (nach bBuescreen)

    Sata III
    Aber der hier aufgeführte Fehler wurde von mir zufällig ausgewählt genausogut bekomme ich Fehler die auf beliebige andere Hardware verweisen. Und Was würde ich nun tun? Treiber (inkl. Chipset) alle installiert und funktionieren.
     
  5. icestar

    icestar Aktives Mitglied

    AW: Windows 7 Ultimate SP1 bootet ewig (nach bBuescreen)

    Hallo,

    Zitat: Also wie schon gesagt läuft bei mir Win7 Ult SP1 als primäres OS.

    Werkelt noch ein zweites OS auf dem Rechner?

    Hast Du mal unter msconfig nachgeschaut, was da so alles startet?
     
  6. icestar

    icestar Aktives Mitglied

    AW: Windows 7 Ultimate SP1 bootet ewig (nach bBuescreen)

    Vergessen: Versuchen könntest Du noch, den Systemstart zu "reparieren".

    Unter Start msconfig eingeben.
    Unter Allgemein benutzerdefinierter Systemstart anklicken.
    Systemstartelemente laden Häkchen entfernen.
    Unter Dienste alle Microsoftdienste ausblenden Häkchen setzen.
    Die noch verbleibenden Dienste alle deaktivieren.
    Unter Systemstart kannst Du noch alle Programme deaktivieren, die nicht notwendig gekennzeichnet sind.
    Wenn das erledigt ist, das System neu starten (vorher natürlich msconfig mit OK bestätigen)
    Wenn das System neu gestartet ist, kannst Du wieder über msconfig das Häkchen bei normalem Systemstart aktivieren.
    Gegebenenfalls kannst Du die Registerkarten Systemstart und Dienste überprüfen.

    Wenn das alles zu Deiner Zufriedenheit abgelaufen ist, kannst Du überprüfen, ob Dein Betriebssystem mit allen Prozessorkernen startet. Das ist normalerweise nämlich nicht der Fall.
    msconfig-> Start-> Erweiterte Optionen-> unter Prozessoranzahl gibst Du die Anzahl der Kerne an und bestätigst alles mit OK. Nach dem Neustart startet das OS mit allen Kernen, was deutlich schneller vonstatten geht.
     
  • Werbung
  • Die Seite wird geladen...
    Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.