Windows 7 Internetverbindung RAS Einstellung


Forum: Netzwerk und Internet (Windows 7)

Netzwerkprobleme, Arbeitsgruppennetzwerk, Heimnetzgruppe, Freigaben, Internetzugang, WLAN, DSL etc.

  1. raffa1212

    raffa1212 Neuling

    Moin!
    Ich versuche auf dem Computer eines Nachbarn unter Windows 7 Professional eine Internetverbindung mittels eines Modems und eines analogen Telefonanschlusses. Er selbst hat dies schon mal mit einer ISDN-Karte probiert, doch sie hat eben nicht so viel Ahnung, denn sie hat ja keinen ISDN-Anschluss. Dann kam ich mit einem PCI-Modem von Conexant und dem dazugehörigen Treiber. Ich steckte das Modem ein und installierte den Treiber.
    Anschließend auch den SmartSurfer, mit dem ich auch jahrelang ins Internet gegangen bin.
    Doch dort bekam ich beim Herstellen einer Verbindung eine Fehlermeldung: Fehhler 633: Das Modem wird bereits verwendet oder ist nicht für die Verwenung mit RAS konfiguriert.
    Dass es bereits verwendet wird, kann man ausschließen, denn ich habe wie auf vielen Foren beschrieben(Dieser Fehler ist nicht unbekannt) die COM Ports getauscht und ja ich weiß auch, dass man nur gerade mit geraden tauschen darf. Was noch zu erwähnen wäre ist, dass das Modem, wenn beim Smart Surfer vor der Fehlermeldung “Initialisiere DFÜ-device” kommt, immer recht schnell “klick- klick” geräusche macht. Etwas so: “Klick-Pause-KIick”.
    Jetzt zum RAS:
    Ich habe im Internet erfahren, dass es wohl in früheren Windows Versionen(z.b. Windows NT 4.0) möglich war den RAS Verbindungsmanager zu konfigurieren.
    Leider habe ich diese Funktion auf Windows 7 Professional nicht gefunden. Ich habe lediglich die Möglichkeit unter “Netzwerkverbindungen anzeigen” den Reiter “Erweitert” anzuklicken, und somit den RAS Manager aufzurufen, doch leider ist dies nicht das, was ich meine. Angeblich konnte man unter Windows NT den COM Port und das Modem einstellen.
    Ich dachte auch zuerst, dass der alte Treiber der ISDN-Karte die ganze Sache blockiert. Doch inzwischen habe ich den Treiber wieder deinstalliert(also die Karte zuerst reingesteckt, denn sonst ist sie im Geräte-Manager nicht sichtbar), doch es brachte bis jetzt noch keinen Erfolg. Der Nachbar hat ja wie oben schon erwähnt diese ISDN-Karte getestet und bekam auch eine Fehlermeldung, nur eben eine ganz andere. Bei ihm stand eben, dass was da nun mal steht, wenn eine ISDN-Karte an eine analoge Leitung anschließt. Nämlich so etwas in der Richtung(er wusste es nicht mehr ganz genau, nur es war eben nicht der Fehler 633, das wusste er): Verbindung konnte nicht hergestellt werden. Sonst nichts.
    Aber nun zurück zum Modem:
    Das Modem selbst kann auch nicht der Fehler sein, denn ich habe mit dem Modem mal über puTTy(eigentlich ein SSH Client) eine Verbindung zum Modem aufgebaut und dann befohlen, dass es mal die Nummer des Nachbarn wählen soll. Man hörte auch schon das Freizeichen und das Modem wählte los.
    Etwas eine Minute später kam der Nachbar dann wieder und fragte mich was diese seltsamen Faxtöne sollten.
    Das zeigt also, dass das Modem korrekt mit der Leitung verbunden ist und auch funktioniert.
    Somit KANN es nur an einer Einstellung im System liegen.
    Ich weiß es ist viel Text aber ich nach 3 Tagen Arbeit echt die Nase voll und hoffe, dass mir hier ein paar vernünftige User helfen werden!
    PS: Auf Antworten wie: “Nimm doch lieber DSL” oder “Sich mit ISDN zu beschäftigen ist Zeitverschwendung” kann ich verzichten!
    Gruß,
    Raphael
     
    Zuletzt von einem Moderator bearbeitet: 31. Oktober 2014
  2. Werbung
  3. Fire0815

    Fire0815 Aktives Mitglied

    AW: Windows 7 Internetverbindung RAS Einstellung

    Smart Surfer kenne ich nicht. Hatte damals einen festen Provider.
    Evtl. liegt da das Problem. Ein fester Provider mit noch funk. analogen Einwahl wäre vieleicht besser.
     
  • Werbung
  • Die Seite wird geladen...
    Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.