Windows 7 in Raid und Xp


Forum: Allgemeine Fragen und Probleme (Windows 7)

Alle Windows 7 Themen, die nicht in die anderen Foren passen.

  1. Matte1974

    Matte1974 Mitglied

    Hallo

    Habe folgendes vor Windows 7 in Raid 1,und später Xp
    Es sind 2 Festplatten für Win 7 vorgesehen und 1 Festplatte für XP
    Win 7 64 bit und Xp 32 bit
    Hatte Win 7 und Xp schon mal laufen habe mir jetzt 2 identiche Festplatten gekauft.
    Kenne nich aber mit Raid nicht so gut aus
    Habe im Bios auf Raid gestellt Win DVD rein setup ausgeführt und den Treiber für Raid eingebunden (Mainboard CD). Win fährt auch hoch und die andere Platte ist leer
    Im Configuration Programm steht
    View Drive Assignments 1
    Define LD 2
    Delete LD 3
    Controller Configuration
    Press 1....4 Select Option
    Ich kann aber da nichts ändern ausser löschen

    abit AX78 amd phenom 2 am3 quad core x4 945 4x3,3 ghz

    Wie gehe ich am besten vor ?Wie vereine ich die platten ?
    cu matthias
     
  2. Werbung
  3. thl1966

    thl1966 Aktives Mitglied

    AW: Windows 7 in Raid und Xp

    du musst ein RAID-Verbund im Controller erzeugen und dort formatieren.
    Es kommt drauf an, welches Raid-Level du verwenden willst (Raid 0, 1, 5, 10)
    Ohne Datenverlust wird das wohl nicht gehen.
    Ist das separater RAID-Controller, oder der auf dem Mainboard?
     
  4. Matte1974

    Matte1974 Mitglied

    AW: Windows 7 in Raid und Xp

    Hi
    im controller? da kann ich nicht viel machen ausser löschen.
    Ich habe raid 1 vor
    Der controller in onboard.
    Bei einer Platte ist win 7 drauf und die andere ist formatiert.

    wat mach ich nu ?

    cu matthias
     
  5. thl1966

    thl1966 Aktives Mitglied

    AW: Windows 7 in Raid und Xp

    Dann ist das ein Software-RAID. Würde dir dir lieber davon abraten.
    Besser ist ein Hardware-RAID, RAID1 ist ok, bietet Geschwindigkeit und Ausfallsicherheit. Aber das einem Software-RAID anvertrauen. Ich weiß nicht. Habe da schon schlechte Erfahrungen von meinen Kunden gesammelt.
    Ein RAID zu erstellen, ohne Daten zu verlieren, geht nach meinen Erfahrungen nicht, es sei denn, du hast eine spezielle Software, die das bewerkstelligen kann, kann ich mir aber nicht vorstellen.
     
  6. Matte1974

    Matte1974 Mitglied

    AW: Windows 7 in Raid und Xp

    Hi
    Danke für deine Erklärungen,es kann sein das ich es nicht richtig geschrieben habe...

    Das Configuration Programm ,das ich erst aufrufen kann wenn ich im Bios Raid aktiviert habe und beim Hochfahren die Taste Strg + F erscheint dann:
    View Drive Assignments 1
    Define LD 2
    Delete LD 3
    Controller Configuration
    Press 1....4 Select Option
    Ich weiss nicht was ich da machen soll,ausser löschen.
    Windows 7 läuft und die andere Platte ist auch da .
    Finde im Netz auch keine weitere Eklärung wie ich die in Raid zusammen bekomme.
    Was ich als 1 Instal. soll und formatieren ......


    cu matthias
     
  7. thl1966

    thl1966 Aktives Mitglied

    AW: Windows 7 in Raid und Xp

    Du kannst kein RAID erzeugen ohne Datenverlust!
    Bei RAID1 brauchst du 2 Festplatten
    Du musst ein RAID-Array erstellen mit den 2 Festplatten.
    Sichere vorher deine Daten auf einen externen Datenträger
    Lösche die beiden Festplatte im Raid-Controller Menü
    Versuche mal auf "Define LD 2" und Define LD 3" zu starten,
    Was kannst du da einstellen?
    Jedes RAID-Controller-Menü ist anders.
    Hast du kein Handbuch für dein Mainbaord erhalten. Da muss es drin stehen.
     
  8. Matte1974

    Matte1974 Mitglied

    AW: Windows 7 in Raid und Xp

    das is klar - ich habe alles gesichert - dann werde ich windows nochmals löschen.
    2 Festplatten habe ich
    Die Platten werde ich dann im Menue löschen das ist die einzigste Möglichkeit die ich habe. Im Menue kann ich nur "Löschen"wählen wie bereits oben aufgeführt.
    Im Handbuch steht lediglich für Windows Vista, daß die Treiber für 32 / 64 bit auf der Mainboard CD einzuspielen sind !
    Das erstellen mit" RAID Array" muss ich erst noch mal im Menue nachlesen.
    Danke
    Melde mich nochmal
    Gruß Matthias
     
  9. Matte1974

    Matte1974 Mitglied

    AW: Windows 7 in Raid und Xp

    Habe das raid array erstellt
    er zeigt jetzt beim Hochfahren das an:
    1x2 Raid 1 50041 Functional an
    Verfügbar : 2x 500108 MB
    Davor kam die frage Enter Capacitiy in MB here habe 500100 eingegeben.
    Stimmt das jetzt so das ich nur 500 gb eingeben konnte mehr wollte er nicht.
    Habe 2x 500 GB
    Was muss beim Hochfahren angezeigt werden?
    Normal müsste er doch 1 TB anzeigen oder?

    Habe noch im Configiguartionsfenster bei Assignment auf Yes gestellt beide Platten.
    cu matthias
     
  10. thl1966

    thl1966 Aktives Mitglied

    AW: Windows 7 in Raid und Xp

    Normal sollte hier 1 TB stehen.
    Radi Array hast du erstellt, das ist schon mal gut.
    Bin nicht so der RAID-Experte, vieleicht kann jemand anders noch behilflich sein.
    Bei meinem RAID macht er das Vollautomatisch.
     
  11. Matte1974

    Matte1974 Mitglied

    AW: Windows 7 in Raid und Xp

    Habe nochmals RAID gelöscht und neu festgelegt aber es ergab keine Änderung. Er zeigt keine 1 TB sondern nur die größe einer Platte (500 000).
    Habe die Window7 CD eingelegt und habe es booten lassen und nach dem Setup erscheint ein Fenster mit folgender Mitteilung: Administrator:X:\windows\system32\cmd.exe
    und im Fenster erscheint : X:windows\system32>
    Und das Setup bleibt stehen !
    Aber trotzdem Danke für Deine Antworten
    Irgendwas ist noch nicht in Ordnung ......aber was ?????

    Gruß
    Matthias
     
  12. thl1966

    thl1966 Aktives Mitglied

    AW: Windows 7 in Raid und Xp

    Hast du den RAID-Treiber vor der Installation eingebunden?
    Das könnte die Ursache sein, wenn XP den RAID-Controller nicht erkennt!
     
  13. Matte1974

    Matte1974 Mitglied

    AW: Windows 7 in Raid und Xp

    Soweit kam ich erst garnicht,das Fenster was noch kommt lässt mich ja den treiber laden mit der mainboard CD.
     
  14. thl1966

    thl1966 Aktives Mitglied

    AW: Windows 7 in Raid und Xp

    Verstehe den letzten Satz nicht. Hast du jetzt den RAID-Treiber vor der Installation laden können oder nicht?
    Ist das der richtige Treiber Windows 7 64-Bit oder 32-Bit (bitte genau den richtigen verwenden!)
     
  15. Matte1974

    Matte1974 Mitglied

    AW: Windows 7 in Raid und Xp

    Wie gesagt ich kam nicht soweit den treiber einzuspielen weil es nicht mehr weiter ging.
    Hab heute nochmal alles schritt für schritt neu gemacht und es hat funktioniert .
    Im Gerätemanger Zeigt er das an :
    IDE ATA/ATAPI-Controller
    ATA Channel o
    ATA Channel 1
    Standard-Zweikanal-PCI-IDE-Controller

    Laufwerke
    D722va8 Ata Device
    ATI 1+0 JBod SCSI DISK DEVICE
    ATI 1+0 JBod SCSI DISK DEVICE
    ATI 1X2 Mirror/Raid1 Scso DISK DEVICE

    Aber trotzdem immernoch 500 GB keine 1 TB ..... mhhhhhhhh

    Habe meine anderen 3 Platten danach noch angeschlossen
    2 S-Ata und 1 IDE als Slave gejumpert
    Die IDE wird im Bios nur mit Zahlen und Buchstaben angezeigt ettlich lang.
    Im Arbeitsplatz steht nur Datenträger,wenn ich sie doppeltklick will Windows das ich sie Formatiere.Auf E: kann nicht zugegriffen werden,auf dem Datenträger befindet sich kein erkanntes Dateisystem stellen Sie sicher das alle benötigten Dateisystemtreiber geladen werden.
    Es sind aber Daten drauf die ich brauche und auch per USB lesbar sind .
    Und vor dem Raid ist sie auch ohne Probleme gelaufen.
    Sollte ich mir ein Adapter IDE ATAPI (PATA) zu S-ATA - Konverter kaufen ???
    Habe gelesen das es mit RAID Probleme geben soll.


    cu Matthias
     
  16. Matte1974

    Matte1974 Mitglied

    AW: Windows 7 in Raid und Xp

    Hab etwas gegoogelt und das gefunden :
    Wer lieber auf Datensicherheit setzen will, kommt um den Raid-Level 1 nicht herum. Auch hier wird empfohlen, zwei identische Festplatten zu benutzen, denn die Daten werden auf die erste Platte geschrieben und vom Controller automatisch auf die zweite Platte kopiert. Beim Raid 1 kann man aber auch zwei unterschiedlich große Festplatten betreiben, nur verliert man in diesem Fall noch mehr Speicherplatz, da die kleinere Festplatte die Kapazität bestimmt. Hat man beispielsweise eine 80 und 20 Gb Festplatte zu einem Raid 1 zusammengeschlossen, so bestimmt die 20 GB-Festplatte die Kapazität und die restlichen 60 GB der 80er Festplatte liegen brach und werden nicht genutzt. Obwohl man im Rechner insgesamt 100 GB Speicher eingebaut hat, so wird der Anwender letztendlich nur insgesamt 20 GB zur Verfügung haben.
    Der Vorteil von Raid 1 liegt klar in der Datensicherung. Fällt nun die eine Platte aus, sind die Daten immer noch von der gespiegelten Platte lesbar und man kann gewohnt von der noch funktionierenden Festplatte booten und alle Daten lesen. Da nur eine Platte im Schreib-Lesezugriff steht, gibt es bei Raid 1 keinen Performancegewinn. Auch bei der Kapazität stehen nur die GByte der ersten Platte zum Speichern zur Verfügung. Bei zwei Platten von 200 GByte, also insgesamt 400 GByte, sind nur 200 GByte verfügbar.

    Also Funktioniert mein Raid :)
    Das mit der Ide Platte hat sich auch erledigt, hatte die ganze Zeit das Internet gekappt. Als im Netz war hat er sich dir Treiber geholt für die Platte.

    Danke nochmal für deine Hilfe .
    Wenn ich mal Lust hab schau ich mir nochmal an wie ich XP als Zweitbetriebssystem laufen lass.

    Gruss Matthias
     
  17. Matte1974

    Matte1974 Mitglied

    AW: Windows 7 in Raid und Xp

    Hallo
    Vor etwa 1 Monat erschien beim Hochfahren:
    Critical Status / Problem is Array : 1 Rebuilding a disk member of an array has faild or is not responsing please refer to your Promise User Manual for further details.

    Habe die Platten mit WD Date Lifeguard Diagnostic for Windows getestet war alle IO.
    Habe alle Platten im anderen Rechner ausprobiert und Formatiert.

    Habe das Raid 1 neuerstellt es funktioniert alles.Dann Installiere ich win 7 64 bit
    binde dann den raid treiber ein,nach dem 2 Neustart zeigt er das oben rot makierte an.

    Habe schon 4-5 mal probiert es bleibt so.
    Bios zurückgesetzt.
    Mehrmals das Raid neu aufgesetzt....

    Hat einer ne Lösung ?
    Gruss Matthias
     
  • Werbung
  • Die Seite wird geladen...
    Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.