Win 7 Instalation von SP 1 schlägt fehl


Forum: Installation und Update (Windows 7)

Windows Installationsprobleme, Fragen zur Neuinstallation und Upgradeinstallation von Windows 7

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. dhark50

    dhark50 Mitglied

    Hallo!
    Nach langem Suchen ,auch im Netz möchte ich hier mein Problem zur Disskusion stellen.
    Bei einem frisch installiertem W7 bricht die SP1 install mit "Invalid Parameter Code 80070057 " ab.-
    -windows Defender deakt.
    - Security Essentials deakt.
    -MS- Update Vorbereitungstool ausgeführt
    -Einzel-Updates bisher vollständig erfolgreich ausgeführt.
    Sowohl das komplette Sp1 als auch das vom autom. Update ( noch rund 65 MB ) zeigen den gleiche Fehler.
    Interessanter Link zum Problembereich:
    http://www.borncity.com/blog/2011/02...pack-1-teil-2/
    Bisher hab ich auf Grund dieser Hinweise nur einen Fehler gefunden:
    SFC kann eine Datei nicht reparieren,hier der Log: Den Anhang 2893 betrachten
    Die Installations-DVD müsste OK sein,hab vor kurzem erst erfolgreich auf einem anderen PC Installiert.
    Leider hab ich keine mit integiertem SP1....
    Ich glaub nicht so richtig,das es an dieser Sache liegt,doch um ein Inplace-Update erst mal zu vermeiden ,
    wollte ich mal nach ähnlichen Erfahrungen ausschau halten...
    Also,was könnte ich noch tun??
     
  2. Werbung
  3. dhark50

    dhark50 Mitglied

    AW: Win 7 Instalation von SP 1 schlägt fehl

    uupps... doppelpost und find keinen Löschbuton,iss nich mein tach...
     
  4. Sabine

    Sabine Aktives Mitglied

  • Werbung
  • Die Seite wird geladen...
    Status des Themas:
    Es sind keine weiteren Antworten möglich.
    Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.