Win 7 Clonen Dell 790 macht Probleme


Forum: Installation und Update (Windows 7)

Windows Installationsprobleme, Fragen zur Neuinstallation und Upgradeinstallation von Windows 7

  1. DJToxica

    DJToxica Mitglied

    Moin alle zusammen

    Ich denke ich bin hier richtig was mein Thema angeht...

    Aaaalso es geht darum das wir im moment so ein bisschen dabei sind alle Rechner hier im Krankenhaus so auf Win 7 umzustellen.

    Da wir viele Programme haben die Gebraucht werden erstellen wir so ne Art Clonefestplatte wo alles vorbereitet drauf ist und wenn ein neuer Rechner aufgestellt/ausgetauscht wird dann Clonen wir einfach drüber...soweit so gut.

    Da wir mit Win 7 eine neue Struktur einführen wollen, die die Datenübernahme beim Austausch erleichtern soll, haben wir eine zweite Partition, auf die sämtliche Benutzerordner kommen sollen, erstellt.

    Und bis jetzt haben wir auch nichts anderes gemacht.

    Also noch kein Programm installiert nüx...wir haben eigentlich eine Anleitung benutzt die das mit dem Clonen ganz gut erklärt und laut der erstellt man eben dieses Grundding im Audit-Modus.
    Wenn man dann das Ding Clont soll der Audit-Modus offen bleiben also noch keine Out-of-Box-Experience wie das so schön heisst.

    Jetzt hat sich bei unserem ersten versuch einige Probleme ergeben....während der erste Rechner noch wunderbar funktioniert hat Dolly (unser Test-Clon) Probleme gemacht.

    Der Dell Rechner gibt den Diodenfehler 1-3-4 wieder was einiges bedeutet aber im Grunde sagt, das es entweder Probleme mit angeschlossener Hardware oder interner Hardware gebe und diese angeblich kaputt oder nicht kompatibel sei.

    Auf dem Bildschirm ist eine Fehlermeldung vermutlich eher Windows als BIOS seitig wo uns empfohlen wird die Win 7 InstallationsCD einzulegen und auf reparieren zu klicken -.-

    Wäre ja noch zu schaffen gewesen......hätte DELL zu den 790ern mit vorinstalliertem Win 7 32Bit auch brav Windows 7 32 Bit CDs geliefert aber nein....es sind Win 7 64 Bit -.-

    Was noch zu sehen ist, er sagt uns das er Probleme mit dem Bootloader hat...oder so in der Art was das ganze irgendwie auf die Festplatte schiebt....

    Nun...hier noch ein Paar daten

    Wir haben hier

    OS: Windows 7 Pro OA 32 Bit
    Rechner: Dell 790 Standard mit einem ausgebauten RAM (also 2 statt 4 GB)
    Image-Programm: Ein altes aber bisher gut funtkionierendes Ghost 03
    Das Image wurde von einer Externen Festplatte auf Dolly kopiert...

    Soweit so gut jetzt seid ihr dran...

    Danke schonmal für eventuelle Hilfe bei fragen einfach fragen

    Ansonsten
    LG
    DJ
     
  2. Werbung
  3. DJToxica

    DJToxica Mitglied

    AW: Win 7 Clonen Dell 790 macht Probleme

    Hmmm...offenbar hab ichs gerade hingekriegt....scheinbar hat das Imageprogram da Probleme verursacht
     
  4. Sabine

    Sabine Aktives Mitglied

    AW: Win 7 Clonen Dell 790 macht Probleme

    Hallo DJToxica,

    ich wär bei so einem alten Image-Programm wie Ghost 2003 sehr vorsichtig. Zum Erscheinungszeitpunkt gab es gerade Win XP, und die Hardware war auch ganz anders.

    Wie geht ihr überhaupt vor?

    Image auf die Kisten bringen, neu booten, Netzwerkeinstellungen machen, Benutzer anlegen, irgendwann Win 7 aktivieren,...

    Habt Ihr kein Administrationstool im Netzwerk? Installieren via Netzwerk nicht möglich?

    Was ist mit dem Ändern der SID's der Rechner? Macht das Ghost selber? Was, wenn eine unterschiedliche Softwareausstattung auf die Rechner soll?

    Und zu guter letzt: Wieviel PC's sind das denn?

    Liebe Grüße

    Sabine
     
  5. thl1966

    thl1966 Aktives Mitglied

    AW: Win 7 Clonen Dell 790 macht Probleme

    So viel ich weiß, gibt es bei Ghost ein Programm, um die SID zurück zu setzen. Ich würde auch lieber auf eine Installation via RIS oder ähnliches setzen. Bei uns auf der Arbeit erledigt das ein Tool. Die Mac-Adresse des betroffenen PCs wird eingetragen und beim Neustart des neuen PCs wird die Installation automatisiert gestartet. Im Hintergrund laufen etliche Skripte, die den PC auf das OS vorbereiten. Die Softwarewartung erledigt den Rest. Würde aber auch nicht unbedingt so ein altes Image Programm einsetzen, sondern was neues und modernes einsetzen.
     
  6. DJToxica

    DJToxica Mitglied

    AW: Win 7 Clonen Dell 790 macht Probleme

    Leute Leute wenn das so einfach wäre....bei den Paar Rechnern die wir da als tauschen und aufstellen lohnt das nicht wir haben zwar 700 PCs im Haus aber die sind eben schon da die Umstellung kommt dann sozusagen immer dann wenn ein Rechner ausgetauscht wird...

    Wir habens jetzt mit Paragon 11 versucht die HDD zu HDD Klonung hat funktioniert aber da es da scheinbar Aktivierungsprobleme kann (laut mir unbekannter Quelen :p) wollen wir es mit nem Image machen und da hackts wieder wir kommen zwar minimal weiter aber letztenendes läufts wieder auf die bereits bekannte Fehlermeldung hinaus.

    Die Dell-Rechner werden bereits mit Win 7 ausgeliefert und aktivieren das OS gleich ohne das man was tun muss war auch bei Win XP so (ja wir haben auch für die Lizenzen) und so ham wir Win XP drübergespiel.

    Jetzt mit Win 7 und unserer Eigenen Ordnerstruktur mit den Eigenen Dateien und den Aktivierungsproblemen die Win 7 mit sich bringt und das Paragon auch nichts gebracht hat bin ich am Ende meiner Weisheit....wir formatieren jetzt die Festplatte komplett und laden das Image nochmal neu drauf evtl. funkts dann aber ich hab wenig Hoffnung.

    Ansonsten wird wohl oder übel einer von uns Azubis ein Monsterscript schreiben müssen was alles in einem unnötig langem Arbeitsschritt automatisch installiert...

    Das einzige Image-tool was wir noch im Angebot hätte wäre Acronis sonst müssten wir noch eines besorgen...und wie gesagt Netzwerkinstallationen fallen mehr oder weniger Flach....wenns manuelle Updates gibt wie IE8 (ja ich weiss) schreiben wir selbst ein Script und schieben es mit Novell rein....naja...*hust* soviel dazu...
     
  7. DJToxica

    DJToxica Mitglied

    AW: Win 7 Clonen Dell 790 macht Probleme

    Hmmm....ich glaube....die 20-25 Stunden die wir zu zweit daran gehockt sind hätten wir auch Pacman oder Moorhuhn zocken können....eigentlich ist es sooooo billig...

    Im BIOS musste man für XP das SATA Ding auf ATA stellen und für Windows 7 auf AHCI....warum sind es immer nur diese kleinen Häckchen die die größten Probleme machen?

    Ich weiss es nicht....naja....zum Glück hamma BIOS geguggt...

    Wie gesagt....die Kiste muss auf AHCI gestellt sein nicht auf ATA und schon gehts -.-


    Achja Danke Leute für die Hilfe ne?


    hmmm...irgendwie isses schon komisch...ich und Foren sind so 2 Sachen...die helfen sich nix...immer wenn ich nen Beitrag stelle find ichs recht bald Selber raus und die Antworten wenn auch gut haben dabei nicht geholfen....

    Hmm...Idee...Leute woher bekomm ich ganz schnell 10 Mio €???

    Ansonsten
    LG
    DJ
     
    Zuletzt bearbeitet: 7. September 2011
  8. michael

    michael Beta Tester

    AW: Win 7 Clonen Dell 790 macht Probleme

    Sagen wir mal so, die Einstellung muss für Windows 7 auf den "Clone-Rechnern" identisch sein mit dem PC von dem das Image gezogen wurde.

    Nehmt ihr 1 Image für verschiedene Computermodelle?

    Also bei 700 PCs sollte man echt mal über ein Tool nachdenken, welches OS-Installation, Softwareverteilung und Patch-Management automatisiert. Das erleichtert die Arbeit ungemein.
     
  9. Sabine

    Sabine Aktives Mitglied

    AW: Win 7 Clonen Dell 790 macht Probleme

    Hallo DJToxica,

    irgendwie sträuben sich bei mir die Nackenhaare, wenn ich lese, wie bei Euch IT-Betreuung abläuft. Habe ich das richtig verstanden: Ihr seid zwei Azubis, die auf die Um-/Aufstellung der PC's von Win XP auf Win 7 losgelassen werden?

    Hier im Forum ist es wie im richtigen Leben: Je offener ich bin (= je mehr Informationen ich preisgebe), desto mehr Kontakte (= Tipps) gibt's. Das die Dell-PC's vorher mit Win XP installiert waren und im BIOS rumgestellt wurde, hast Du vorher jedenfalls nicht erwähnt. Für mich z.B. las sich das im ersten Beitrag so, daß die PC's direkt aus der Verpackung gekommen sind.

    Nix für ungut! Alles Gute für die weitere Umstellung!

    Liebe Grüße

    Sabine
     
  10. DJToxica

    DJToxica Mitglied

    AW: Win 7 Clonen Dell 790 macht Probleme

    hrrhrr schön wärs....das wird natürlich vorher alles schön getestet und ausprobiert...klar wir setzen das dann am Ende auf aber NACHDEM es kontrolliert wurde :D sonst bräuchten wir bald 20 Support Mitarbeiter.

    Un wir stellen verutlich nicht alle auf einmal um im moment isses ja eh so das Wir hier bald so ne EDV Zentralisierung haben und dann fällt das eh aus unserem Aufgaben Bereich....ich werde dann vermutlich sogar versetzt...

    Das mit dem Bios da ham wir halt garnicht dran gedacht....wir wussten das ja auch aber...irgendwie....isses uns entfallen...

    sooo...ich hab jetzt nen neues Problem...eigentliche wäre der Clone Fertig...die Programme funktionieren...alles...nur die neue Benutzerordnerstruktur will nicht...die Sau...


    Im Grunde sieht es so aus ich hab das halbe Windows Umgekrempelt denn wir wollen die Datenübernahme etwas erleichtern.....

    Deshalb hab ich mich darum gekümmert das Windoof brav alle Benutzerspezifischen Dateien auf eine andere Partition speichert und wir dann nurnoch ein Image von dieser machen müssen......

    Ich lange Probiert und versucht und es hat auch mal geklappt (*Hust*) da es dann aber wieder Probleme gab (ich hab nen Regeintrag geändert und vergesswen welcher es war) und dann ham wirs nochmal neu gemacht....

    Wie gesagt alles im Audit-Mode...ich hab sämtliche Dateien rüberkopiert ohne ausnahme....(Linux sei Dank) und hab dann die Regeinträge geändert die sich später zu der Systemvariable Userprofile zusammenschliessen....ich führ die am Ende nochmal auf....

    Das hatte wie gesagt vorher auch funktioniert....nur heissts jetzt plötzlich das ich mit einem Temporären Profil angemeldet wurde....

    Ich könnt ausrasten eh....die Mistkist fliegt gleich aussem Fenster...

    Die Variable ist geändert und wird auch Korrekt ausgegeben...

    In der Registry ist keine Spur mehr vom Admin-Konto...die ganzen Einträge scheinen Gelöscht -.-

    Was hat Windows da nur gemacht?

    Naja....ich werd wohl nochn bisschen weiterpfuschen aber ich wüsste nicht woran das liegen könnte...

    Übrigens...die Ordner hats auch alle brav auf D erstellt also von dem Temporären Profil.....
    Also müsste an und für sich das Ganze so funktionieren wenn ich nen neuen Admin erstellen würde und nen Standarduser dann würde es laufen aber uns wäre es lieber wenn wir den Superadmin sozusagen hätten...


    Hier die Registry Einträger

    Code:
    HKLM\SOFTWARE\Microsoft\Windows NT\CV\ProfilesList
    "ProfilesDirectory"=D:\Users (Vorher C:\Users\)
    
    HKLM\SOFTWARE\Microsoft\Windows NT\CV\ProfilesList\[B]"Die SID vom Admin eben....."[/B]
    "ProfileImagePath"=D:\Users\Administrator
    
    [HKEY_CURRENT_USER\Volatile Environment]
    "USERPROFILE"="D:\\Users\\Adminstrator"
    "HOMEPATH"="\\Users\\Administrator"
    "HOMEDRIVE"="D:"
    "APPDATA"="D:\\Users\\Adminstrator\\AppData\\Roaming"
    "LOCALAPPDATA"="D:\\Users\\Administrator\\AppData\\Local"
     
  11. DJToxica

    DJToxica Mitglied

    AW: Win 7 Clonen Dell 790 macht Probleme

    Wieso war mir das jetzt klar...wieso war mir klar das ich sobald ich hier den riesig aufwendigen Beitrag schreibe es rausfinde...

    Zur Lösung....Registry war Clean....ich hab nur beim Kopieren der Benutzerdateien ein Paar dieser NTUSER dateien ausgelassen die dort rumgehockt waren...das System hatte sie gerade benutzt....da ich ja jetzt auf nem Temporären bin konnt ichs Problemlos alles kopieren...und siehe da....es geeht!

    öööhm...Danke für die Hilfe Leute...wenn noch was sein sollte....ich schreib dann einfach :D

    So...wie war das jetzt mit der Million?

    Ansonten

    LG
    DJ
     
  • Werbung
  • Die Seite wird geladen...
    Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.