.V2 Profilordner bei Servergespeicherten Profilen - Server 2008 R2


Forum: Windows Server (2003 / 2008 / 2012 / 2016)

Supportforum für die Windows Server Versionen NT, 2000, 2003, 2008, 2012, 2016 und Home-Server

  1. michael

    michael Beta Tester

    Ich habe in meiner Testumgebung auf einem Server 2008 R2 für einen User Servergespeicherte Profile aktiviert und den Freigabepfad wie bisher bei Windows 2003 R2 im Profil hinterlegt. Bisher wurde dann bei der ersten Anmeldung der Profilordner auf dem Server unter \\servername\pfad\username erstellt. Bei 2008 R2 heisst der Ordner nun nicht mehr "username", sondern "username.V2"!
    Wieso dieses .V2 hinten dran? Und warum habe ich als Administrator keinen Zugriff auf diese Ordner? Fragen über Fragen, in der Hoffnung, dass in dem Bereich schon jemand weiter ist als ich ;)
     
  2. Werbung
  3. admin

    admin Board-Administrator Mitarbeiter

    AW: .V2 Profilordner bei Servergespeicherten Profilen

    Das mit den .V2 Profilordnern war auch bei Server 2008 ohne R2 schon der Fall. Die haben einfach an Profile von Windows Vista + Windows 7 PCs ein V2 rangehängt, damit ein Benutzer nicht versehentlich auf einem Vista/7 PC ein Windows xp/2000 Profil zieht. Da hat sich zu viel verändert von Xp zu Vista. Ist also ein Selbstschutz ;)
    Wenn sich ein user, der an einem Vista PC arbeitet anschliessend an einem Windows XP PC anmeldet, wird ein neues Profil im Ordner %username% erstellt, ohne .V2!

    Die Fehlenden Berechtigungen auf den Profilpfad der users kannst du per Gruppenrichtlinie einstellen. Musst du mal suchen ...
     
  4. WOK01

    WOK01 Mitglied

    AW: .V2 Profilordner bei Servergespeicherten Profilen

    Und warum habe ich als Administrator keinen Zugriff auf diese Ordner? Fragen über Fragen, in der Hoffnung, dass in dem Bereich schon jemand weiter ist als ich ;)

    Du hast keinen Zugriff auf die Benutzerprofile, da Du als Administrator nicht der Eigentümer/Ersteller des Ordners bist. Was gerne vergessen wird: "Das höchste Recht im Netzwerk ist "OWNER" - den Admin zeichnet nur "TAKE OWNERSHIP" aus.

    Wenn Du Dich über die NTFS-Rechte zum Eigentümer machst, hast Du Zugriff auf die Profile.
     
  5. michael

    michael Beta Tester

    AW: .V2 Profilordner bei Servergespeicherten Profilen

    Habs mittlerweile per Gruppenrichtlinie hinbekommen.
    Dadurch bekommt der Administrator automatisch Vollzugriff auf neu erstellte Benutzerprofile. Wenn man als Admin keinen Zugriff hat, kann man im Fehlerfall auch nicht eingreifen ;)
     
  6. WOK01

    WOK01 Mitglied

    AW: .V2 Profilordner bei Servergespeicherten Profilen

    Hallo Michael!
    Kannst Du bitte einen Screenshot der Richtlinie Posten.
    Danke
     
  7. michael

    michael Beta Tester

    AW: .V2 Profilordner bei Servergespeicherten Profilen

    Habe zu hause grade keinen Server parat, müsste ich Montag auf der Firma machen. Habe aber einen älteren Screenshot im Netz gefunden. (Anhang)

    Die Einstellung heißt: Sicherheitsgruppe "Administratoren" zu servergespeicherten Profilen hinzufügen.

    Ansonsten müsstest du beim Löschen eines "ausgeschiedenen Users" immer erst den Besitz übernehmen.
     

    Anhänge:

    • policy.jpg
      policy.jpg
      Dateigröße:
      128,1 KB
      Aufrufe:
      7.307
  8. Husker

    Husker Neuling

    AW: .V2 Profilordner bei Servergespeicherten Profilen - Server 2008 R2

    Hallo, ich habe da auch mal eine frage zu Server gespeicherten Profilen ..


    Ich habe ein Profil das auf einem Windows Server 2008 R2 gespeichert ist,
    der client ist Windows 7 Prof 32 bit eigentlich funktioniert alles tadellos, allerdings wird nach jeder anmeldung, der Std. Drucker wieder auf den Microsoft XPS Writer gesetzt obwohl jedes mal der Std. Drucker umgestellt wird ... wo könnte ich nach dem Fehler suchen ...

    MFG Husker
     
  9. ranger87

    ranger87 Mitglied

    AW: .V2 Profilordner bei Servergespeicherten Profilen - Server 2008 R2

    Zur Umgebung: 2xDC + 1x Fileserver (=> Ablage von Profilen und Laufwerken), Domäne: testdomaene.local

    Hallo Zusammen,
    das Problem mit den .v2 Zugriffsrechten beschäftigt mich ebenfalls (=> z.B. Löschen mehrerer Userprofile). Ich habe eine Gruppenrichtlinie nach dem Beispiel von Michael (24.09.2009) erstellt. Die Gruppenrichtlinie liegt unter Gesamtstruktur->Domäne->testdomaene.local.
    Trotzdem werden die neuen .v2 Ordner nur mit Berechtigungen für System + jeweiligen User angelegt. Die Administratoren werden nicht automatisch mit angelegt.

    Kann mir jemand weiterhelfen, was vllt. noch angepasst werden muss bwz. wo ich nachschauen kann?
     
  10. michael

    michael Beta Tester

    AW: .V2 Profilordner bei Servergespeicherten Profilen - Server 2008 R2

    Mach die Einstellungen man in der Default Domain Policy, ist ja eh eine Testumgebung. Dann starte zur Sicherheit alle Systeme durch.
    Eine Vererbungsblockierung hast du nicht irgendwo drinne, oder?

    Gruß

    Michael
     
  11. ranger87

    ranger87 Mitglied

    AW: .V2 Profilordner bei Servergespeicherten Profilen - Server 2008 R2

    Hallo Michael,

    kurios. Jetzt funktioniert es, danke. Ist nur die Frage, ob der Eintrag in die Default Policy oder der Neustart des DCs das bewirkt hat.
     
  12. ranger87

    ranger87 Mitglied

    AW: .V2 Profilordner bei Servergespeicherten Profilen - Server 2008 R2

    Scheinbar funktioniert es doch nicht so reibungslos. Wenn ich an den Policies etwas ändere funktioniert das mit den .v2 kurzfristig. Aber nach einer unbekannten Zeit funktioniert es nicht mehr und ich habe kein Zugriff auf die Neuangelegten v2 Ordner. Hat jemand dieses Problem auch gehabt?
     
  13. alexhasler

    alexhasler Mitglied

    AW: .V2 Profilordner bei Servergespeicherten Profilen - Server 2008 R2

    Hallo, ich habe das Problem das wenn ich mich mit dem User anmelde, immer mit einem temp. Profil angemeldet werde..
    DC: Win 2008 R2, Client: Win 7 Pro x86
    Berechtigungen im Profilordner genügend. Im AD versteckte Freigabe eingestellt: \\srv01\profile$\%username%

    Kann mir jemand helfen?

    Danke & Grüsse
    Alex
     
  14. ranger87

    ranger87 Mitglied

    AW: .V2 Profilordner bei Servergespeicherten Profilen - Server 2008 R2

    Hallo Alex,

    die Profilordner .v2 lässt du durch den User anlegen (in dem er sich mit Vista/Win7 anmeldet), oder? Hast du auch darauf geachtet, dass im übergeordneten Ordner die Berechtigung zum Anlegen von Ordnern durch die User erlaubt sind? Ansonsten kann der User keinen .v2 Ordner anlegen und er muss mit einen temp. Profil arbeiten.

    So habe ich es gelöst:

    Pfad...\Profile\Gruppe1\User.v2 ...

    Gruppe1:
    => Sicherheitseinstellungen => Domänen-Benutzer folgendes Zulassen:
    - Dateien erstellen\Daten schreiben
    - Ordner erstellen\Daten anhängen
    - Attribute schreiben
    - Erweiterte Attribute schreiben

    Hoffentlich hilft es dir weiter.
     
  15. alexhasler

    alexhasler Mitglied

    AW: .V2 Profilordner bei Servergespeicherten Profilen - Server 2008 R2

    Hallo ranger87

    Vielen Dank für deine Hilfe, aber an den Berechtigungen liegts nicht. Habe aber etwas gefunden:

    Wenn man in der Registry den Eintrag mit dem Servergespeicherten Profil löscht und dann neustartet wird das neu erstellt und er speicherts und läd es auch...

    im Regedit folgendes auswählen:
    HKEY_LOCAL_MASCHINE\Software\Windows NT\Current Version\ProfileList

    Dann hat es bei mir bei 1 User funktioniert. (Habe 2 zum testen)
    Aber beim 2. User hat das nicht funktioniert...

    Liebe Grüsse
    Alex
     
  • Werbung
  • Die Seite wird geladen...
    Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.