Umzug eines XP-Image von IDE auf S-ATA, Bootproblem


Forum: Windows XP und Vorgänger

Fragen und Problemlösungen zu Windows XP, 2000, NT4, 98, ME, 95

  1. Ich bitte um Rat bei folgendem Problem. Meine alte IDE-Festplatte zeigt erste Probleme, daher mußte eine neue Festplatte her. Ich habe mich für eine SSD entschieden und mittels eines Backup-Programms ein Backup auf einer externen Festplatte gesichert und von dort dann auf die primäre Partition der neuen SSD überspielt.

    Wenn ich nun versuche den PC von der neuen Platte zu starten, bricht der Bootvorgang immer ab. Zunächst erscheint der schwarze Screen "Windows XP" mit dem blauen Ladebalken ganz kurz, dann startet der PC neu. Im abgesicherten Modus sehe ich unten die gerade von Windows geladenen Dateien entlanghuschen, als letztes sehe ich dort immer WINDOWS\system32\Drivers\ dann schmiert der Rechner ab.

    Windows wurde seinerzeit auf der alten IDE-Platte installiert, eine S-ATA-Platte gab es vor der SSD im System nicht. Auffällig ist, daß ich Windows auch von der alten Platte nicht booten kann, sobald die an S-ATA angeschlossene neue SSD mit im System hängt. Dort bricht der Bootvorgang ebenso bei dem Screen mit dem blauen Ladebalken ab, nachdem der Ladebalken dort zuvor ungewohnt stockend durchwandert. Nehme ich die SSD dann wieder aus dem System, funktioniert das Booten von der alten Platte normal.

    Ich wollte schon die Reparaturfunktion von der Windows-CD nutzen, allerdings soll ich da einen Datenträger einlegen, den ich gar nicht habe. Die Windows-CD liegt drin, aber offenbar gibt es da noch was Anderes?

    Hat XP damals vllt. keine S-ATA-Treiber mit installiert, oder was ist hier los? Wie kann ich das Problem beheben? fixmbr, fixboot und BOOTCFG /REBUILD haben nichts gebracht. Auch die Mounted Devices habe ich vor dem Backup der Systempartition alle gelöscht, so daß XP beim Start der neuen Platte neu mounten muß und nicht erfolglos nach der alten Platte sucht.
     
  2. Werbung
  3. Sabine

    Sabine Aktives Mitglied

    AW: Umzug eines XP-Image von IDE auf S-ATA, Bootproblem

    Hallo,

    XP kennt "serienmässig" keine SATA-Treiber. Außerdem gab's diese Technologie noch gar nicht, als XP rauskam.

    Im XP-Image fehlt also ein entsprechender SATA-Treiber, damit XP von der SSD booten kann.

    Du müßtest für Dein Board bzw. den Chipsatz des Boards einen SATA-Treiber von der Herstellerseite herunterladen. Der Treiber muß entpackt auf eine Diskette (!!!!!) und von einem Diskettenlaufwerk eingelesen werden. Eine andere Möglichkeit als Auslesen des SATA-Treibers von einer Diskette sieht die XP-Installations-/Reparatur-Option nicht vor.

    Selbst wenn Du XP auf die SSD komplett neu installieren willst, brauchst Du den SATA-Treiber von einer Diskette - oder Du erstellst einen XP-Installationsdatenträger, in den DU den SATA-Treiber einbaust. Das geht recht komfortabel mit nLite.

    Liebe Grüße

    Sabine
     
  4. jenszeus

    jenszeus Aktives Mitglied

  • Werbung
  • Die Seite wird geladen...
    Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.