Überhitzungsproble nach neuinstallation


Forum: Hardware und Treiber (Windows 7)

Alles zum Thema PC-Hardware und Peripherie unter Windows 7, Treiberprobleme, Treibersuche

Schlagworte:
  1. nico nase

    nico nase Aktives Mitglied

    Hallo,
    ich hab nach einem totalcrash alles neu aufspielen müssen. Auch win7.
    Aber jetzt habe ich extreme Überhitzungsprobelme, die gehen sogar so weit, dass der
    Laptop schon nach ca.30 min den Prozessor in den Schutzmodus fährt und ich selbst fürs
    schließen von Word über 5min brauche.
    Hab die Software des Herstellers neu aufgespielt aber das Problem besteht weiter.
    Ein Hardware fehler ist es auch nicht, hatte den Laptop schon auf Garantie zurückgeschickt
    aber es gibt angeblich keinen Fehler.

    Gibt es Software, die mich die Prozessorsteuerung manuell machen lässt?

    Laptop: Dell Studio 1558
    CPU:Intel core i3 m330
     
  2. Werbung
  3. thl1966

    thl1966 Aktives Mitglied

    AW: Überhitzungsproble nach neuinstallation

    Hast du mal die Temperatur gemessen und im Ereignisprotokoll unter System nachgeschaut, welche Fehlermeldungen da angezeigt werden.
    Da würde der Analyse sicher weiter helfen.

    Gruß
    Thomas
     
  4. nico nase

    nico nase Aktives Mitglied

    AW: Überhitzungsproble nach neuinstallation

    Wo finde ich denn das Ereignisprotokoll?
     
  5. thl1966

    thl1966 Aktives Mitglied

    AW: Überhitzungsproble nach neuinstallation

    Rechte Maustaste auf das Computer Symbol im Startmenü
    Klick auf "Verwalten"
    Klick auf "Ereignisprotokoll"
    Klick auf "System"

    Hoffe, ich habe es so aus dem Kopf richtig erklärt, ansonsten improvisieren, da ich im Moment kein Windows 7 PC vor mir habe.
     
  6. nico nase

    nico nase Aktives Mitglied

    AW: Überhitzungsproble nach neuinstallation

    Danke,
    hab das gefunden, ist aber das einzige, was mir angezeigt wird:
    Protokollname: System
    Quelle: Microsoft-Windows-Kernel-Processor-Power
    Datum: 31.05.2011 14:29:51
    Ereignis-ID: 37
    Aufgabenkategorie:(7)
    Ebene: Warnung
    Beschreibung:
    Die Geschwindigkeit des Prozessors "0" in der Gruppe "0" wird durch die Systemfirmware begrenzt. Seit dem letzten Bericht befindet sich der Prozessor seit 71 Sekunden in diesem Status mit verringerter Leistung.
    Ereignis-XML:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-Kernel-Processor-Power" Guid="{0F67E49F-FE51-4E9F-B490-6F2948CC6027}" />
    <EventID>37</EventID>
    <Version>0</Version>
    <Level>3</Level>
    <Task>7</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8000000000000000</Keywords>
    <TimeCreated SystemTime="2011-05-31T12:29:51.687512400Z" />
    <EventRecordID>34445</EventRecordID>
    <Correlation />
    <Execution ProcessID="4" ThreadID="48" />
    <Channel>System</Channel>
    <Computer>LukasMüller-PC</Computer>
    <Security UserID="S-1-5-18" />
    </System>
    <EventData>
    <Data Name="Group">0</Data>
    <Data Name="Number">0</Data>
    <Data Name="CapDurationInSeconds">71</Data>
    <Data Name="PpcChanges">1</Data>
    <Data Name="TpcChanges">0</Data>
    <Data Name="PccChanges">0</Data>
    </EventData>
    </Event>
     
  7. thl1966

    thl1966 Aktives Mitglied

    AW: Überhitzungsproble nach neuinstallation

    Versuche mal folgendes:

    Start die Eingabeaufforderung im Startmenü unter Zubehör -> Rechte Maustaste -> Als Administrator starten und gib folgendes Kommand ein:


    winmgmt /clearadap

    Das sollte zumindes den Fehler mit Ereignis ID: 37 verhindern.

    Starte danach den PC neu.

    Hier nochmal die Lösung seitens Microsoft:

    http://support.microsoft.com/kb/255629
     
  8. nico nase

    nico nase Aktives Mitglied

    AW: Überhitzungsproble nach neuinstallation

    Danke.
    Aber löst das auch das Überhitzungsproblem?
    Das Gehäuse ist an manchen Stellen über 70°C warm.
    Bevor mir der Prozessor verglüht sollen lieber solche Schutzmaßnamen greifen.
    Ich versuche es mal mit winmgmt /clearadap
     
  9. thl1966

    thl1966 Aktives Mitglied

    AW: Überhitzungsproble nach neuinstallation

    Ob es das Überhitzungsproblem löst, kann ich dir nicht sagen. Es soll verhindern, dass der Fehler mit der Ereignis ID: 37 weiterhin auftritt.

    Was für ein Gehäuse hast du?
    Welche Komponenten sind verbaut?

    Ist die CPU und Grafikkarte ausreichend mit Zusatzlüftern gekühlt?
    Ist am Gehäuse Lüfter verbaut, die die Wärme nach draußen transportiert?

    Ist die CPU und Grafikkarte übertaktet? Falls ja, musst du für extra Kühlung sorgen!

    Gruß
    Thomas
     
  10. nico nase

    nico nase Aktives Mitglied

    AW: Überhitzungsproble nach neuinstallation

    Also ich habe ein Laptop (Dell Studio 1558). Vor dem Crash lief alles einwandfrei, es war auch win7 vorinstalliert.
    Dann hab ich alles neu aufgespielt und jetzt überhitzt der sofort.
    Ich vermute mal, dass da was mit der Lüftersteuerung nicht in ordnung ist.
    Aber die Leute von der Garantie finden überhaupt keinen Fehler. Die haben warscheinlich auch keinen Stresstest gemacht, der
    über 30 minuten geht.

    Ich habe an der Hardware nichts verändert
     
  11. thl1966

    thl1966 Aktives Mitglied

    AW: Überhitzungsproble nach neuinstallation

    Hast du die Chipsatztreiber (aktueller) installiert?
    Sind die Energiespar-Optionen im BIOS aktiviert?

    Lade dir mal folgendes Programm aus dem Internet und teste es mit dem Stabilitätstest.

    AIDA64

    Download hier:

    http://www.chip.de/downloads/AIDA64_13006279.html

    Dieser zeigt sehr zuverlässig die Temperaturen an und beim Stabilitätstest werden zuverlässig die Fehler angezeigt.
     
  12. nico nase

    nico nase Aktives Mitglied

    AW: Überhitzungsproble nach neuinstallation

    Ja, das hilft. Ich kann jetzt die Temperatur überwachen, aber nicht steuern. Aber es ist zumindest ein anfang.
     
  13. thl1966

    thl1966 Aktives Mitglied

    AW: Überhitzungsproble nach neuinstallation

    Wie hoch sind denn die einzelnen Temperaturen?

    Poste mal einen Screenshot von AIDA.
     
  14. nico nase

    nico nase Aktives Mitglied

    AW: Überhitzungsproble nach neuinstallation

    Überhitzung.gif Hier das habe ich gemacht kurz bevor mir der Laptop abgeschmiert ist
     
  15. thl1966

    thl1966 Aktives Mitglied

    AW: Überhitzungsproble nach neuinstallation

    Die Werte sind für den Normalmodus etwas zu hoch.

    Was hast du voher genau gemacht?
     
  16. nico nase

    nico nase Aktives Mitglied

    AW: Überhitzungsproble nach neuinstallation

    Ich habe ein Game gestartet, das eine niedrige Anforderung stellt. Aber schon nach 3 Minuten fing das Game an zu Stocken.
    Das Game hat eine Mindestanforerung von 1,4GHZ, das sollte einen I3 Dual-core mit 2mal 2,13 nicht sus der Ruhe bringen.
    Aber das ging nicht.
     
  17. thl1966

    thl1966 Aktives Mitglied

    AW: Überhitzungsproble nach neuinstallation

    Sind deine Hardware-Komponenten ausreichend gekühlt?

    Ist deine Grafikkarte-/CPU-/RAM übertaktet?

    Falls ja, müssen bessere Lüfter bzw. Kühlsysteme her.

    Habe z.B. für meine Core i7 Prozessor zwar den Lüfter beibehalten, aber ich habe den Kühler mit Silverleitpaste bestrichen.
    Das hat mir ca. 10-15 Grad gebracht ohne Änderung.

    Gehäuselüfter sind auch wichtig. Lieber einer zuviel, wie einer zuwenig.

    Du kannst mal folgendes versuchen:

    Mache den Gehäusedeckel auf und lasse einen normalen Ventilator, wie man ihn im Sommer für die Kühlung der Raumtemperatur nimmt, direkt in das Gehäuse blasen und beobachte die Temperatur mittels AIDA64, ob diese succeszive herunter gehen.

    Falls ja, ist hier Bedarf, deine Innenleben besser zu kühlen.
     
  18. nico nase

    nico nase Aktives Mitglied

    AW: Überhitzungsproble nach neuinstallation

    Vor 2 Wochen habe ich keine Überhitzungsprobleme gehabt, erst nach der Neuinstallation ging das los.
    Also an der Hardware liegt das nicht. Irgendetwas stimmt mit der Steuerung des Prozessors oder des Lüfters nicht, aber ich versuche es mal mit der Silberleitpaste.
     
  19. thl1966

    thl1966 Aktives Mitglied

    AW: Überhitzungsproble nach neuinstallation

    Aber aufpassen mit Silberleitpaste. Die guten Pasten sind Flüssig, genauso wie Flüssig-Metall. Ist sogar noch bessern.
    Ab besten CPU ausbauen, gründlich mit Alkohl reinigen und trocknen. Ein Tropfen auf die Mitte der CPU geben und mit Wattestäbchen verreiben, bis alles glänzt. Dann Vorsichtig wieder einsetzen und Kühlkörper montieren.

    PS: Die Silberleitpaste bzw. das Flüssigmetall funktioniert nur bei Kupfer-Kühlkörpern!

    Sind deine Lüfter auch am Mainboard angeschlossen und im BIOS die Lüftersteuerung aktiviert bzw. sichtbar?
     
  20. nico nase

    nico nase Aktives Mitglied

    AW: Überhitzungsproble nach neuinstallation

    Erlischt dann nicht die Garantie?
     
  21. thl1966

    thl1966 Aktives Mitglied

    AW: Überhitzungsproble nach neuinstallation

    Wenn es keine BOX-Version ist (CPU-Kühler) und du die Paste richtig auf die CPU verteilst, erlischt m.E. keine Garantie.

    Nur bei Eigenverschuldung erlischt die Garantie!
     
  • Werbung
  • Die Seite wird geladen...
    Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.