UAC stopt nach ServicePack update Windows 7 (64-Bit)


Forum: Windows Update Probleme (Windows 7)

Probleme mit Windows-Updates, Patches und Hotfixes sowie Windows Service-Packs werden hier diskutiert

  1. johnny

    johnny Neuling

    Hallo,

    es geht eigentlich um ein Problem, was nach meiner Erfahrung nur bei Lenovo Notebooks auftritt, welches durch Security Hotfix KB2442962 bzw. ServicePack 1 auftritt.

    Nach dem dieses Hotfix bzw. SP1 installiert ist, funktioniert UAC nicht mehr ordnungsgemäß sobald man mit einem NICHT administrativen Account arbeitet.
    Wie war es vorher?
    Nach man versucht mit dem Standarduser Account ein Programm zu installieren, wird als erstes durch UAC nach dem Kennwort des administrativen Accounts gefragt und sobald das Kennwort richtig ist, wird mit der Installation fortgesetzt.

    Wie ist es nach dem SP1?
    Nun wenn versucht man ein Programm zu installieren, durchläuft man den ganzen Vorgang, wie oben beschrieben, wieder, doch nun, sobald das richtige Kennwort eingegeben wurde bleibt die ganze Installation hängen, als ob UAC eingefroren ist.

    Erst durch ein Neustart kann man den Installationsvorgang abbrechen, wobei in solch einem Fall kurz bevor das System neustartet eine Fehlermeldung kommt:
    Es sind zu viele Programmdateien der 16-Bit Programmen ausgeführt. Bitte schließen Sie alle 16-Bit Programmen oder erhöhen Sie den Wert für 'files=' in config.sys.

    Mit der Fehlermeldung kann ich zur Zeit nichts anfangen, weil ich nicht mal weiß welche 16-Bit Programmen gemeint sind, ich habe keine davon installiert.

    Hat jemand hierzu eine Idee, wie und mit welchen Mitteln hier zu forschen um das Problem zu beseitigen?

    Vielleicht reicht es nur das Update KB2442962 zu deinstallieren, allerdings ist es nun mit dem ServicePack1 auf das System gekommen. Gibts hier zu Workaround?

    P.S.
    Hat jemand von euch ein Lenovo Notebook und kann dieses Problem bestätigen?

    Vielen Dank.
     
  2. Werbung
  3. johnny

    johnny Neuling

    AW: UAC stopt nach ServicePack update Windows 7 (64-Bit)

    Hallo,

    habe das Problem nun selbständig auch gelöst. In meinem Fall stellte sich heraus, dass das Problem durch die Lenovo Software "VeriFace" verursacht wurde. Ein Deinstallieren dieses Programms bringt wieder Ordnung ins System und normaler User kann wieder Software mit Hilfe von UAC installieren =)
     
  4. thl1966

    thl1966 Aktives Mitglied

    AW: UAC stopt nach ServicePack update Windows 7 (64-Bit)

    Danke noch für die Antwort. Hilf u.U. anderen Forenteilnehmer, die evtl. das gleiche Problem haben.
     
  5. Tux-h8s-Win

    Tux-h8s-Win Neuling

    AW: UAC stopt nach ServicePack update Windows 7 (64-Bit)

    Hier ist schon einer, dem durch diesen Beitrag geholfen wurde ;-)

    Auf einem Lenovo G555 mit Windows 7 (32-bit) hatte ich dasselbe Phänomen. Lange habe ich nach einer Lösung gegoogelt. Der Hinweis auf Veriface war dann goldrichtig.
    Also danke dir, Johnny, dein Tip war sehr hilfreich!

    Das Problem wurde übrigens auch imLenovo-Forum diskutiert http://forums.lenovo.com/t5/Windows...er-ServicePack-1-update-Win7/m-p/415875#M9913

    Bei meinen Recherchen habe ich aber auch einige Informationen gefunden, die ich hier gerne weitergebe. Es ist nämlich nicht zwingend erforderlich, VeriFace zu deinstallieren. Es genügt bereits, die Ausführung beim Systemstart zu deaktivieren. (Z.B. solange, bis von Lenovo ein Update bereitgestellt wird. ;)
    Hierzu sollte, wie in der VeriFace-Deinstallationsanleitung http://forums.lenovo.com/t5/IdeaPad-Notebooks/Lenovo-VeriFace-Deinstallation/ta-p/436427 beschrieben wird, mit wenigen Mauscklicks über die Systemkonfiguration (msconfig) im Reiter Startup das Häkchen vor "Lenovo VeriFace" entfernt werden. Wie nicht anders zu erwarten scherte sich VeriFace in keinster Weise darum: Nach einem Reboot erschien wieder der vertraute VeriFace-Login-Dialog :-(

    Zum Glück war zu diesem Verhalten schneller eine Lösung zur Hand: http://www.supportnet.de/t/2343210 Unter Verwendung des Tools "autoruns" aus den Microsoft Sysinternals ließ sich VeriFace problemlos deaktivieren. (Warum sind die Sysinternals eigentlich nicht in einer Windows Grundinstallation enthalten?-)

    Und siehe da: Kein VeriFace-Dialog, kein Hängen beim "Run as Administrator" :))

    HTH
     
  • Werbung
  • Die Seite wird geladen...
    Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.