Tool-Autostart funktioniert nicht


Forum: Allgemeine Fragen und Probleme (Windows 7)

Alle Windows 7 Themen, die nicht in die anderen Foren passen.

  1. byteprinz

    byteprinz Mitglied

    Hi Leute,

    habe ein kleines Temperatur-Proggi (RealTemp) das ich in den Autostartordner (eigener User - Admingruppe) gepackt habe. Leider startet es nicht automatisch. Wenn ich den Link im Ordner dann manuell anklicke, klappt es. Ich habe auch versucht einen Autostarteintrag in der Registry manuell zu machen - ebenfalls ohne Erfolg. Zwei andere Tools im Autostart (Processexplorer und Speedcommander) funktionieren einwandfrei.

    Was kann das sein?
     
  2. Werbung
  3. thl1966

    thl1966 Aktives Mitglied

    AW: Tool-Autostart funktioniert nicht

    Du msconfig aufrufst, was steht den in der Autostart Gruppe?
     
  4. byteprinz

    byteprinz Mitglied

    AW: Tool-Autostart funktioniert nicht

    Dort ist der Eintrag für Realtemp vorhanden.
    Allerdings mit Hersteller "unbekannt" was aber eigentlich nichts ausmachen dürfte
     
  5. byteprinz

    byteprinz Mitglied

    AW: Tool-Autostart funktioniert nicht

    und jetzt?
     
  6. thl1966

    thl1966 Aktives Mitglied

    AW: Tool-Autostart funktioniert nicht

    Kann es sein, dass das Programm in der Taskleiste gestartet ist und nicht direkt aufgeht?
    Ob der Hersteller unbekannt ist, das ist nicht relevant, ist bei vielen Programmen so.
    Startet mal nach dem Neustart des PCs (warte dann noch max. 5 Minuten nach dem Start) den Taskmanager und schaue
    ob die ein Tasks entdeckt der dem Programmnamen von Realtemp entspricht.
     
  7. byteprinz

    byteprinz Mitglied

    AW: Tool-Autostart funktioniert nicht

    Nein, im Taskmanager ist nichts zu sehen davon. Erst wenn ich es manuell starte läuft es ganz normal. Das Programm ist so eingestellt, das es minimiert als Trayicon läuft und startet. Das komische ist, das es vor einiger Zeit mal funktioniert hat. Ich habe das Tool auch nochmal neu installiert - ohne Erfolg.
    Evtl. klappt es ja wenn ich eine Startverzögerung von 20 Sekunden oder so aktivieren könnte.
     
  8. byteprinz

    byteprinz Mitglied

    AW: Tool-Autostart funktioniert nicht

    Habe das gerade nochmal getestet. Diesmal habe ich testweise noch zwei weitere Programme in die Autostart gepackt. Alle starten einwandfrei - nur Realtemp nicht. Erst wenn ich manuell draufklicke startet es dann wie gewünscht. evtl liegt es am Programm und seinen Voreinstellungen selbst. Werde damit nochmal etwas "rumtesten".
     
  9. SeewolfPK

    SeewolfPK Aktives Mitglied

    AW: Tool-Autostart funktioniert nicht

    Kannst du das kleine Proggi zum Testen zur Verfügung stellen oder den Downloadlink?

    Edit:
    Hab glaube ich das Proggi gefunden: Realtemp 3.6

    Startet bei mir auch nicht im Autostart - nicht mal als Verknüpfung.

    Die Lösung: Aufruf via Batchdatei: -hier bei mir auf E:\Download

    Inhalt der Batchdatei=

    start E:\Download\RealTemp.exe
    exit

    Jetzt funkt nur noch die UAC dazwischen und benötigt einen Bestätigungsklick.

    Um dieses zu verhindern und nicht die UAC abzuschalten: http://www.pc-handy-elektro-forum.de/viewtopic.php?f=42&t=135&p=343&hilit=uac#p317
     
  10. byteprinz

    byteprinz Mitglied

    AW: Tool-Autostart funktioniert nicht

    Ja, genau das Tool ist es. Ist Freeware und man kann es auch bei Chip.de runterladen.
    Ist dennoch seltsam. Es hatte bei mir aber schonmal funktioniert. hmmm

    Vielen Dank schonmal für die Hilfe
     
  11. byteprinz

    byteprinz Mitglied

    AW: Tool-Autostart funktioniert nicht

    Kann es sein das irgendein Virenscanner oder intergrierte Sicherheitseinstellung bei Windows das verhindert?
     
  12. SeewolfPK

    SeewolfPK Aktives Mitglied

    AW: Tool-Autostart funktioniert nicht

    @byteprinz: und warum dann via Batch nicht?

    Ist für mich auch noch schleierhaft - aber frei nach Verona: Hauptsache geholfen :)
     
  13. byteprinz

    byteprinz Mitglied

    AW: Tool-Autostart funktioniert nicht

    Nochmals Danke, habe jetzt auch die Lösung mit der Batchdatei übernommen.
     
  14. SeewolfPK

    SeewolfPK Aktives Mitglied

    AW: Tool-Autostart funktioniert nicht

    Gerne geschehen.

    Nicht verzagen - Paulchen fragen ::--))
     
  • Werbung
  • Die Seite wird geladen...
    Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.