Standard VGA nach Win7 Formation, trotz installierter Treiber?


Forum: Hardware und Treiber (Windows 7)

Alles zum Thema PC-Hardware und Peripherie unter Windows 7, Treiberprobleme, Treibersuche

  1. kewkie

    kewkie Neuling

    Hey ho,

    habe vorhin den Laptop meiner Freundin formatiert und nachdem ich alle Updates geladen hab, wollte ich die Grafikkarte installieren, habe dann den von der ATI seite genommen, er lädt aber nur nen paar KB runter und sobald ich im installationsprogramm auf "installieren" klicke (nachdem er den runtergeladen hat) passiert nichts, klicke ich auf die datei selbst (welche sich dann im TEMP ordner befindet), wird mir gesagt dass das system nicht unterstützt wird (ist Win7 x64 drauf). Habe dann verschiedene Treiber versucht, aber dennoch wird mir im Geräte-manager immer wieder "Standard VGA" angezeigt. Egal was ich versuche.

    Nunja.. hab ihren Laptop jetzt ca. schon 8-9x formatiert im laufe der letzten Jahre und habe das Problem jetzt das erste mal.

    Systemspecs:

    Asus K72Dr Laptop
    Grafikkarte: ATI Mobility Radeon HD 5470

    PS: Wenn ich von der ATI Homepage "automatic detect" lade, erkennt er die GraKa (da steht dann "ATI Mobility Radeon 5xxx Series).

    dxdiag zeigt mir auch nur "Standard VGA" an.

    habe auch schon den Treiber von Asus homepage selbst versucht, ohne Erfolg.

    MfG
     
  2. Werbung
  3. White Noise

    White Noise Aktives Mitglied

    AW: Standard VGA nach Win7 Formation, trotz installierter Treiber?

    Was sagt denn der Gerätemanager über die Grafikkarte / Treiber?
    Nach der Installation des richtigen Treibers musst du die Systembewertung aufrufen!
    Bei Laptops IMMER den Treiber des Herstellers verwenden, da diese oft modifiziert sind.
     
  4. kewkie

    kewkie Neuling

    AW: Standard VGA nach Win7 Formation, trotz installierter Treiber?

    Also ich hatte bisher nie Probleme (hab immer die von der ATi/AMD seite genommen und funktionierten bisher auch, das wundert mich ja).

    Der Geräte-Manager sagt, dass die aktuell sind (Also die von der standard VGA karte).

    Von ASUS selbst finde ich keine, sowohl bei K72Dr als auch beim X72Dr.
     
  5. White Noise

    White Noise Aktives Mitglied

    AW: Standard VGA nach Win7 Formation, trotz installierter Treiber?

    Nimm den Treiber vom LAPTOP-Hersteller. Wenn es da nur einen für Vista oder XP gibt nimmst den.
     
  6. icestar

    icestar Aktives Mitglied

    AW: Standard VGA nach Win7 Formation, trotz installierter Treiber?

    Dieser Catalyst sollte ebenfalls funktionieren. 5400er Serie schließt normalerweise alles ein, was sich in der Serie 54... befindet.
    Hier noch einer direkt bei AMD
     
  7. Fire0815

    Fire0815 Aktives Mitglied

    AW: Standard VGA nach Win7 Formation, trotz installierter Treiber?

    Das ist so nicht ganz richtig. Mein Laptop hat 2 GraKa verbaut und die Treiber von AMD funzen da nicht. Man muß einen speziell angepassten Treiber nutzen.
     
  8. kewkie

    kewkie Neuling

    AW: Standard VGA nach Win7 Formation, trotz installierter Treiber?

    Hat nichts geholfen. Bei dem catalyst hat er nur 48 kb geladen und beim klick auf "installieren" passiert rein gar nichts.

    // Bin derzeit echt überfragt.. sonst habe ich auch immer die Treiber von ATI.com seite genommen und es funtionierte ohne Probleme.. Bis gestern morgen war noch Win8 drauf und da passte auch alles, jetzt bei Win7 gar nichts (ist nicht das erste mal das Win7 drauf ist). Versteh es nicht.. könnte die GraKa ein weg haben? Aber wenn ja, wieso erkennt der auto detector von ATI die graka dann?
     
  9. kewkie

    kewkie Neuling

    AW: Standard VGA nach Win7 Formation, trotz installierter Treiber?

    Habe nun ein Mobility Offlinepaket geladen für die 5000 series.. nunja, bild bleibt schwarz beim hochfahren..
     
  10. icestar

    icestar Aktives Mitglied

    AW: Standard VGA nach Win7 Formation, trotz installierter Treiber?

    Ich bin der Meinung, dass mittlerweile zuviele Versuche gestartet wurden und die Möglichkeit besteht, dass sich die Fehler verselbstständigen. Ich würde zum, was weiß ich, wievielten male das OS neu aufsetzen und nur versuchen die Chipsettreiber zu installieren. Wenn Asus diese anbietet, dann sollten sie auch unter win7 64bit funzen. Nur sollten die Chipsettreiber sofort nach der Install des OS installiert werden. Also schauen unter Driver und Tools-> Chipset
     
  11. Sabine

    Sabine Aktives Mitglied

    AW: Standard VGA nach Win7 Formation, trotz installierter Treiber?

    vor der Neuinstallation eine BackUp-Software kaufen, das Betriebssystem nochmal neu aufsetzen und den sauberen Installationsstand als Image auf DVD brennen. Damit erübrigt sich eine weitere Neuinstallation. Außerdem kann man einen Lizenz-Key nicht unendlich oft neu aktivieren.

    Liebe Grüße

    Sabine
     
  12. White Noise

    White Noise Aktives Mitglied

    AW: Standard VGA nach Win7 Formation, trotz installierter Treiber?

    Bei 48KB kann nichts passieren-ein Install-Paket für GraKa hat iwas zwischen 50-200MB.

    Sonst:
    -das was icestar sagt
    -das was Sabine sagt
     
  13. icestar

    icestar Aktives Mitglied

    AW: Standard VGA nach Win7 Formation, trotz installierter Treiber?

    Zusätzlich zu den Vorschlägen mal noch ins Bios schauen, ob die Onboardgrafik aktiviert/deaktiviert ist.
     
  • Werbung
  • Die Seite wird geladen...
    Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.