Sata3 Controller


Forum: Hardware und Treiber (Windows 7)

Alles zum Thema PC-Hardware und Peripherie unter Windows 7, Treiberprobleme, Treibersuche

  1. onkel ralf

    onkel ralf Neuling

    ich habe mir eine SSD und dazu noch einen SATA 3 Controller gegönnt.
    habe auch win 7 neu installiert. Problem 100% CPU Auslastung, das System ist eigentlich unbrauchbar. Stecke ich die Festplatte direkt aufs Board läuft das System ohne Probleme aber steckt die Festplatte am SATA Controller werden auf einmal neue Treiber installiert, ich habe Systemunterbrechungen und der Ton stimmt nicht mehr. Hab es inzwischen auch mit einer herkömmlichen Festplatte versucht, also es liegt nicht an der SSD sondern an der Sata 3 Controller Karte.
    Wer kann mir helfen?
     
  2. Werbung
  3. Sabine

    Sabine Aktives Mitglied

    AW: Sata3 Controller

    Hallo Ralf,

    herzlich willkommen hier im Forum.

    Du hast Dein Problem doch eigentlich schon gelöst. Die Controller Karte ist unbrauchbar! Jetzt kann nur ein Hardwarespezialist Dir sagen, welche Controller Karte mit welchem Chipsatz an Deinem Board funktioniert.

    Leider sagst Du weder was für eine Controller Karte, welches Board noch welche SSD Du einsetzen willst. Und SSD direkt auf dem Board anschließen, wäre keine Alternative?

    Liebe Grüße

    Sabine
     
  4. onkel ralf

    onkel ralf Neuling

    AW: Sata3 Controller

    also das Board ist ein Asrock AliveNF4G-DVI, es hat leider nur 2 Sata2, als SSD ist eine Intenso 128G Sata3 vorgesehen und als Controller Karte habe ich einmal eine Transcend TS-PDC3 und eine PCI-E SATA3.0 von tinix.com
    Die 2 Sata auf dem Board reichen nicht, deshalb auch die Controllerkarte.
    Es sieht fast nach einem Treiberproblem aus (Anzeigetreiber), aber wie kann man dies beheben. Ich kann im Bios nicht viel einstellen und Steckplätze habe ich auch schon getauscht, was zu tauschen war.
    LG Ralf
     
  5. Sabine

    Sabine Aktives Mitglied

    AW: Sata3 Controller

    Hallo Ralf,

    ich habe mal ein wenig Tante Gurgle bemüht und folgendes rausgefunden:

    - Dein Board ist ungefähr 2006 auf den Markt gekommen, hat 2 SATA-300-Anschlüsse und u.a. einen PCIe x16-Anschluß
    http://www.chip.de/preisvergleich/7...NF4G-DVI-NVIDIA®-GeForce-6100-Sockel-AM2.html

    - an den PCIe x16-Anschluß willst Du wahrscheinlich die Transcend TS-PDC3-Karte stecken.
    http://www.amazon.de/Transcend-Information-TS-PDC3-Combo-Schnittstellenkarte/dp/B0056TYT66

    In der ersten Renzension bei Amazon steht folgender Satz:
    Manchmal ist es einfach besser, Windows Update nicht den Job zu überlassen.

    Original-Treiber von Transcend für die Karte gibt's hier:

    http://www.transcend.de/Support/DLCenter/index.asp?axn=SRH2&ModNo=285&ItemID=TS-PDC3

    Wenn das nichts hilft, mußt Du Dich wohl damit abfinden, daß Dein Board zu alt für neuere Technik ist. :(

    Liebe Grüße

    Sabine
     
  • Werbung
  • Die Seite wird geladen...
    Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.