Rotes X bei Netzlaufwerken - Windows 7 - Server 2008 R2


Forum: Netzwerk und Internet (Windows 7)

Netzwerkprobleme, Arbeitsgruppennetzwerk, Heimnetzgruppe, Freigaben, Internetzugang, WLAN, DSL etc.

  1. TLiersch

    TLiersch Mitglied

    Hallo zusammen,

    wahrscheinlich ist es schon hunderte Male diskutiert worden.
    Ich habe folgendes Problem:
    Wir verbinden unsere Netzlaufwerke wie folgt:
    Net use F: /delete
    Net use F: \\server\freigabe /pers:no

    Jetzt kommt das Phänomen, das bei starten die Netzlaufwerke mit einem roten X gekennzeichnet sind und wenn man draufklickt, wird der Inhalt angezeigt, nur die roten X’e bleiben.
    Auch wenn man jetzt das Laufwerk trennen will, kommt die Meldung:
    „Fehler: Laufwerk nicht vorhanden“
    Sollte es beim starten geklappt haben, werden die Laufwerke während des normalen Arbeiten auf einmal mit diesem rote X gekennzeichnet.
    Ich habe es auch schon mit dem Befehl „net config server /autodisconnect:-1“ versucht, nur ohne Erfolg.

    Hat jemand von Euch eine gute Lösung für das Problem? Danke und Gruß
     
  2. Werbung
  3. michael

    michael Beta Tester

    AW: Rotes X bei Netzlaufwerke

    Hört sich jetzt zwar blöd an, aber hast du mal versucht bei dem servernamen den vollen DNS-Namen zu nehmen?
    Ist es ein reines Windows 7 - Server 2008 R2 Netz?
     
  4. TLiersch

    TLiersch Mitglied

    AW: Rotes X bei Netzlaufwerke

    Hallo

    ja es ist ein reines Windows 7 - W2k8 Netz.
    Den Versuch mit dem vollen DNS Namen habe ich noch nicht gestartet.

    Werde ich aber mal probieren - Danke.

    PS: Bin aber für weitere Vorschläge / Lösungen sehr offen :)
     
  5. michael

    michael Beta Tester

    AW: Rotes X bei Netzlaufwerke

    Ich würde noch auf den Domain-Controllern den Browser Dienst aktivieren. Dieser ist bei 2008er Server standardmäßig deaktiviert.
    Bin mir fast sicher, dass du damit weiter kommst.

    Gruß Michael
     
  6. TLiersch

    TLiersch Mitglied

    AW: Rotes X bei Netzlaufwerke

    Hallo michael,

    wie heißt dieser Dienst den genau? Meinst du den SQL Browser Dienst?
     
  7. michael

    michael Beta Tester

    AW: Rotes X bei Netzlaufwerke

    Nein, ich denke er heißt "Computer Browser" bei einem Deutschen Server. Er ist für das Netzwerkbrowsing über Netbios verantwortlich.
     
  8. TLiersch

    TLiersch Mitglied

    AW: Rotes X bei Netzlaufwerke

    OK du darfst auch gerne die englische Bezeichnung nehmen :) Der Dienst ist bei meinem DC schon gestartet.
     
  9. michael

    michael Beta Tester

    AW: Rotes X bei Netzlaufwerken - Windows 7 - Setver 2008 R2

    Hast du das mit den DNS-Namen schon ausprobiert? Habe da irgendwo mal was drüber gelesen ...
     
  10. TLiersch

    TLiersch Mitglied

    AW: Rotes X bei Netzlaufwerken - Windows 7 - Setver 2008 R2

    Hallo,

    hab es mal mit dem vollem DNS Namen. Jedoch keine Besserung.

    Vielleicht noch eine Idee wo ich ansetzen kann?
     
  11. michael

    michael Beta Tester

    AW: Rotes X bei Netzlaufwerken - Windows 7 - Setver 2008 R2

    Wenn du am Server und an den Clients das "Netzwerk" öffnest, siehst du dann die anderen PCs/Server sofort?
    Liegen die Freigaben auch auf einem 2008 R2 Server? Überprüfe mal mit "nbtstat -A IP-des-Servers" ob dein Domaincontroller auch Masterbrowser ist. Liegt der Domaincontroller im gleichen Subnetz wie die Clients?
     
  12. TLiersch

    TLiersch Mitglied

    AW: Rotes X bei Netzlaufwerken - Windows 7 - Setver 2008 R2

    Wenn du am Server und an den Clients das "Netzwerk" öffnest, siehst du dann die anderen PCs/Server sofort? Ja klappt sowohl am Server als auch am Client

    Liegen die Freigaben auch auf einem 2008 R2 Server? ja

    Überprüfe mal mit "nbtstat -A IP-des-Servers" ob dein Domaincontroller auch Masterbrowser ist. Ergebnis: siehe Anhang

    Liegt der Domaincontroller im gleichen Subnetz wie die Clients? ja ist ein 192.168.0.x /22 Netz
     

    Anhänge:

  13. TLiersch

    TLiersch Mitglied

    AW: Rotes X bei Netzlaufwerken - Windows 7 - Setver 2008 R2

    Also mein MasterBrowser ist auch mein DC.
    Ich habe jetzt den Dienst Computerbrowser auch am zweiten Server (der die Freigaben beinhaltet) mal gestartet.

    Hoffe das bringt was.
     
  14. michael

    michael Beta Tester

    AW: Rotes X bei Netzlaufwerken - Windows 7 - Server 2008 R2

    Die PCs und die Server hängen aber in einem Subnetz, oder? Wenn es sich um 2 verschiedene Subnetze handelt, benötigt jedes Subnetz einen MasterBrowser. Wenn du da dann keinen Server hast, der ständig läuft, übernimmt ein Client diese Aufgabe. Wenn der dann gebootet wird, gibt es kurzfristig Browsingprobleme.
     
  15. gborn

    gborn Aktives Mitglied

  16. TLiersch

    TLiersch Mitglied

    AW: Rotes X bei Netzlaufwerken - Windows 7 - Server 2008 R2

    Hallo gborn,

    ich glaube du hast den Verlauf nicht wirklich gelesen. Es geht nicht um das Symbol "Netzwerk" sondern um Netzlaufwerksverbindungen.

    @michael: Alles andere hat auch keinen Erfolg gebracht :-(

    Hat sonst niemand diese Problem? Und evtl eine Lösung dafür?

    Danke
     
  17. wolke 7

    wolke 7 Aktives Mitglied

    AW: Rotes X bei Netzlaufwerken - Windows 7 - Server 2008 R2

    Hallo TLiersch!
    Dieses Problem hatte ich im März und mich deshalb
    an dieses Forum gewandt - bekam diesen Tipp:Stecker des Modems kurz ziehen und wieder einstecken, Pc ausschalten und wieder neu starten, das war es auch schon - das hat bei mir prompt geholfen! Probiers einfach, hoffentlich hilft dieses einfache Handling auch bei Dir.
    Viel Glück!
    Lg.
    Wolke 7
    Sorry-aber ich glaube, dass dieser Tipp eher für joller-jo geeignet ist!
    Lg.Wolke 7
     
  • Werbung
  • Die Seite wird geladen...
    Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.