Problemzone externe Datenträger...


Forum: Hardware und Treiber (Windows 7)

Alles zum Thema PC-Hardware und Peripherie unter Windows 7, Treiberprobleme, Treibersuche

Schlagworte:
  1. Mattatsu

    Mattatsu Mitglied

    Hallo Community,

    ich habe mit meinem PC folgendes Problem:

    Beim Kopieren von Daten >auf< (nicht beim herunterkopieren) einen externen Datenträger, passiert es nach nicht genau bestimmbarer Zeit, dass der Kopiervorgang zum erliegen kommt und das ganze OS vollkommen überlastet ist. Selbst die Maus zuckt nurnoch qualvoll über den Bildschirm. Kleinere Daten scheinen nicht das Problem zu sein, eher die Großen Mengen. Nun wollte ich die Daten wenigstens über's Netzwerk kopieren ... und es passiert das Selbe!!!!

    - - - - - - - - - - - - - - - - - - - - - - - - -
    Dazu mal ein paar Angaben meines Systems:

    3 Satan-Platten, kein Raid, aktives AHCI (nachträglich aktiviert)
    1 Sata-DVD, (ohne AHCI nicht nutzbar ...)
    Windows 7 RC, zusätzlich zu einer (defekten) Vistainstallation... (beides 64bit)
    MSI K9N Neo V3
    AMD AM2 4200+
    8800GT
    4GB DDR2 (800MHz)
    - - - - - - - - - - - - - - - - - - - - - - - - -

    Ich habe zuerst versucht einmal die neusten Chipsatz-Treiber zu installieren, was leider fehlschlug, da der "deinstaller" angeblich nur 32bit ist... alle anderen Treiber lassen sich aber gewöhnlich installieren.
    Dann habe ich den SafeMode ausprobiert - selbes Problem bloß verpixelt...
    Die Logs melden garnichts... nichtmal die kleinste Unstimmigkeit.
    AntivirenProgramm zu deaktivieren hat mich auchnicht weiter gebracht.
    Überall gibt's ähnliche Probleme, aber in einem Punkt unterscheiden sich die meisten dann doch und führen bei mir natürlich dann auch nicht zu Lösung -___-
    Einen kurzen Hoffnungsschimmer, gab mir dann jedoch TeraCopy, bis es nach 2 GB einer 8GB-Datei ebenfalls stoppte! wow, Rekord bisher war das höchste 400MB ... naja die Fehlermeldung daraufhin lautete "Quelldatei konnte nicht gefunden werden" - Meine erste und einzige Fehlermeldung die irgendwo hinführen könnte....
    Weitere Kopierversuche schlugen aufgrund des selben Fehlers direkt von Anfang an fehl. Bis nach dem Neustart war jedes Kopieren/Ausschneiden sinnlos.

    Falls jemand nicht noch eine andere Lösung hat, würde ich gerne den AHCI-Modus deaktivieren...einfach um mal diese Möglichkeit zu testen.
    Nocheinmals an dieser Stelle, ich habe AHCI nachträglich mittels RegEdit (+Bios-Änderung) aktiviert. Von der Theorie her, sollte eigentlich die Funktionalität ohne AHCI gewährleistet sein. Nun weiß ich aber nicht, welchen Wert man in den Key einschreibt, ich hab leider gottes den Zettel verschlampt wo ich mir den ursprünglichen Wert aufgeschrieben hatte...
    Jetzt einfach alle Zahlen von 0-9 durchzugehen könnte katastrophale Folgen für mein OS haben... Jemand da ne Idee ob's da ein Muster/ne Tabelle gibt, wo man das gemäß der Systemspezifikationen nachschauen kann :)?
    Ich weiß es wird immer gerne pauschalisiert gesagt, neuinstallieren, jedoch will ich die Fehlerquelle erst finden, bevor mir der selber mist noch einmal passiert...

    Ich hoffe es war bisher detailliert genug beschrieben und möchte mich im Vorraus schonmal für die Mühen bedanken.
     
  2. Werbung
  3. michael

    michael Beta Tester

  4. Mattatsu

    Mattatsu Mitglied

    AW: Problemzone externe Datenträger...

    Hm, also bei aktiviertem AHCI ist der Wert 0. Das Doofe ist halt, dass ich kein Backup machen kann solange ich den Platz auf der externen HDD nicht nutzen kann ... -_-
    Aber 4 geht schon in die Richtige Richtung... Ein Kollege hat ebenfalls die 4, jedoch Sata UND IDE Platten - naja ich warte dann einfach mal und frag mal noch mehr Leute vlt. finde ich ja nen Zusammenhang raus
     
  5. michael

    michael Beta Tester

    AW: Problemzone externe Datenträger...

    Ja, hab meinen Beitrag editiert, hatte mich verguckt, sorry!
    Für alle Dienste gilt in der Registry:

    2 = Automatisch starten
    3 = Manuell starten
    4 = Deaktiviert

    Also sollte die 4 für dich die richtige Wahl sein.
     
  6. Mattatsu

    Mattatsu Mitglied

    AW: Problemzone externe Datenträger...

    Kein Problem, war ja auch viel Text xD
    Ich probier's direkt mal aus... mal schauen
     
  7. Mattatsu

    Mattatsu Mitglied

    AW: Problemzone externe Datenträger...

    Ok... also funktioniert hat der Wechsel tadelos... blos hat es das Problem nicht behoben... leider. Immerhin weiß ich jetzt wieder, dass das Booten und Laden mit AHCI irgendwie schneller vonstatten geht -_-

    Habe jetzt aber unter "Warnungen" doch noch etwas gefunden, Ereignis-ID 51 und 57 scheinen zusammenzuhängen ... Könnte also in der Tat nen Treiberproblem sein... welches ich ja aber wiederum nicht durch die Installation des nforce treibers beheben lässt. Da dort ebenfalls eine Fehlermeldung kommt x_X...

    Jemand ne Idee ? Oder bin ich einfach nur ein Opfer eines RC-Bugs geworden :)?
    *Edit*: Das Problem taucht von ALLEN internen Platten auf... sprich eine defekte HDD ist sehr unwahrscheinlich :)
     
  8. michael

    michael Beta Tester

    AW: Problemzone externe Datenträger...

    Wie lauten die Ereignismeldungen 51 und 57 denn komplett?
    Poste mal die kompletten Einträge, meinetwegen als Screenshots.
     
  9. Mattatsu

    Mattatsu Mitglied

    AW: Problemzone externe Datenträger...

    51 | DISK : "Bei einem Auslagerungsvorgang wurde ein Fehler festgestellt. Betroffen ist Gerät \Device\Harddisk4\DR4."

    57 | NTFS : "Die Daten konnten nicht in das Transaktionsprotokoll verschoben werden. Die Daten sind möglicherweise beschädigt."

    Laut MS Homepage, soll 51 wie Fehler 9/11 behandelt werden, welche sich wiederrum um Hardwarefehler /Treiberfehler drehen...
     
  10. Mattatsu

    Mattatsu Mitglied

    AW: Problemzone externe Datenträger...

    oO.... ich verstehe die Welt nichtmehr, jetzt kopiert er wieder munter. Naja die meiste Zeit zumindestens, ich hab jetzt mehrmals die Datei kopiert bekommen, jedoch trat der Fehler bei 1 von 6 mal noch auf ... diesmal jedoch ohne Performanceproblem oO
    Jetzt gerade z.B. wider bei nem Bilderordner mittendrin hängen geblieben. Ergebnisprotokoll zeigt diesmal auch wirklich garnichts an... Irgendwelche Ideen :/?
     
  11. hansi

    hansi Aktives Mitglied

    AW: Problemzone externe Datenträger...

    hast du die externe festplatte mal mit chkdsk /r geprüft / repariert?
    könnte dich sein, dass dein dateisystem auf der platte nen schlag hat, oder die platte defekte sektoren. kannst ja auch mal mit hdtune gucken, was die smart werte der platte sagen.
     
  12. Mattatsu

    Mattatsu Mitglied

    AW: Problemzone externe Datenträger...

    Das Problem tritt ja nichtnur auf der externen HDD auf, sondern ebenfalls auf allen USB-Sticks, sowie während Kopiervorgängen im Netzwerk. (Habe Versucht die Daten über's Netzwerk zu kopieren, was ebenfalls nicht gelang)

    *edit*
    Eine Überprüfung hatte ich aber auch schon gemacht, es war nur ein bischen Speicherplatz als schon vergeben deklariert. Die Internen Laufwerke sind alle OK.
     
  13. michael

    michael Beta Tester

    AW: Problemzone externe Datenträger...

    Bei Kopiervorgängen im Netz dürftest du aber keine Systemlogeinträge mit "Disk" oder "NTFS" haben. Schlag mich jetzt nicht, aber irgendwie werde ich das Gefühl nicht los, dass du mal deinen Arbeitsspeicher prüfen solltest.
     
  14. Mattatsu

    Mattatsu Mitglied

    AW: Problemzone externe Datenträger...

    Hm, beim Kopieren im netz habe ich noch nicht auf die Logeinträge geachtet, werde ich dann wohl heute Nachmittag direkt mal ausprobieren. RAM werde ich dann ebenfalls mal durchchecken lassen.
    Aber würde sich ein Fehler mit dem Arbeitsspeicher nicht auch auf das Kopieren zwischen den internen Platten auswirken :/?
    Das funktioniert ja ohne Probleme >.<
     
  15. Mattatsu

    Mattatsu Mitglied

    AW: Problemzone externe Datenträger...

    Nichts ... also keine Logs und keine Fehler im RAM -_-
    Noch wer ne Idee ? Sonst Fange ich schonmal an die 150000 Bilder einzeln zu kopieren ... oO'
     
  16. michael

    michael Beta Tester

    AW: Problemzone externe Datenträger...

    Erstell mal eine Zip, oder Rar von ca. 30000 Bildern und kopiere die dann mal. Nicht, dass das Problem irgendwo bei der grossen Anzahl kleiner Dateien liegt.
     
  17. Mattatsu

    Mattatsu Mitglied

    AW: Problemzone externe Datenträger...

    Kann ich auch schon direkt ausschliessen, habe die meisten Versuche nicht mit ganz vielen Bildern, sondern mit einer 8GB großen >einzelnen< Datei vorgenommen um zu prüfen ob's vlt. auch an der Auslagerungsdatei liegt... Aber die aktuelle Größe passte nie zu dem max. übertragenen Wert ...
     
  18. Mattatsu

    Mattatsu Mitglied

    AW: Problemzone externe Datenträger...

    Sodele...
    Es geht jetzt ...mehr oder weniger. Ich weiß nicht woran es lag/liegt, aber mit TeraCopy geht's jetzt. Auch wenn er zwischendurch fast "pausiert", aber nach 1-3 Mins geht's dann wieder normal weiter.
    Auch wenn der Fehler nicht gefunden wurde, würde ich mal sagen /closed , wenn nicht noch wer eine Idee hat woran es liegen könnte.
    Nochmal vielen Dank für die Hilfe!
     
  • Werbung
  • Die Seite wird geladen...
    Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.