Probleme mit Windows 7-Diensten nach Klonen auf 1TB HDD


Forum: Allgemeine Fragen und Probleme (Windows 7)

Alle Windows 7 Themen, die nicht in die anderen Foren passen.

  1. Cobryn

    Cobryn Mitglied

    Moin
    ich hab folgendes Problem:
    Da meine 500GB im Laptop langsam zu klein wird, habe ich mir eine neue
    2,5" 1TB Samsung HM100UI besorgt, mithilfe von Acronis True Image 2010
    meine alte HDD auf die neue geklont und dabei die Partitionsgrößen manuell angepasst.
    Der Vorgang ging reibungslos von statten, aber nach dem Einbauen fällt mir auf, das einige Windows 7-Dienste wie z.B. Windows -Update nicht mehr funktionieren. (In der Fehlermeldung im Win-Update Menu steht, dass das Update nicht gestartet werden kann und ein Neustart helfen könnte, was aber keinen Effekt hat.
    Wie kann ich dieses Problem bereinigen ?
    Ich hab die neue Festplatte bereits wieder geleert und bin somit auch offen für andere Methoden, um meine alte HDD auf die Neue zubekommen.

    thx für Antworten mfg
     
  2. Werbung
  3. wkt

    wkt Mitglied

    AW: Probleme mit Windows 7-Diensten nach Klonen auf 1TB HDD

    Kann dazu wenig sagen : nach einem Klonversuch hatte ich auch mal die eine oder andere seltsame Modifikation festgestellt aber nicht weiter verfolgt.

    Mein Vorschlag : mal mit der Microsoft Sytemsicherung probieren.
     
  4. Cobryn

    Cobryn Mitglied

    AW: Probleme mit Windows 7-Diensten nach Klonen auf 1TB HDD

    An wkt:
    Meinst du mit Microsoft Systemsicherung ein Systemabbild ohne Hilfe eines anderen Tools zu erstellen ?
    Diese Methode habe ich nämlich ebenfalls schon ausprobiert und mit dem gleichen Ergebnis.
    Wäre clonezilla vielleicht eine Alternative ?
    Und spielt vielleicht der Aspekt der SID oder das die neue HDD größer als 700GB ist eine Rolle?
     
  5. wkt

    wkt Mitglied

    AW: Probleme mit Windows 7-Diensten nach Klonen auf 1TB HDD

    Hm, bin ich überrascht daß es mit dem Bordmittel auch nicht funktioniert.

    Was heißt übrigens SID ?

    Clonezilla habe ich auch schon mal gehört. Wenn Dein System nicht zu riesig ist kannst Du ja rumexperimentieren. Software von Paragon gibts zum Beispiel auch noch. Und, und, und,...

    Funktioniert denn der Update auf Deinem laufenden System eigentlich noch ?

    Kann leider nicht viel zur Hilfe beisteuern - fürchte ich.
     
  6. Cobryn

    Cobryn Mitglied

    AW: Probleme mit Windows 7-Diensten nach Klonen auf 1TB HDD

    Ja, mein System und auch Windows Update laufen auf meiner alten HDD problemlos.
     
  7. wkt

    wkt Mitglied

    AW: Probleme mit Windows 7-Diensten nach Klonen auf 1TB HDD

    Tut mir leid daß ich nicht recht helfen kann.

    Vielleicht muß man die Systemdienste/die Programme vor der Sicherung irgendwie weitgehend abschalten/stoppen damit die nicht unter Vollast gesichert werden.

    Also zum Beispiel den Windows-Update Dienst stoppen - dann erst sichern.

    Ich weiß ja nicht ob Du bei laufendem System sicherst oder die Sicherung von der DVD/USB-Stick startest. Die letztere Methode scheint mir vertrauenswürdiger.

    Nur mal so ins Blaue gedacht. Sorry.

    Ob die Plattengröße eine Rolle spielt kann ich nicht beurteilen. Es ist wohl besser sie ist größer als die Ursprungsplatte. Vielleicht mal mit Partionieren probieren/rumspielen...:confused:
     
  8. thl1966

    thl1966 Aktives Mitglied

    AW: Probleme mit Windows 7-Diensten nach Klonen auf 1TB HDD

    Kann ich mir schwer vorstellen, dass es nur vom klonen her passiert ist. Eher Zufall?
    Die Daten werde ja Bitweise übertragen.
    Welchen Fehler bekommst du denn genau?
    Es gibt eine Reihe Lösungsmöglichkeiten, wenn ich den genauen Fehler weiß.
     
  9. asgarond

    asgarond Aktives Mitglied

    AW: Probleme mit Windows 7-Diensten nach Klonen auf 1TB HDD

    Wenn Windows Update nicht mehr funktioniert, versuche mal das Folgende:

    Beende den Windows Update Dienst manuell in Systemsteuerung/Verwaltung/Dienste (lasse das Fenster offen).

    Dann lösche in C:\Windows\SoftwareDistribution\DataStore die Datei DataStore.edb.

    Starte den Dienst wieder.

    Versuche jetzt wieder das Update.
     
  10. Cobryn

    Cobryn Mitglied

    AW: Probleme mit Windows 7-Diensten nach Klonen auf 1TB HDD

    Moin
    so, ich vermute, dass ich das Problem jetzt im Griff habe.
    Da ich eine 1TB HDD eingebaut habe, hat Windows Probleme verursacht.
    Nach einigen Untersuchungen habe ich dann einen Patch gefunden (Inter Storage Rapid Center),
    der irgendwie den Fehler von Windows behoben hat.
    Nun bleibt mir noch eine letzte Unanehmlichkeit übrig.
    Da der Patch nur funktioniert hat, wenn ich das Windows-eigende Systemabbild verwendet habe und somit ja nicht die vergrößerte C: Partition zur Verfügung steht.
    Hat jemand eine Ahnung wie ich die nicht zugeordneten 465 GB auf die C: Partition bekomme?

    Die Reihenfolge der angelegten Partitionen lautet so:
    1. 100MB System-Partition
    2. 425GB C: Partiton - Windows, etc.
    3. 40GB D: Partition - Recovery
    4. 1GB OEM-Partition
    5. die nicht zugeordneten 465GB

    Ich habe bereits eine Sicherung der D: Partition angelegt und könnte sie somit auch löschen, wenn es nötig ist.
    mfg und thx für die bisherige Hilfe
     
  11. asgarond

    asgarond Aktives Mitglied

    AW: Probleme mit Windows 7-Diensten nach Klonen auf 1TB HDD

    Versuche es doch mal mit Verwaltung/Computerverwaltung/Datenträgerverwaltung und rechtklicke auf C: und wähle Volume erweitern...

    Sollte das nicht helfen, booten mit gparted.
     
  12. Cobryn

    Cobryn Mitglied

    AW: Probleme mit Windows 7-Diensten nach Klonen auf 1TB HDD

    das Problem ist halt, dass der nichtzugeordnete Speicher sich ganz hinten befinden und das Ziel, die C: Partition, fast ganz vorn befindet.
    Ist es denn einfach so möglich den nichtzugeordneten Speicher zu verschieben?

    Edit: In dem vorgeschlagenen Menu wird 'Volume erweitern' garnicht angezeigt.
     
  13. Cobryn

    Cobryn Mitglied

    AW: Probleme mit Windows 7-Diensten nach Klonen auf 1TB HDD

    so, auch dieses Problem müsste jetzt überwunden sein. :)
    Ich hab einfach in Acronis True Image eine Secuity Zone errichtet, die sich über den kompletten nichtzugeordneten Speicher erstreckt hat und gleichzeitig die D:partition gelöscht.
    Danach die Secuity-Zone wieder entfernt und als Ziel die C: Patition angegeben.
    Voila, die C:patition hat sich erweitert und musste nur noch ein bisschen Speicher für die neue D: Patition abgeben, die ich wieder aufgespielt habe.
    Somit müssten meine Probs gelöst worden sein.
    thx für die Unterstützung mfg :)
     
  • Werbung
  • Die Seite wird geladen...
    Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.