Probleme mit der "MSConfig"


Forum: Allgemeine Fragen und Probleme (Windows 7)

Alle Windows 7 Themen, die nicht in die anderen Foren passen.

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Theiphun

    Theiphun Mitglied

    Hallo Leute,

    ich konnte bisher nichts in dieser Hinsicht finden. Daher erstelle ich nun dieses Thema.

    Ich habe auf meinem Asus-Board einen Intel mit zwei Kernen aufsitzen. Ich wollte nun mal die
    Einstellung der msconfig überprüfen, denn ich hatte zur damaligen Installation von Win7 die Einstellung
    der MSConfig so vorgenommen, dass die beiden Kerne beim BOOTEN eingeschaltet sein sollen.

    An diese Einstellungen also "msconfig" gestartet >>registrierkarte "START" >> dort sind nun überhupt keine Einstellungen möglich!!

    Alle anderen Einstellungen sind konfigurierbar, auch in den anderen Registrierkarten.

    Bitte nur ernst gemeinte antworten, bitte keine Versuchantworten, Versuche habe ich genug hinter mir.

    Ich bedanke mich recht herzlich im Voraus.

    Besten Dank in der Hoffnung auf eine baldige Lösung.

    MfG

    12.01.jpg
     
  2. Werbung
  3. AW: Probleme mit der "MSConfig"

    Hallo Theiphun,

    dann hast Du keine ausreichenden Rechte. Melde Dich als Admin an.
     
  4. wolf019

    wolf019 Mitglied

    AW: Probleme mit der "MSConfig"

    Die Kerne sind immer und grundsätzlich alle eingeschaltet. Man kann dort allerhöchstens Kerne abschalten.
    Was eigentlich nie nötig ist.
    Dieser Tipp zur Bootbeschleunigung war nichts weiter, als ein HOAX. Wie so vieles in dieser Richtung.
    Einstellungen sind dort erst möglich, wenn Du dort auf "Erweiterte Optionen" klickst - als Admin.
     
  5. Theiphun

    Theiphun Mitglied

    AW: Probleme mit der "MSConfig"

    Was bisher unternommen wurde.

    Problembeschreibung:

    Ich rufe die „MSConfig“ auf, und möchte unter der Registrierkarte „Start“ dann unter „Erweiterte Optionen“ beim Start von Windows 7 Pro. Einstellen, das dass Betriebssystem unter zwei Prozessoren startet.
    Diese Einstellung und auch alle andere in der Registrierkarte „Start“ lassen sich nicht einstellen.

    Grundeigenschaften:
    Die aktuellsten Treiber sind installiert.
    Ich bin Eigentümer des Rechners.
    Es wird keine Illegales Windows verwendet.
    Der Taskmanager funktioniert einwandfrei.
    Der Eintrag des Betriebssystems in der Registrierkarte fehlt.

    Was wurde bisher unternommen:

    Es wurde versucht mit Administrationsrechen die MSConfig zu starten. Problem beleibt bestehen.
    Es wurde ein Neues Konto mit Adminrechten erstellt. Problem beleibt bestehen.
    Mit sfc /scannow wurde auf Fehlern geprüft. Problem beleibt bestehen.
    Die Bootdateien wurden bootrec /fixmbr, bootrec /fixboot, repariert. Problem beleibt bestehen.
    Die cmd.exe wurde mit Adminrechten und folgendem Befehl „net user administrator /active:yes“ ausgeführt. (der Hinweis „Befehl wurde erfolgreich ausgeführt erscheint“). Problem beleibt bestehen.
    Ein austauchen der „MSConfig.exe“ blieb ohne Erfolg. Problem beleibt bestehen
    Eine Reparaturinstallation wird mit verschiedenen DVD-Installations-DVD’s zu meinem Win.7.pro abgebrochen. Problem beleibt bestehen
    Virensoftware wurde vom Rechner deinstalliert. Problem beleibt bestehen

    Von einer Neuinstallation des Betriebssystems möchte ich vorerst absehen. Da dies mein Arbeitsrechner mit Geschäftsdaten ist. Wäre es einer meiner anderen Rechner, wäre schon längs eine Neuinstallation geschehen. Aber bitte nicht auf diesem Rechner.
    „Neuinstallation“ Das Wort hat die Bedeutung das dass Betriebssystem NEU installiert wird. Und ist somit KEIN Update“!
    So, das sind so ziemlich ALLE Versuche, die ich ERFOLGLOS unternommen habe.
    Ich bin für jeden Rat dankbar, aber bitte habt Verständnis, dass ich noch lange nicht alles umsetze was das Internet hergibt. (nicht alles was im Internet veröffentlicht wird ist auch sinnvoll. Oder sind Viren eine gute Sache? ;-) > Smile). Ich werde es auf alle Fälle in einer Virtuellen Maschine unter dem gleichen „BS“ ausprobieren.
    Danke im Voraus.
    MgG
     
  6. wolf019

    wolf019 Mitglied

    AW: Probleme mit der "MSConfig"

    Wenn Du dort nichts von hand verändert hast, dann startet das betriebssystem grundsätzlich mit allen Kernen!
    Grundsätzlich! Es ist ein Hoax, das man das erst manuell einstellen muß.
    Warum der beschriebene Effekt bei Dir eintritt, konnte ich bei mir auf keinem PC nachvollziehen.
    Aber Du sagst "Da dies mein Arbeitsrechner mit Geschäftsdaten ist" - was hältst du davon dann wenn es mal soweit ist, die Daten vom System zu trennen? Die Daten in eine Logische Partition verlegen?
    Dann kannst Du das System neu installieren, ohne das ein einziges Bit verloren geht.
    Kann man übrigens auch nachträglich machen.
    Habe ich hier beschrieben:
    http://www.computerhilfen.de/jueki/Installieren_Konfigurieren_Windows7.pdf
     
  7. Theiphun

    Theiphun Mitglied

    AW: Probleme mit der "MSConfig"

    Wie sollen diese denn getrennt werden!
    Wie sollen diese denn getrennt werden!
    Wie ein Win7. installiert wird weiß ich. Aber Danke
     
  8. AW: Probleme mit der "MSConfig"

    Thema ist zumindest hier durch.


    220px-DoNotFeedTroll_svg.png
     
  9. White Noise

    White Noise Aktives Mitglied

    AW: Probleme mit der "MSConfig"

    Ohne das nachvollziehen zu können kann man nur Raten oder Hinweise geben.

    => HIER gab es ein gleiches Problem:
    Lösungsansatz:
    Letztlich die Änderung die zum Erfolg führte:
    Wenn das schon der Fall ist und nicht hilft kann man mit BCDEDIT die Bootpartition reparieren.

    Das geschilderte Problem hat weder mit Adminrechten (ohne kann man msconfig gar nicht ausführen) oder mit der Tatsache zu tun daß es ein Rechner mit Geschäftsdaten ist, von daher ist es auch vollkommen schnuppe wo die Daten liegen. Das ist eine Frage der Datensicherung um die sich der TS selber kümmern darf :D
     
  10. Theiphun

    Theiphun Mitglied

    AW: Probleme mit der "MSConfig"

    Was wurde bisher unternommen:

    Es wurde versucht mit Administrationsrechen die MSConfig zu starten. Problem beleibt bestehen.
    Es wurde ein Neues Konto mit Adminrechten erstellt. Problem beleibt bestehen.
    Mit sfc /scannow wurde auf Fehlern geprüft. Problem beleibt bestehen.
     
  11. White Noise

    White Noise Aktives Mitglied

    AW: Probleme mit der "MSConfig"

    Hmmm...vermutlich werden wir nun nie erfahren wie man das Problem beheben kann bzw. was es war...
     
  12. Theiphun

    Theiphun Mitglied

    AW: Probleme mit der "MSConfig"

    Es war kein Virus, keine defekte Hardware, kein Virus im MBR! Soviel sei gesagt!
     
  13. White Noise

    White Noise Aktives Mitglied

    AW: Probleme mit der "MSConfig"

    Tja - hatte Golem doch Recht mit der Aussage: zumindest habe ich mich bzgl. Hilfe nicht verweigert.
    Aber das ist ein anderes Thema über das es sich nicht lohnt zu diskutieren, Hauptsache es klappt.
     
  14. Sabine

    Sabine Aktives Mitglied

    AW: Probleme mit der "MSConfig"

    Liebe Leute,

    seid doch einfach schlau und laßt den Threadstarter in Ruhe "schmollen". Wenn er die Lösung nicht öffentlich preisgeben will: So what? Wie war das noch mit dem umgefallenen Reissack in China?

    Den Ton, wie er im anderen Forum angeschlagen wurde, finde ich für das Windows 7 Board nicht angemessen.

    Liebe Grüße

    Sabine
     
  15. wolf019

    wolf019 Mitglied

    AW: Probleme mit der "MSConfig"

    "Wenn er die Lösung nicht öffentlich preisgeben will: So what"
    Richtig. Noch dazu, wo ein solcher Fehler wohl nur bei superhochspezialisierten PCs auftritt.
    Ich hab es jedenfalls bei mir und denen, die ich täglich betreue, noch nicht erlebt.
    Also ist es auch nicht wichtig - und sollte es mal im eigenen Umfeld auftreten, wird man es auch finden.
    Wetten daß?
     
  16. SeewolfPK

    SeewolfPK Aktives Mitglied

    AW: Probleme mit der "MSConfig"

    Habe mir mal die Mühe gemacht, den Thread (5 Seiten) im http://www.windows-7-forum.net zu lesen. Das Windows-7-forum.de ist nämlich völlig falsch!
    Der TS erweckt hier den völlig falschen Eindruck, das der User White Noise irgendetwas mit den vermeintlichen Angriffen zu tun hat.
    Das ist eindeutig nicht der Fall. White Noise hat keine Kumpels im http://www.windows-7-forum.net.
    Ich kann nur jedem empfehlen ebenfalls mal die 5 Seiten durchzulesen, um sich einen Eindruck von den m.E. unberechtigten Anschuldigungen des TS zu machen.
     
  17. Theiphun

    Theiphun Mitglied

    AW: Probleme mit der "MSConfig"

    Hallo,

    mal klar zu stellen, ich schmolle nicht! Es ist nur so, ich möchte mich doch nicht für ein Problem was in der Software auftaucht rechtfertigen müssen. Ich wollte einfach eine Geinschaft fragen, und, oder auch bilden, die mit einem solchem Problem umgehen möchte oder kann. Weiterhin sollte es den Zweck haben, dies öffentlich zu besprechen, damit andere User bei einem gleichen Prob. die Lösung parat haben. Das mir hie runterstellt wird, dass diese Prob. nicht bestanden habe, ist ja schon eine Frechheit.

    Aber nun genug davon! So wie im Windows 7 Forum soll es hier nicht gehen. Obwohl die Großen Ansätze bereits gegeben sind.

    Um die Gemüter nun aber zu beruhigen, möchte ich dazu beitragen. Also ich bin schon einer, der regelmäßig Systemsicherungen per IMages durchführt. Dazu verwende ich Acronis Home 10. Irgend wann als ich mal eine Image zurückspielte, wurde der MBR falsch zurück geschrieben. Dies viel lange nicht auf. Bis ich wie gesagt die MSconfig aufrufte, und da den Fehler bemerkte. Wenn ich demächst also eine Images die mit Acronis erstellt wurde zurück spiele. Werde ich auf die Rückschreibung des MBRs verzichten. Es sei denn, er ist belastet. Was habe ich nun unternommen. Nun ich bin hin, habe einfach den MBR neu schreiben lassen. Und gut wars.

    Im großen und Ganzen, war das Problem in einmem Rahmen der nicht sehr groß und Problematisch war. Leider war die Fehlersuche das größere Problem, und darum geht es ja meißtens in der Regel bei Problemen.

    Also war es kein Hardwaredefekt, kein Virus, und auch keine Blödheit vom Anwender, wie teilweise im Windows 7 Forum behauptet. Ich finde, die sehen nur in eine Richtung, und nehmen nicht an, dass all ihre Tipps und Empfehlugnen die vorgeschlagen und ausgeführt wruden annehmen können. In einem anderen Beitrag von mir im Windows 7 Forum wurde sogar vom einem Mod zugegeben, dass er meinen gesamten Text nicht richtig gelesen habe. Dann ist doch klar, dass es dann nicht wirklich was geben kann.

    So dies nun zum Thema Schmollen, und Beseitigung des Problems.

    In diesem Sinn weiterhin viel Erfolg für Euch alle.
     
  18. SeewolfPK

    SeewolfPK Aktives Mitglied

    AW: Probleme mit der "MSConfig"

    Theipun, das klingt doch jetzt sehr versöhnlich.

    Das Problem in allen Foren ist, das diejenigen, die Hilfe anbieten wollen, nicht hundertprozentig wissen, was vorher alles gemacht wurde.
    Bei dir war es ein lange zurückliegendes Backup, was du lange Zeit selber nicht erkannt hast. Für mich verwunderlich ist nur das sfc /scannnow das nicht gefunden hat. Deine Erklärung setzt aber alle "Helfer" in die Lage, auch eine Reparatur des MBR bei Problemen mit Systemdateien zu empfehlen.

    Jetzt hoffe ich auf eine lange, aktive Zeit von dir hier im Forum.
     
  19. SeewolfPK

    SeewolfPK Aktives Mitglied

    AW: Probleme mit der "MSConfig"

    Von dem Backup einspielen incl. MBR habe ich nix gelesen.

    Und
    Sowas gleich am Anfang kommt auch nicht gut an. Bis auf wenige Ausnahmen -Scherze müssen auch mal sein- geht es hier ernsthaft zu.
     
  20. Sabine

    Sabine Aktives Mitglied

    AW: Probleme mit der "MSConfig"

    Hallo Theiphun,

    danke dafür, daß Du die Lösung doch noch mitgeteilt hast.

    Nein, das sehe ich nicht so. Im allgemeinen wird hier im Forum sehr fair miteinander umgegangen. Ausnahmen bestätigen die Regel. Das Du als "Troll" bezeichnet wurdest, empfinde ich als sprachliche Entgleisung und ist nicht okay!!!

    Liebe Grüße

    Sabine
     
  21. Theiphun

    Theiphun Mitglied

    AW: Probleme mit der "MSConfig"

    Nun ja, wie sagt man so schön? Es ist gibt immer ein erstes mal. Und was für DICH nicht wichtig ist, mag für andere wichtig sein. Na ja, auch hier lässt sich eine gewisse Tolleranz erkennen. Ach Gott hätte ich nun Sprüche für DICH auf Lager in Sachen Betreuung der PC's von dir. Aber lassen wir das. Gelle. Sonst wird es noch zu viel hier. Smile
     
  • Werbung
  • Die Seite wird geladen...
    Status des Themas:
    Es sind keine weiteren Antworten möglich.
    Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.