Problem mit der Lüftersteuerung


Forum: Hardware und Treiber (Windows 7)

Alles zum Thema PC-Hardware und Peripherie unter Windows 7, Treiberprobleme, Treibersuche

  1. petersch41

    petersch41 Aktives Mitglied

    Mein Computer (Motherboard Gigabyte GA -EG45M, CPU Intel E8400, Chipsatz G45, BIOS Typ Award Modular BIOS v6.00PG) läuft seit ein paar Jahren, immer fehlerfrei. Nun habe ich neulich die alten Festplatten gegen zwei neue à 2TB ausgetauscht und dabei festgestellt, dass CPU-Lüfter und Gehäuselüfter immer mit anscheinend vollem Speed laufen.

    Beide Lüfter scheinen korrekt angeschlossen zu sein. Der Gehäuselüfter ist ein Arctic Cooling AF12025 PWM. Sein vierpoliger Molex-Stecker ist korrekt auf dem Motherboard angeschlossen (das zusätzliche einpolige Drähtchen für den Tachotakt hängt frei herum - das Signal wird ja schon durch den vierpoligen Stecker übertragen).

    Ein Blick in das BIOS-Setup (s. Abbildung) zeigt, dass angeblich beide Lüfter mit 0 rpm drehen (was - s. oben - nicht stimmt. Die gleiche "Info" liefert übrigens auch SpeedFan). Eine Einstellmöglichkeit für PWD oder "legacy" o.ä. habe ich dort nicht gefunden.

    Was kann ich denn tun, um die eigentlich ja vorhanden sein sollende Regelfähigkeit der Lüfter zu nutzen???

    Dank für jeden Tipp,
    Peter

    BIOS.jpg [​IMG]
     
  2. Werbung
  3. Arthur Dent

    Arthur Dent Aktives Mitglied

    AW: Problem mit der Lüftersteuerung

    Wie sah das denn vor dem Umbau aus, lief da alles korrekt, oder hast Du das noch nie überprüft?

    Speedfan bezieht seine Daten auch nur aus den Werten, die der Sensor liefert und deswegen glaube ich, dass entweder der Sensor in die ewigen Jagdgründe gewechselt ist, oder dass ein Kabel-oder Steckerfehler vorliegt.
    Letzteres ist allerdings ziemlich unwahrscheinlich, da 2 Kabel und Stecker betroffen wären.
    Vielleicht findet sich ja auch noch ein Elektronikfachmann, der weiß, wie man den Sensor überprüfen könnte.
    Im HANDBUCH (PDF) habe ich jedenfalls nichts gefunden.
    Kann mir zwar nicht vorstellen, dass es hilft, aber welche BIOS Version läuft denn bei Dir?
    Aktuell wäre F4, das Du HIER findest.

    Gruß
    Peter
     
  4. petersch41

    petersch41 Aktives Mitglied

    AW: Problem mit der Lüftersteuerung

    Dank für Deine Mühe!
    Vor dem Umbau lief der CPU-Lüfter etwa mit der halben Drehzahl, und der Gehäuselüfter zuckte nur ab und zu ein wenig. Ich nahm an, dass die Gehäusetemperatur zu dieser Zeit keine besondere Lüftung benötigte... Nach dem Umbau versuchte ich, eine Regelmöglichkeit für die Lüfter zu finden. Dabei zog ich auch den Gehäuselüfterstecker ab. Nach dem Wiederaufstecken lief der Lüfter permanent mit full speed.
    Mein BIOS ist tatsächlich Version F4.

    Gruss, Peter
     
  5. Arthur Dent

    Arthur Dent Aktives Mitglied

    AW: Problem mit der Lüftersteuerung

    Vermutlich (nicht mit Sicherheit) ist bei dieser Aktion irgendetwas schief gegangen und hat den
    Sensor gekillt.
     
  • Werbung
  • Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.