Problem für SDD Platte AHCI-Modus einzurichten


Forum: Allgemeine Fragen und Probleme (Windows 7)

Alle Windows 7 Themen, die nicht in die anderen Foren passen.

  1. user28

    user28 Aktives Mitglied

    Hallo,
    ich habe einen PC mit Gigabyte GA-965P-DS4-Board win 7 sp2 64bit installiert und mehrere S-ATA Festplatten und eine Samsung SSD 840 EVO 500GB , die ich im AHCI-Modus betreiben möchte. (Samsung Magician zeigt an, dass der Modus aktiv sein sollte). Ich habe nun wie aus Tipps im Internet beschrieben In der Registry unter ..\Services\Msahci den Wert „3“ auf „0“ geändert. Anschließend im BIOS mehrere Umstellungen: 1.unter Integrated Perpherals: den Punkt : SATA/AHCI Mode von Disable auf AHCI-Mode umgestellt. Beim 2. Mal den darunter liegenden Punkt: Onboard SATA/IDE-Control Mode von IDE auf AHCI umgestellt. Beim erneuten Hochfahren konnte windows 7 Sp2 dann nicht mehr gestartet werden u. nur durch die win7-DVD über Reparaturoption wieder „hingekriegt“ werden. Was mach ich da falsch ??
    Danke
    user28
     
  2. Werbung
  3. user28

    user28 Aktives Mitglied

    AW: Problem für SDD Platte AHCI-Modus einzurichten

    Ausserdem: Wo muss ich die SSD anschließen ?: am SATAII0/1/2/3.. Connector, Controlled by ICH8R oder am GSATAII0/GSATA1 /SATA 3Gb/s Connector, Controlled by GIGABYTE SATA2 ?
    Danke

    user28
     
  • Werbung
  • Die Seite wird geladen...
    Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.