Operating system not found


Forum: Allgemeine Fragen und Probleme (Windows 7)

Alle Windows 7 Themen, die nicht in die anderen Foren passen.

  1. IdidDoIt

    IdidDoIt Guest

    Guten Tag,

    Wenn ich boote kommt direkt nachdem manins BIOs hätte gehen können die aussage "Operating system not found".

    Ich glaube ich weiß was ich kaputt gemacht habe, aber nicht wie ich es wieder repariere :(
    ich hab http://ssdfestplatte.de/tutorials/ssd-optimierung-unter-windows befolg im Versuch meine SSD zu optimieren (da sie irgenwie nur 200 mb/s konnte obwohl sie biszu 500 mb/s können sollte, aber das ist ein anderes Problem.

    Genaugenommen habe ich "nur" folgen Schritt ausgeführt:

    "starten Sie „Diskpart“ (Start à Ausführen –> Diskpart) und geben Sie folgendes ein:

    list disk
    Das Tool zeigt alle angeschlossenen Datenträger – normalerweise ist die SSD dabei „Disk 1“ – in diesem Fall geben Sie ein:

    select disk 1
    Wenn das Tool den Datenträger gemeldet hat, bewegen Sie sich auf die Partitionsebene:

    list partition
    Normalweise zeigt Diskpart nun an, dass es keine Partitionen finden kann. Erzeugen Sie nun eine neue Partition mit korrektem Alignment auf Sektor 128. Verschieben Sie den Startsektor der Systempartition so, dass die 4 KByte großen NTFS-Cluster mit den SSD-Pages übereinstimmen.

    create partition primary align=64


    Diskpart erzeugt eine optimierte primäre Partition. Die muss allerdings noch auf

    active"

    Nachdem ich rebootet habe, fand er das betriebstsystem nichtmehr.
    Ich habe die festplatte jetzt noch eingebaut aber von einer etwas älteren (aber auch windows 7) gebootet. Kann ich irgenwie das rückgänig machen was ich da angestellt habe?

    Da ich dachte es ist relevant habe ich Bild gemacht, wie diese Festplatte nun als ergebniss partitioniert ist:

    ceofk88i.jpg

    (es ist ne 120 GB SSD).
    Die Parition 3 war vor meiner Aktion schon da, was die macht weiß ich nicht, aber da sie davor schon da war sollte sie nicht das Problem sein.
    Sollte ich einfach die 64 KB partition löschen? Und wenn ja wie genau mach ich das?
    Alternativ kann es auch daran liegen das n Regestry-eintrag geändert (genau genommen den regestry eintrag der AHCI treiber aktiviert/deaktiviert). Wie kann ich von ner slave-festplatte einen Regestryeintrag ändern?
    Vielen Dank im Vorraus
     
    Zuletzt von einem Moderator bearbeitet: 29. April 2013
  2. Werbung
  3. QuixX

    QuixX Aktives Mitglied

    AW: Operating system not found

    Mit diesem Schritt wurde Dein W7 komplett gelöscht.
     
  4. IdidDoIt

    IdidDoIt Neuling

    AW: Operating system not found

    Haha! Du bist einer der besonderen Art von lustig .... nicht lustig!

    Ok, habe das Problem gelöst, falls jemand auch mal vor diese Problem steht, so gehts:
    Man baut die Festplatte an irgend ein anderes System an (auch extern geht) und startet wieder wie ursprünglich Diskpart
    Am anfang wieder genauso List Disk, dann die entsprechende Festplatte die man verändert hat wählen mit select disk
    Dann: list patition
    man sollte dann wie in meinen Bild 3 Partitionen haben (manche auch nur 2). Ihr müsst dann man select partition "nummer" die wählen auf der euer Boot ist. dann noch "active" schreiben und ihr habt sie wieder so gesetz wie es sein sollte. Ihr habt jetzt zwar ne ungenuze Partition, aber die ist winzig und schadet nicht. Wenn ihr sie löschen wollt, sollte das auch gehen.
    In Kurzformat:
    in shell 32:
    "Diskpart
    list disk
    select disk "nummer"
    list partition
    select partition "nummer" (boot)
    active
    exit
    "
    und wieder normal booten.
    Es sollte eigentlich auch gehen wenn ihr ein Portables OS (Windows von Cd, Linux von USB stick etc.) habt das ihr starten könnt ~ dann müsst ihr nichts rumbauen an den Festplatten
     
  • Werbung
  • Die Seite wird geladen...
    Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.