Nvidia GeForce GTX 670... aber Probleme


Forum: Hardware und Treiber (Windows 7)

Alles zum Thema PC-Hardware und Peripherie unter Windows 7, Treiberprobleme, Treibersuche

  1. baseliv

    baseliv Mitglied

    Ich hab mir für einen "schon etwas älteren PC" (ca. 2,5 Jahre alt: Intel Core 2 Quad Q9550, 2,83 GHz, 8 GB RAM, 525W Netzteil, Win7 64-bit Ultimate) eine neue Grafikkarte besorgt: eine "nVidia GeForce GTX 670 (ASUS)".
    Der Einbau war harmlos, da vorher eine "nVidia GeForce GTX 260" eingebaut war mit nahezu identischer Bauform, und der PC lief auch brav wieder hoch. Als ich dann aber den Treiber installierte ("301.42-desktop-win7-winvista-64bit-international-whql.exe"), gab's ein großes Problem und zwar, dass die Anzeige am Bildschirm massiv flackerte (oder genauer: das Bild war ca. 2 Sekunden da und dann war der Monitor wieder schwarz... und das immer im Wechsel) und außerdem war das Bild (erkennbar an der kaum lesbaren Schrift) sehr unscharf. Interessanterweise war beim Remotezugriff per UltraVNC alles bestens (stabiles Bild, scharfer Text), sodass das Problem wohl irgendwie mit der Kommunikation zwischen Graka und Monitor zu tun hat?! Ich hab dann an diversen Graka/Monitor-Einstellung rumprobiert (andere Auflösung, Farbtiefe, Frequenz), doch das Fehlerbild blieb bestehen. Und ich hab das ganze noch mit einem anderen Monitor ausprobiert (anderer Hersteller), doch auch dort kam kein stabiles Bild zustande!
    Frage: kann sich irgendjemand vorstellen, worauf dieser Effekt zurückzuführen ist? Ist vielleicht doch das Netzteil zu schwach, sodass die Karte kein stabiles Monitorsignal zustande bringt?
    (Weil ich den Rechner dringend brauche, habe ich versucht, einen Wiederherstellungspunkt von "direkt vor dem Graka-Umbau" zurückzuspielen, doch anschließend war alles noch schlimmer, denn jetzt war der Bildschirm durchgehend schwarz, allerdings "stabil schwarz" mit einem weißen Mauszeiger! Auch dieser Zustand ließ sich nicht mehr reparieren (selbst beim "Not-Start mit 640x480er Auflösung blieb alles schwarz), sodass ich Win7 jetzt komplett neu installiert habe... nun läuft der PC wieder mit der GTX 260, vollkommen stabil und mit ganz scharfer Schrift)
    Vielen Dank im Voraus für klärende Hinweise zu diesem ärgerlichen Problem.
     
  2. Werbung
  3. thl1966

    thl1966 Aktives Mitglied

    AW: nVidia GeForce GTX 670... aber Probleme

    Hallo,
    habe auch eine GTX670 Grafikkarte.
    Vorher war eine GTX560ti eingebaut, hier habe ich vor dem Umbau den Grafikkartentreiber deinstalliert und PC sauber heruntergefahren.
    Dann Grafikkarte ausgebaut und die GTX670 eingebaut.
    Beim hochfahren habe ich dann erst mal den Treiber von der CD installiert.
    PC erneut gestartet
    Bild war wieder da.
    Danach Treiber aus dem Internet installiert. Hier hatte ich wie du Probleme mit dem Treiber und Bild flackerte auch zeitweise stark und Bild wurde auch zeitweise schwarz. Also Treiber wieder deinstalliert und PC neu gestartet und Treiber von CD wieder installiert.
    Habe es dann dabei gelassen. Vermutlich Fehler vom Treiber.

    Gruß
    Thomas
     
  • Werbung
  • Die Seite wird geladen...
    Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.