Microsoft Remotedesktopservice (Printer) bringt blue screen bei aktivem Internet


Forum: Hardware und Treiber (Windows 7)

Alles zum Thema PC-Hardware und Peripherie unter Windows 7, Treiberprobleme, Treibersuche

  1. Hi Leute,
    Hab seit anfang August einen neuen Rechner mit neu aufgesetztem Windows 7 (32 bit) und hatte bis jetzt keine Probleme. Plötzlich und ohne Grund kommt der blue screen of death und hab keine Ahnung warum (hab nichts den Tag installiert, auch keine updates). Nach längerem rumprobieren hab ich folgendes herausgefunden:

    -Mit Lan Kabel kommt BSoD nach einigen Sekunden.

    -Ohne Lan Kabel keine Probleme.

    -Im Abgesicherten Modus auch gar nicht, auch mit Lan kabel und Netzwerktreibern (deshalb kann ich das hier schreiben).

    -Im normalen Modus komplett ohne autostart (also bei msconfig alles aus) besteht das problem trotzdem.

    -Windows hat an dem Tag den Treiber "Micrsoft Remote Desktop Services (Printer) 06/21/2006 6.1.7601.17514" umgestellt auf "Microsoft-Remotedesktopdienste (Printer) 06/21/2006 6.1.7601.17514"
    Das hab ich durch die Systemwiederherstellung herausgefunden, wo das der letzte Eintrag war (also von dem Tag)

    -Wiederherstellen auf den "englischen" Treiber hat das Problem behoben.

    -Nach Neustart war wieder das gleiche Problem (der Treiber war auch wieder auf deutsch gestellt)

    -Jetzt geht die Wiederherstellung nicht mehr: Bei Neustart kommt die Fehlermeldung, dass Windows nicht richtig hochgefahren werden konnte. Nach automatischer reperatur sagt Windows, dass es daran liegen könnte, dass eine Eintrag nicht richtig umbenannt wurde (von der Wiederherstellung?)

    -Wenn ich die reperatur überspringe kommt beim Start die Meldung, dass die Wiederherstellung geklappt hat. Das Problem besteht dann aber weiterhin; glaube also nicht, dass es geklappt hat


    Da Windows im abgesicherten Modus gut klappt glaube ich, dass der besagte Treibe dann nicht geladen wird. Ich hab übrigens keinen Drucker. Ich weis nicht, wo dieser Treiber auf dem Rechner installiert ist, wie wichtig er ist, oder wo es evtl ein Update geben kann. Hab schon probiert "remote desktop connection manager" zu installieren, hat aber nichts gebracht. Es ist mir Rätselhaft, warum das Problem nur mit aktivem Internet besteht.

    LG thore
     
  2. Werbung
  3. White Noise

    White Noise Aktives Mitglied

    AW: Microsoft Remotedesktopservice (Printer) bringt blue screen bei aktivem Internet

    Versuch Systemwiederherstellung im abgesicherten Modus.

    Welchen Code hat der BSOD? Ein Blick in die Ereignisanzeige hilft dabei!
     
  4. thore

    thore Mitglied

    AW: Microsoft Remotedesktopservice (Printer) bringt blue screen bei aktivem Internet

    Hilft das hier weiter? Das ist von dem kritischen Fehler unten im Bild:
    Code:
    
    Das System wurde neu gestartet, ohne dass es zuvor ordnungsgemäß heruntergefahren wurde. 
    Dieser Fehler kann auftreten, wenn das System nicht mehr reagiert hat oder abgestürzt ist 
    oder die Stromzufuhr unerwartet unterbrochen wurde.
    
    [TABLE]
    [TR]
    [TD][B]-[/B][/TD]
    [TD][B]System[/B][/TD]
    [/TR]
    [/TABLE]
      [TABLE]
    [TR]
    [TD][/TD]
    [TD][/TD]
    [TD] [TABLE]
    [TR]
    [TD][B]-[/B][/TD]
    [TD][B]Provider[/B][/TD]
    [/TR]
    [/TABLE]
      [TABLE]
    [TR]
    [TD][/TD]
    [TD][/TD]
    [TD][/TD]
    [TD][  [B]Name[/B]][/TD]
    [TD]Microsoft-Windows-Kernel-Power[/TD]
    [/TR]
    [/TABLE]
     [TABLE]
    [TR]
    [TD][/TD]
    [TD][/TD]
    [TD][/TD]
    [TD][  [B]Guid[/B]][/TD]
    [TD]{331C3B3A-2005-44C2-AC5E-77220C37D6B4}[/TD]
    [/TR]
    [/TABLE]
    [/TD]
    [/TR]
    [/TABLE]
     [TABLE]
    [TR]
    [TD][/TD]
    [TD][/TD]
    [TD] [TABLE]
    [TR]
    [TD][/TD]
    [TD][B]EventID[/B][/TD]
    [TD]41[/TD]
    [/TR]
    [/TABLE]
    [/TD]
    [/TR]
    [/TABLE]
     [TABLE]
    [TR]
    [TD][/TD]
    [TD][/TD]
    [TD] [TABLE]
    [TR]
    [TD][/TD]
    [TD][B]Version[/B][/TD]
    [TD]2[/TD]
    [/TR]
    [/TABLE]
    [/TD]
    [/TR]
    [/TABLE]
     [TABLE]
    [TR]
    [TD][/TD]
    [TD][/TD]
    [TD] [TABLE]
    [TR]
    [TD][/TD]
    [TD][B]Level[/B][/TD]
    [TD]1[/TD]
    [/TR]
    [/TABLE]
    [/TD]
    [/TR]
    [/TABLE]
     [TABLE]
    [TR]
    [TD][/TD]
    [TD][/TD]
    [TD] [TABLE]
    [TR]
    [TD][/TD]
    [TD][B]Task[/B][/TD]
    [TD]63[/TD]
    [/TR]
    [/TABLE]
    [/TD]
    [/TR]
    [/TABLE]
     [TABLE]
    [TR]
    [TD][/TD]
    [TD][/TD]
    [TD] [TABLE]
    [TR]
    [TD][/TD]
    [TD][B]Opcode[/B][/TD]
    [TD]0[/TD]
    [/TR]
    [/TABLE]
    [/TD]
    [/TR]
    [/TABLE]
     [TABLE]
    [TR]
    [TD][/TD]
    [TD][/TD]
    [TD] [TABLE]
    [TR]
    [TD][/TD]
    [TD][B]Keywords[/B][/TD]
    [TD]0x8000000000000002[/TD]
    [/TR]
    [/TABLE]
    [/TD]
    [/TR]
    [/TABLE]
     [TABLE]
    [TR]
    [TD][/TD]
    [TD][/TD]
    [TD] [TABLE]
    [TR]
    [TD][B]-[/B][/TD]
    [TD][B]TimeCreated[/B][/TD]
    [/TR]
    [/TABLE]
      [TABLE]
    [TR]
    [TD][/TD]
    [TD][/TD]
    [TD][/TD]
    [TD][  [B]SystemTime[/B]][/TD]
    [TD]2012-10-10T16:51:06.818011100Z[/TD]
    [/TR]
    [/TABLE]
    [/TD]
    [/TR]
    [/TABLE]
     [TABLE]
    [TR]
    [TD][/TD]
    [TD][/TD]
    [TD] [TABLE]
    [TR]
    [TD][/TD]
    [TD][B]EventRecordID[/B][/TD]
    [TD]27081[/TD]
    [/TR]
    [/TABLE]
    [/TD]
    [/TR]
    [/TABLE]
     [TABLE]
    [TR]
    [TD][/TD]
    [TD][/TD]
    [TD] [TABLE]
    [TR]
    [TD][/TD]
    [TD][B]Correlation[/B][/TD]
    [/TR]
    [/TABLE]
    [/TD]
    [/TR]
    [/TABLE]
     [TABLE]
    [TR]
    [TD][/TD]
    [TD][/TD]
    [TD] [TABLE]
    [TR]
    [TD][B]-[/B][/TD]
    [TD][B]Execution[/B][/TD]
    [/TR]
    [/TABLE]
      [TABLE]
    [TR]
    [TD][/TD]
    [TD][/TD]
    [TD][/TD]
    [TD][  [B]ProcessID[/B]][/TD]
    [TD]4[/TD]
    [/TR]
    [/TABLE]
     [TABLE]
    [TR]
    [TD][/TD]
    [TD][/TD]
    [TD][/TD]
    [TD][  [B]ThreadID[/B]][/TD]
    [TD]8[/TD]
    [/TR]
    [/TABLE]
    [/TD]
    [/TR]
    [/TABLE]
     [TABLE]
    [TR]
    [TD][/TD]
    [TD][/TD]
    [TD] [TABLE]
    [TR]
    [TD][/TD]
    [TD][B]Channel[/B][/TD]
    [TD]System[/TD]
    [/TR]
    [/TABLE]
    [/TD]
    [/TR]
    [/TABLE]
     [TABLE]
    [TR]
    [TD][/TD]
    [TD][/TD]
    [TD] [TABLE]
    [TR]
    [TD][/TD]
    [TD][B]Computer[/B][/TD]
    [TD]Thore-PC[/TD]
    [/TR]
    [/TABLE]
    [/TD]
    [/TR]
    [/TABLE]
     [TABLE]
    [TR]
    [TD][/TD]
    [TD][/TD]
    [TD] [TABLE]
    [TR]
    [TD][B]-[/B][/TD]
    [TD][B]Security[/B][/TD]
    [/TR]
    [/TABLE]
      [TABLE]
    [TR]
    [TD][/TD]
    [TD][/TD]
    [TD][/TD]
    [TD][  [B]UserID[/B]][/TD]
    [TD]S-1-5-18[/TD]
    [/TR]
    [/TABLE]
    [/TD]
    [/TR]
    [/TABLE]
    
     [TABLE]
    [TR]
    [TD][B]-[/B][/TD]
    [TD][B]EventData[/B][/TD]
    [/TR]
    [/TABLE]
      [TABLE]
    [TR]
    [TD][/TD]
    [TD][/TD]
    [TD][B]BugcheckCode[/B][/TD]
    [TD]209[/TD]
    [/TR]
    [/TABLE]
     [TABLE]
    [TR]
    [TD][/TD]
    [TD][/TD]
    [TD][B]BugcheckParameter1[/B][/TD]
    [TD]0x20[/TD]
    [/TR]
    [/TABLE]
     [TABLE]
    [TR]
    [TD][/TD]
    [TD][/TD]
    [TD][B]BugcheckParameter2[/B][/TD]
    [TD]0x2[/TD]
    [/TR]
    [/TABLE]
     [TABLE]
    [TR]
    [TD][/TD]
    [TD][/TD]
    [TD][B]BugcheckParameter3[/B][/TD]
    [TD]0x0[/TD]
    [/TR]
    [/TABLE]
     [TABLE]
    [TR]
    [TD][/TD]
    [TD][/TD]
    [TD][B]BugcheckParameter4[/B][/TD]
    [TD]0x91ea86af[/TD]
    [/TR]
    [/TABLE]
     [TABLE]
    [TR]
    [TD][/TD]
    [TD][/TD]
    [TD][B]SleepInProgress[/B][/TD]
    [TD]false[/TD]
    [/TR]
    [/TABLE]
     [TABLE]
    [TR]
    [TD][/TD]
    [TD][/TD]
    [TD][B]PowerButtonTimestamp[/B][/TD]
    [TD]0[/TD]
    [/TR]
    [/TABLE]
    
    Hier mal eine Liste von allem was passiert, wenn ich normal hochfahre:
    [​IMG]

    hab übrigens auch kein WLan.
     

    Anhänge:

  5. thore

    thore Mitglied

    AW: Microsoft Remotedesktopservice (Printer) bringt blue screen bei aktivem Internet

    hum, kann irgendwie den anderen post nicht editieren.
    Die beschreibungen der 3 Fehler vor dem kritischen sind:

    Kernel-EventTracing:

    Die Sitzung "Microsoft Security Client OOBE" wurde aufgrund des folgenden Fehlers beendet: 0xC000000D.

    ISCT Agent:
    Die Beschreibung für die Ereignis-ID "1003" aus der Quelle "ISCT Agent" wurde nicht gefunden. Entweder ist die Komponente, die dieses Ereignis auslöst, nicht auf dem lokalen Computer installiert, oder die Installation ist beschädigt. Sie können die Komponente auf dem lokalen Computer installieren oder reparieren.

    Falls das Ereignis auf einem anderen Computer aufgetreten ist, mussten die Anzeigeinformationen mit dem Ereignis gespeichert werden.

    Die folgenden Informationen wurden mit dem Ereignis gespeichert:

    CAgentState::DoPeriodicSuspendResume ****Error in initialize NetDetect, status = 0x2


    Die Meldungressource ist vorhanden, aber die Meldung wurde nicht in der Zeichenfolge-/Meldungstabelle gefunden


    Service Control Manager:
    Das Laden folgender Boot- oder Systemstarttreiber ist fehlgeschlagen:
    cdrom
     
  6. thore

    thore Mitglied

    AW: Microsoft Remotedesktopservice (Printer) bringt blue screen bei aktivem Internet

    Sorry für tripple post, aber nach ich kann nach einem Neustart meine alten Beiträge nicht mehr editieren??

    Die 3 Fehler vor BSoD kommen immer, auch ohne Internet und sind Harmlos. Ich hab bemerkt, dass vor BSoD das Windows Update Symbol unten rechts erscheint. Hab die Update einstellungen von automatisch installieren auf manuell umgestellt und der pc ist bis jetzt noch nicht gecrasht. Wie das mit der Wiederherstellungsgeschichte zusammenhängt kann ich mir nicht richtig erklären, aber naja.
     
  7. Sabine

    Sabine Aktives Mitglied

    AW: Microsoft Remotedesktopservice (Printer) bringt blue screen bei aktivem Internet

    Hallo thore,

    innerhalb der ersten 30 Minuten nach Erstellung kann man einen Beitrag editieren, danach nicht mehr. Ist halt 'ne Einstellung in der Forumssoftware :)

    Zu Deinem Problem kann ich leider nichts beitragen, außer der simplen Frage: LAN-Kabel kontrolliert und ggfs. getauscht?

    Liebe Grüße

    Sabine
     
  8. thore

    thore Mitglied

    AW: Microsoft Remotedesktopservice (Printer) bringt blue screen bei aktivem Internet

    Das Lan Kabel schließ ich mal aus, da es im abgesicherten modus gut funktioniert und ich das problem ja schon mehrer male temporär (also bis zum Neustart) beheben konnte..
    Änderung der windows update einstellungen hat zwar gestern geholfen, aber auch nur bis zum Neustart. Ich fand das mit dem Ereignisprotokoll ne gute Idee für mehr infos.
    Gibt es noch andere Tipps, um mehr herauszufinden?
    Oder allgemeine Infos über diesen "Micrsoft Remote Desktop Services" Treiber? Wofür ist der gut? Kann ich den evtl löschen? Wo kann ich den finden?
     
  9. White Noise

    White Noise Aktives Mitglied

    AW: Microsoft Remotedesktopservice (Printer) bringt blue screen bei aktivem Internet

    Ich kann mir nicht helfen, ich vermute eher ein Hardware-Problem Richtung Speicher? Das würde die unterschiedlichen Fehlermeldungen (außer ID 41) erklären.
     
  10. thore

    thore Mitglied

    AW: Microsoft Remotedesktopservice (Printer) bringt blue screen bei aktivem Internet

    ok, hab mal n bild vom bsod gemacht, damit ich lesen konnte, was da so steht:

    Technical information:

    ***STOP: 0x0000007E (0xC0000005, 0x92C62065, 0x909484E0, 0x909480C0)

    *** cfosspeed6.sys - Address 92C62065 base at 92C29000, DateStamp 4e11bda2


    cfosspeed6.sys gehört wohl zum Proframm "xfast lan" von Asrock, dass am Anfang mitinstallierte wurde. Ich hatte sonst das Programm am Autostart gehindert, weil es nervig war. Aber wenn es an ist, ändert sich leider auch nichts.

    Ich schau mal, obs n BIOS update gibt und gucke was man so wg xfast lan machen kann..
     
  11. CarstenK

    CarstenK Aktives Mitglied

    AW: Microsoft Remotedesktopservice (Printer) bringt blue screen bei aktivem Internet

    Servus thore,
    schau dir das mal an und gib Bescheid...
     
  12. thore

    thore Mitglied

    AW: Microsoft Remotedesktopservice (Printer) bringt blue screen bei aktivem Internet

    Danke für den Tipp. Das kam raus:

    Code:
    [B]Crash List[/B]
    
     
    [B]Created by using [URL="http://www.nirsoft.net/"]BlueScreenView[/URL][/B]
    
    [TABLE]
    [TR]
    [TH]Dump File[/TH]
    [TH]Crash Time[/TH]
    [TH]Bug Check String[/TH]
    [TH]Bug Check Code[/TH]
    [TH]Parameter 1[/TH]
    [TH]Parameter 2[/TH]
    [TH]Parameter 3[/TH]
    [TH]Parameter 4[/TH]
    [TH]Caused By Driver[/TH]
    [TH]Caused By Address[/TH]
    [TH]File Description[/TH]
    [TH]Product Name[/TH]
    [TH]Company[/TH]
    [TH]File Version[/TH]
    [TH]Processor[/TH]
    [TH]Crash Address[/TH]
    [TH]Stack Address 1[/TH]
    [TH]Stack Address 2[/TH]
    [TH]Stack Address 3[/TH]
    [TH]Computer Name[/TH]
    [TH]Full Path[/TH]
    [TH]Processors Count[/TH]
    [TH]Major Version[/TH]
    [TH]Minor Version[/TH]
    [TH]Dump File Size[/TH]
    [/TR]
    [TR]
    [TD="bgcolor: #FFFFFF"]101112-8892-01.dmp[/TD]
    [TD="bgcolor: #FFFFFF"]11.10.2012 22:07:19[/TD]
    [TD="bgcolor: #FFFFFF"]SYSTEM_THREAD_EXCEPTION_NOT_HANDLED[/TD]
    [TD="bgcolor: #FFFFFF"]0x1000007e[/TD]
    [TD="bgcolor: #FFFFFF"]0xc0000005[/TD]
    [TD="bgcolor: #FFFFFF"]0x9284f065[/TD]
    [TD="bgcolor: #FFFFFF"]0x909484e0[/TD]
    [TD="bgcolor: #FFFFFF"]0x909480c0[/TD]
    [TD="bgcolor: #FFFFFF"]cfosspeed6.sys[/TD]
    [TD="bgcolor: #FFFFFF"]cfosspeed6.sys+39065[/TD]
    [TD="bgcolor: #FFFFFF"]cFosSpeed Driver[/TD]
    [TD="bgcolor: #FFFFFF"]cFosSpeed Driver[/TD]
    [TD="bgcolor: #FFFFFF"]cFos Software GmbH[/TD]
    [TD="bgcolor: #FFFFFF"]6.61.1880[/TD]
    [TD="bgcolor: #FFFFFF"]32-bit[/TD]
    [TD="bgcolor: #FFFFFF"]cfosspeed6.sys+39065[/TD]
    [TD="bgcolor: #FFFFFF"]cfosspeed6.sys+5daee[/TD]
    [TD="bgcolor: #FFFFFF"]cfosspeed6.sys+5dee1[/TD]
    [TD="bgcolor: #FFFFFF"]cfosspeed6.sys+1dc2d[/TD]
    [TD="bgcolor: #FFFFFF"][/TD]
    [TD="bgcolor: #FFFFFF"]C:\Windows\Minidump\101112-8892-01.dmp[/TD]
    [TD="bgcolor: #FFFFFF"]4[/TD]
    [TD="bgcolor: #FFFFFF"]15[/TD]
    [TD="bgcolor: #FFFFFF"]7601[/TD]
    [TD="bgcolor: #FFFFFF"]143.976[/TD]
    [/TR]
    [/TABLE]
    
    
    
    hab das Programm mal komplett deinstalliert und jetzt geht grad alles wieder. Ich geh also jetzt davon aus, dass es wohl doch nichts mit dem remotedesktopservice zu tun hat :confused:
    hoffentlich hat das jetzt das Problem behoben..
     
  13. Kata Hara

    Kata Hara Neuling

    AW: Microsoft Remotedesktopservice (Printer) bringt blue screen bei aktivem Internet

    hallo :)

    habe das selbe Problem wie du. Hab meinen Rechner mit Windows 7 auch seit letztem sommer. Nach ein paar Wochen geht der Rechner täglich einfach aus (wird schwarz, als ob man den stecker zieht) und fährt dann wieder hoch. Hab einiges probiert und dann gesehen das jedesmal wenn er aus ging am tag zuvor das windows update gelaufen ist (microsoft-remotedesktopdienste (printer)). hab dann eine systemwiederherstellung gemacht auf den tag vor dem update und der PC ging wieder. Bis zu dem tag als er das update wieder installiert hat. Am nächsten tag ist er wieder aus gegangen. Hab das jetzt schon mehrfach beobachtet. Hab die updates ausgestellt. Also werden nicht von alleine installiert aber die windows updates kann man hier irgendwie nicht aus stellen oder es liegt daran das es ein treiber ist. keine ahnung. auf jedenfall zieht er es sich einfach weiter. was kann ich machen um das zu verhindern? oder es für immer löschen?
    LG Katrin
     
  14. steinfort

    steinfort Neuling

    AW: Microsoft Remotedesktopservice (Printer) bringt blue screen bei aktivem Internet

    Hallo liebe Community,

    wir haben das gleiche Problem wie Kata Hara seit dieser Woche.
    Es ist ein Acer Aspire Laptop mit Windows 7 Home Premium SP1, gekauft im Sommer 2012.
    Windows Update hat diese Woche folgendes Treiberupdate automatisch gemacht:
    "Microsoft Remote Desktop Services (Printer) 06/21/2006 6.1.7601.17514" umgestellt auf
    "Microsoft-Remotedesktopdienste (Printer) 06/21/2006 6.1.7601.17514"

    Das haben wir in der Systemwiederherstellung herausgefunden. Nach diesem Update traten die Probleme auf.
    Wir haben den Rechner zurückgesetzt und dann ist das Problem weg. Aber es scheint, das Windows das Treiberupdate automatisch wiederholt und das Problem nach kurzer Zeit wieder auftritt.
    Unter Installierte Updates kann ich dieses Update des Treiber aber nicht finden um es eventuell zu entfernen bzw. auszublenden.

    Hat jemand noch eine Idee?

    Vielen Dank für die Hilfe im vorraus.
     
  15. Kata Hara

    Kata Hara Neuling

    AW: Microsoft Remotedesktopservice (Printer) bringt blue screen bei aktivem Internet

    bei mir wurde das netzteil getauscht. seit dem hab i keine probleme mehr. das ist jetzt zwei wochen her. kann aber auch sein das es irgendwann wieder auftritt.

    und bei der systemwiederherstellung kann es sein das das programm schon davor auf dem rechner war und es dewegen immer wieder mit drauf installiert wird. wenn man die systemwiederherstellung macht dann steht ganz unten doch welche programme wiederhergestellt werden und dadrüber welche gelöscht werden. das remotedesktopservice stand bei mir immer in beiden spalten drinnen. also wurde es nie gelöscht.

    MfG
     
  • Werbung
  • Die Seite wird geladen...
    Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.