Keine Rückmeldung bei Explorer und anderen Programmen


Forum: Allgemeine Fragen und Probleme (Windows 7)

Alle Windows 7 Themen, die nicht in die anderen Foren passen.

  1. mgriegler

    mgriegler Aktives Mitglied

    Hi liebe Fachleute!

    Ich hab schon viel in Foren gesucht, aber für mein Problem keine Lösung gefunden.

    Die Eckdaten:

    PC ist Optiplex GX620 dual-core, 4GB Arbeitsspeicher, Win7-Ultimate

    Festplatten:

    1) SATA 150 GB: C-Part 87 GB, E-Part Daten 61 GB
    2) SATA 300 GB: D-Part Daten full
    3) IDE 40 GB: F-Part Daten full

    Das Problem:

    Nachdem der PC über längere Zeit anstandslos funktioniert hat und keinerlei Probleme gemacht hat, begann eines Tages - ich weiß nicht mehr wann bzw nach welchem Schritt! - das Problem, daß immer wieder beim Windows-Explorer "keine Rückmeldung" kam.
    Das beschriebene Problem scheint nur bei Video-Dateien (AVI, MPG) aufzutreten, andere Dateien lassen sich offenbar problemlos handeln, zumindest kann ich keine Probleme erkennen.


    Dieser PC dient hauptsächlich zum runterladen von Videos von OTR, daher sind auf D: in einer Ordnerstruktur viele Videos gespeichert. Beim Versuch, diese Videos zu kopieren bzw. verschieben, treten die Probleme auf, entweder es steht ca 1 Minute "Dateien werden gesucht", oder beim Rechtsklick dauert es wieder 1 Minute, bis ich tatsächlich kopieren kann oder auch schon beim Versuch, Dateien zu markieren dauert es wieder die beschriebene Minute, bis was weitergeht. Bei einem zweiten Klick kommt "keine Rückmeldung", dann wird der Schirm grau.
    Während der Wartezeit friert der PC ein, ich kann keine anderen Programm aufmachen, bei bereits geöffneten Programmen erscheit bei jedem Versuch, etwas zu tun, ebenfalls "keine Rückmeldung".
    Nach dieser Wartezeit gibts folgende Möglichkeiten: 1) es läuft wieder alles ok, alle mittlerweile gemachten Klicks werden nachgeholt (auch in allen anderen Programmen!), oder 2) der Explorer stürzt ab, der Desktop wird ja gleich wieder geladen, den Dateiexplorer muß ich neu aufmachen.

    Meine bisherigen Lösungsversuche:

    C-Partition löschen, neu anlegen und neu Aufsetzen.
    D-Partition leeren, löschen, neu anlegen, Daten wieder draufspielen (anfangs dachte ich, das Problem sei auf D: beschränkt, Tests ergaben aber, daß es alle Partitionen betrifft).
    Memtest zeigte keine Fehler.
    Spyware-Terminator meldete keine Verseuchung.
    AdAware Virenscan meldete keine Verseuchung.
    Was mir aber auffällt: auf diversen Internetseiten sind immer wieder Worte doppelt unterstrichen, bei Klick kommt Werbung. Antiblock im Chrome hat dies jetzt verhindert.
    Was mir auch auffällt: der Arbeitsspeicher scheint mir sehr hoch ausgenützt zu sein, 46 % derzeit, oft aber auch bei 70 %, gestern waren es sogar über 90 %, da ging dann garnichts mehr.

    So, jetzt bitte ich euch um euren Rat, ich hoffe, es kann mir jemand weiterhelfen!

    Danke gleich einmal im Voraus an alle, die sich mit dem Problem beschäftigen!

    Lg Mike
     
  2. Werbung
Die Seite wird geladen...
Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.