keine interne HDD läuft mehr, W7 Setup nicht möglich


Forum: Installation und Update (Windows 7)

Windows Installationsprobleme, Fragen zur Neuinstallation und Upgradeinstallation von Windows 7

  1. serialdreamer

    serialdreamer Neuling

    Hallo,

    Mein DELL PC läuft nun schon 3 jahre nonstop ohne Probleme

    W7, 8 GB RAM und 1 TB HDD....

    Gestern Abend jedoch fuhr er das 1. Mal nicht mehr hoch, bot mir nur den Bootscreen an. Ich googlete und man riet in den Foren das BIOS zu reseten, alles abzuziehen und nach und nach alles wieder dran zu machen

    Das tat ich und es stellte sich heraus, daß die HDD kaputt ist

    Aber ich habe noch 5 andere SATA Platten, mit denen ich es probieren wollte.
    Ich startete W7 Setup, kann auch formatieren aber dananch heißt es immer daß auf dieser HDD das System nicht installiert werden kann, weil das GPT-Format vorliegt. O.ä.

    NIE GEHÖRT!! und ich habe schon viele Systeme neu aufgesetzt.

    Jetzt wollte ich mir eine neue HDD kaufen aber hinterher geht die auch nicht und der Fehler liegt ganz woanders.?

    Könnt Ihr mir helfen?

    Vielen Dank Sven
     
  2. Werbung
  3. SeewolfPK

    SeewolfPK Aktives Mitglied

    AW: keine interne HDD läuft mehr, W7 Setup nicht möglich

    Schau mal http://www.netzwelt.de/forum/pc-hardware-laptops-notebooks/54278-problem-gpt-schutzpartition.html
    dort:
    2. Du machst ein Low Level Format z.B. mit DBAN
    Link: SourceForge.net: Downloading ...
    Der Link verweist auf eine ISO-Datei. Diese Datei mit Nero über die Option "Image brennen" im Untermenü "Rekorder" auf CD brennen und dann den PC mit dieser CD starten und die Festplatte damit formatieren. Die Formatierung kann mitunter mehrere Stunden dauern.

    Falls der Rechner läuft und die Platte erkennt geht vlt. auch http://www.administrator.de/index.php?content=138452
     
  4. White Noise

    White Noise Aktives Mitglied

    AW: keine interne HDD läuft mehr, W7 Setup nicht möglich

    Hast du im BIOS AHCI aktiviert? Ich glaube mich erinnern zu können daß es da Install-Probs gibt....AHCI kann man dann nachträglich noch aktivieren, evtl. ist ein Registry-Eintrag notwendig:
    http://www.heise.de/ct/hotline/SATA-AHCI-unter-Windows-7-937487.html
     
  • Werbung
  • Die Seite wird geladen...
    Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.