kein Zugriff auf Raid1-Laufwerk unter Win7


Forum: Hardware und Treiber (Windows 7)

Alles zum Thema PC-Hardware und Peripherie unter Windows 7, Treiberprobleme, Treibersuche

Schlagworte:
  1. goldprinz

    goldprinz Mitglied

    hi all

    hab schon beim installieren von win7 die raidtreiber zum board (nforce 780a SLI) eingebunden. BIOS war auf RAID eisgestellt. hab nach der installation als erstes den neuesten treiberpack von nvidia installiert, aus dem auch die Raid-Treiber stammten.
    hab 4 platten 2x200gb als raid1 und 2x2tb ohne raid. das system ist auf einer der 2tb platten. das raid1 lief schon auf dem vorherigen system unter vista einwandfrei.

    nun wird das raid1 laufwerk im arbeitsplatz nichtmehr angezeigt. in der datenträgerverwaltung aber schon, kann es jedoch auch darüber nicht öffnen.
    in der nvidia syystemsteuerung sieht alles ok aus (gute leistung). auch im raidtool (F10 beim boot) wird alles korrekt angezeigt (healthy).

    keine ahnung was los ist. vlt weiss es einer von euch!? :)
     
  2. Werbung
  3. michael

    michael Beta Tester

    AW: kein Zugriff auf Raid1-Laufwerk unter Win7

    Hast du mal versucht in der Datenträgerverwaltung dem Raid-Laufwerk einen Laufwerksbuchstaben zuzuordnen?
     
  4. goldprinz

    goldprinz Mitglied

    AW: kein Zugriff auf Raid1-Laufwerk unter Win7

    du bist mein held!

    endlich mal ne einfache und funktionierende lösung, keine chance für murphy diesmal ;)

    Danke
     
  5. michael

    michael Beta Tester

    AW: kein Zugriff auf Raid1-Laufwerk unter Win7

    Gern geschehen ;)
     
  • Werbung
  • Die Seite wird geladen...
    Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.