Kein Lautsprecherausgang (Onboard Soundkarte)


Forum: Media / Audio / Video (Windows 7)

Video und Audioprobleme, TV und Windows-Mediacenter Themen, Sonstige Multimedia-Anwendungen

  1. scream014

    scream014 Mitglied

    Hallo,
    Ich hab ein Problem mit meiner Onboard Soundkarte. Ich hab schon viel gesuct und geschaut, aber nichts gefunden was mir geholfen hat. Ich besitze einen HP Pavilion a6345.de Desktop-PC.

    PC Daten: http://h10025.www1.hp.com/ewfrf/wc/document?docname=c01327151&cc=de&dlc=de&lc=de&os=4062&product=3660072&sw_lang=

    Onboard Soundkarte:
    Integriertes Realtek ALC888S-Audio
    8-Kanal-High-Definition-Audio
    Audio-Codec: ALC888S

    PC wurde mit einer Externen Soundkarte nachgerüstet TerraTec Aureon 5.1 PCI
    und einer W-LAN KArte

    Wo ich den gekauft hab, funktionierte der Sound. NAch und Nach wurde der Lautprecherausgang nicht mehr angezeigt und irgentwann verschwand der :confused:. Und unten in der Leiste war nur der Realtek HDMI Output zu sehen.

    http://s14.directupload.net/file/d/2700/s9zzsmyo_png.htm

    Mit dem Verschwinden des Lautsprecherausganges verschwand auch der Mikrofoneingang.

    Im Geräte-Manager ist kein gelbes Dreieck zu sehen, was auf Fehler hinweist.

    http://s14.directupload.net/file/d/2700/wnb6e7y7_png.htm


    Ich hoffe jemand kann mir helfen und erklären, wieso der Audioausgang nicht mehr angezeigt wird/ nicht funktioniert.
    mfg. Scream
     
  2. Werbung
  3. Sabine

    Sabine Aktives Mitglied

    AW: Kein Lautsprecherausgang (Onboard Soundkarte)

    Hallo scream014,

    erstmal herzlich willkommen hier im Forum.

    Ich frage mich, warum die OnBoard-Soundkarte überhaupt noch im Gerätemanager auftaucht. Kannst Du die Realtek nicht im BIOS "disablen"?

    Und dann melde Dich nochmal, wie es dann ausschaut.

    Liebe Grüße

    Sabine
     
  4. scream014

    scream014 Mitglied

    AW: Kein Lautsprecherausgang (Onboard Soundkarte)

    gut ich versuch das mal....
     
  5. scream014

    scream014 Mitglied

    AW: Kein Lautsprecherausgang (Onboard Soundkarte)

    So hab das mal gemacht.
    Stand im Bios auf Auto hab das disablet und das taucht im Geräte Manager nicht mehr auf.


    Hab grad neu gestartet und auf enable gestellt und aufeinmal wird das angezeigt =)

    http://s7.directupload.net/file/d/2700/so3k3x7g_png.htm


    mal schauen wie lange das funktioniert. Werde den PC paar mal neu starten und schauen ob das immer noch angezeigt wird.
     
  6. Sabine

    Sabine Aktives Mitglied

    AW: Kein Lautsprecherausgang (Onboard Soundkarte)

    Hallo scream014,

    warum hast Du die OnBoard-Soundkarte im BIOS wieder "enabled"? Du hast doch als separate Soundkarte die TerraTec Aureon 5.1 PCI.

    Liebe Grüße

    Sabine
     
  7. scream014

    scream014 Mitglied

    AW: Kein Lautsprecherausgang (Onboard Soundkarte)

    ich arbeite mit Mischpult und da ich mehrere Channel brauche, brauch ich dafür auch mehr Soundkarten =)
    UNd die Onboard Soundkarte ist für Skype, ect. besser und bis jetzt funktioniert das gut =)
     
  • Werbung
  • Die Seite wird geladen...
    Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.