Kann RAM-Aufrüstung Bootprobleme verursachen?


Forum: Hardware und Treiber (Windows 7)

Alles zum Thema PC-Hardware und Peripherie unter Windows 7, Treiberprobleme, Treibersuche

  1. MisterSkystar

    MisterSkystar Mitglied

    Hallo Leute,

    ich habe ein MSI Motherboard mit bisher 2x2GB RAM betrieben.

    Laut Herstellerangaben kann es mit 4x2 GB betrieben werden.

    Habe also zusätzliche RAMs gekauft - genau die gleichen logischerweise.

    Nun habe ich drin - 4x2 GB.


    Nun habe ich in jüngster Zeit beim Booten von Win7 Prof. Probleme, nämlich das er nicht mehr hochbootet!

    Das Ganze scheint auch willkürlich zu passieren.


    Schon seit einiger Zeit versuche ich meinen PC mit Win7 Prof (neu-original) neu aufzusetzen....
    und kaum habe ich Windows und die Updates drauf, und installiere ein Spiiel oder sonst was...

    dann bootet er plötzlich nicht mehr hoch und bleibt bei der Meldung "Windows wird gestartet" stehen.

    Hat einer schon mal Probleme damit gehabt, bootprobleme nach RAM Aufrüstung?

    Kann das sein?

    ich werd wahnsinnig!

    Gruss Jörg

    PS.: ich habe die ganze Zeit noch nicht an die RAMs gedacht, denn ich habe die Neuinstallation von Windows und den
    Kauf der RAMs mehr oder weniger parrallel gemacht.

    Die ganze Zeit dachte ich, es sei ein Bootvirus oder die Software....
    aber...jetzt erst kam mir die idee mit dem RAM?

    Irgendwelche Erfahrungen?
     
  2. Werbung
  3. MisterSkystar

    MisterSkystar Mitglied

    AW: Kann RAM-Aufrüstung Bootprobleme verursachen?

    Hoppla, falsche Abteilung!

    Edit by SeewolfPK: Jetzt wohl richtig in Hardware.......
     
    Zuletzt von einem Moderator bearbeitet: 6. März 2013
  4. QuixX

    QuixX Aktives Mitglied

    AW: Kann RAM-Aufrüstung Bootprobleme verursachen?

    Klar!

    Alle RAM-Riegel sollten typ-identisch sein und vom gleichen Hersteller stammen. Am besten aus einer charge.
     
  5. QuixX

    QuixX Aktives Mitglied

    AW: Kann RAM-Aufrüstung Bootprobleme verursachen?

    Außerdem sollte man bei Deinem Fehlerbild auch immer an das Netzteil denken. 200MByte nVidia klingt nicht nach Office-Grafik, also liegst Du im Stromverbrauch schon um einiges höher als ein Office-PC.


    Dein Netzteil wird durch Gebrauch eher schlechter als besser.
    Mehr RAM benötigt auch noch mehr Strom.
     
  6. MisterSkystar

    MisterSkystar Mitglied

    AW: Kann RAM-Aufrüstung Bootprobleme verursachen?

    aha....da hab ich noch garnicht dran gedacht.....
    mein netzteil? hmm.....und deswegen bootet die Kiste, manchmal willkürlich nicht mehr hoch? ich weiß nicht.
    ich mach heutabend die RAMs raus, und schau dann mal nach.....wies läuft.....
     
  7. MisterSkystar

    MisterSkystar Mitglied

    AW: Kann RAM-Aufrüstung Bootprobleme verursachen?

    ...also, was ich so lese im Internet, verbrauchen die Dinger fast garnichts! 10 Watt! das ist doch garnichts! ich hab ein 750W Netzteil!
    2 Grakas 8800 Gts und ne stinknormale Platte......insgesamt glaube ich, das es das Netzteil eher nicht ist. Wissen tu ichs aber natürlich nicht. Ich behalte das mal im Hinterkopf.

    Danke QuixX
     
  8. QuixX

    QuixX Aktives Mitglied

    AW: Kann RAM-Aufrüstung Bootprobleme verursachen?

    750W klingt durchaus ausreichend, allerdings können auch solche Netzteile alt werden. Und dann kann es schon mal so aussehen, wie bei Dir jetzt.
     
  9. hddiesel

    hddiesel Aktives Mitglied

    AW: Kann RAM-Aufrüstung Bootprobleme verursachen?

    Hallo Jörg,

    hast du Win7 Prof. 64-Bit, oder nur Win7 Prof. 32-Bit?

    Sollte schon ein Win7 Prof. 64-Bit sein, bei 8 GB Ram.

    Gruß Karl
     
  10. MisterSkystar

    MisterSkystar Mitglied

    AW: Kann RAM-Aufrüstung Bootprobleme verursachen?

    Hallo Leute, also nach langer langer Suche was die Ursache für meine ursprünglichen Bootprobleme war, ist nun die Lösung gefunden!
    Es klingt unglaublich aber es scheint wahr zu sein.

    Beim Überprüfen der Datensteckverbindung ander Festplatte, stellte ich fest, das Sie nicht ganz richtig drauf aufgesteckt war.
    Zur Sicherheit habe ich auch einen anderen Steckplatz auf dem Board gewählt. Und Siehe da. Keinerlei Bootprobleme mehr!

    Es hing also weder, am updaten, noch am Netzteil, noch an den Grakas, noch an der RAM Aufrüstung! Alles nix.

    Der Stecker, der Festplatte, der wars!

    Lessons learned - immer erstmal die Stecker überprüfen.

    Aber da musste erstmal drauf kommen, ist schon seltsam, das der Rechner mal ne ganze Weile ging, dann plötzlich wieder nicht.

    Da war eine unglaubliche Willkür im Spiel.

    Wie auch immer. Dachte ich teile es euch mit!

    Beste Grüße
    Jörg
     
  • Werbung
  • Die Seite wird geladen...
    Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.