Internet Connection geht verloren


Forum: Netzwerk und Internet (Windows 7)

Netzwerkprobleme, Arbeitsgruppennetzwerk, Heimnetzgruppe, Freigaben, Internetzugang, WLAN, DSL etc.

  1. Wuwel

    Wuwel Neuling

    Hallo und guten Tag,
    bin neu hier und grüsse recht herzlich, habe aber auch gleich ein Problem und bitte um Rat.
    ich habe die Themen durchforstet aber nichts gefunden das mir hätte helfen können.
    Nun zum Problem: mein PC verliert regelmässig die Internet Connection, arbeite mit Windows 7 Ultimate, wenn ich dann eine viertel Stunde warte oder neustarte funktionniert sie wieder bis zum nächstenmal, mit Windows XP oder Vista habe ich das Problem nicht. Habe bei meinem Provider nachgefragt da ist alles in Ordnung.
    Woran liegt das? Hat jemand das selbe Problem? und weis jemand Rat.
    der Browser kann's nicht sein habe verschiedene ausprobiert, fällt einer aus sind auch die anderen betroffen. Meine Software ist auf dem letzten Stand, meine Hardware ist auch in Ordnung:
    Windows 7 Ultimate 64 Bit System
    6 GB Ram
    Intel(R) Core(TM)2 Quad CPU Q8400@ 2.66 GHz
    Radeon x 1600 series

    Danke für eure Hilfe
     
  2. Werbung
  3. michael

    michael Beta Tester

    AW: Internet Connection geht verloren

    Wenn die Verbindung weg ist, für dann mal "ipconfig /all" in der Eingabeaufforderung aus und poste die Ausgabe hier. Welchen Router nutzt du? LAN oder WLAN?
     
  4. thl1966

    thl1966 Aktives Mitglied

    AW: Internet Connection geht verloren

    Das kann an einer schachen und-/oder schlechten WLAN-Verbindung liegen. Versuche mal den Kanal zu wechseln. Falls du ein Kabel verwendest dann führe, wie Michael schon gesagt hat ein IPCONFIG /ALL durch und poste das Ergebnis hier.
     
  5. Toolman

    Toolman Neuling

    AW: Internet Connection geht verloren

    ich habe das gleiche Problem. Rechner ist über Kabel (!) mit einem Switch verbunden und dieser dann mit einem Router auch per Kabel. Als auf dem Rechner noch XP lief trat das Problem nicht auf. Jetzt läuft Windows 7 64 Ultimate und bei starker Netzlast (Kopieren von einem Rechner zum anderen und gleichzeitigem Download einer großen Datei) ist plötzlich die Internetkonnektivität weg - man kann aber auch sonst nichts mehr im lokalen Netz machen. In der Ereignisanzeige ist nichts auffälliges.

    Workarround:
    Ich deaktiviere kurz die Karte in der Netzwerkumgebung und aktiviere sie wieder - danach kann ich weiterarbeiten.

    Die einzige Erklärung die ich habe, ist, die Treiber für das Nvidia Nforce 570 Board sind evtl. nicht ganz kompatibel (sind aber die aktuellsten).

    Der Rechner hat eine feste IP-Adresse (DHCP hab ich auf dem Router aus Sicherheitsgründen deaktiviert).

    Als weitere Erklärung könnten gebrochene Adern in den Ethernet-Kabeln diesen Effekt verursachen. Ohne Kabeltester ist ein derartiger Fehler aber nur schwer zu finden - es sei denn man kann durch selektives Tauschen den Verursacher finden.

    Es tritt gottseidank nicht allzu häufig auf (geschäzt ca. einmal pro Monat) sonst wäre es schon extrem nervig. Was mich am meisten irritiert, das auch die Ereignisanzeige nichts, aber auch gar nichts protokolliert, was auf ein Problem mit Netzwerkkarte, Treiber oder ähnlichem hindeutet.


    schöne Grüße

    Toolman
     
  6. michael

    michael Beta Tester

    AW: Internet Connection geht verloren

    Hat dein Switch keine Management Oberfläche, wo du fehlerhafte Packete auslesen kannst?
     
  7. Toolman

    Toolman Neuling

    AW: Internet Connection geht verloren

    Hmm.... leider nein. Das ist nur ein relativ preiswerter D-Link Switch, der nicht manage-bar ist, daher kann man da gar nichts auslesen. Managebare Gigabit-Switche kosten glaub ich ca. das 10-fache (das wären dann ungefähr 350€).

    Ob der dann Portspiegelung beherrscht so das man dann einen Sniffer auf Portebene laufen lassen kann, ist dann aber auch noch fraglich. Da das Problem nur sporadisch auftritt ist eine Fehlersuche selbst dann relativ schwierig.
    Hier könnte man sich höchstens die Portstatistik anschauen - wenn dort die fehlerhaften Pakete gezählt werden kann man darauf dann Rückschlüsse auf die Verbindungsqualität ziehen. Aber auch dieses Feature lassen sich die Hersteller ganz gut bezahlen.

    Wenn das bei mir in der Firma passieren würde - gebe ich dir recht, da haben wir aber auch eine ganz andere Infrastruktur. Im privaten Umfeld sind Aufwand und Nutzen aber wohl eher fraglich.

    Ich habe jetzt erst mal noch einige Einstellungen der Nvidia-Netzwerkkarte bearbeitet. Ggf. werde ich auch noch ein paar Kabel tauschen.
     
  8. thl1966

    thl1966 Aktives Mitglied

    AW: Internet Connection geht verloren

    Würde mir mal ein Netzwerk-Diagnose Geräte bzw. Kabeltester ausleihen und die bestehenden Kabel prüfen. Habe mal für die T-COM gearbeitet und sehr viele defekte Kabel entdeckt, die auf fehlerhafte Übertragungen und der schlechten Signalqualität verantwortlich war. Oft werden sehr dünne und ungeschirmte Kabel mit dem Router ausgeliefert. Achte darauf, dass mind. Cat5E Kabel verlegt wurde. Messe alle Kabel durch, so dass alle Aderpaare in Ordnung sind. Auch die Installation und Montage der Kabel an den Dosen lässt oft zu wünschen übrig. Sollte man auch auf jeden Fall überprüfen. Bitte auch keine LAN-Kabel verlängern, das bringt auch Fehler mit sich.
     
  • Werbung
  • Die Seite wird geladen...
    Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.