HDMI Problem :(


Forum: Allgemeine Fragen und Probleme (Windows 7)

Alle Windows 7 Themen, die nicht in die anderen Foren passen.

  1. Cenk Cakaloglu

    Cenk Cakaloglu Neuling

    Guten Tag erstmal,



    ich habe mir vor kurzem einen neuen LED Fernseher zugelegt (Samsung UE32ES6530) und wollte meinen Rechner (Acer Predator) über HDMI mit dem Gerät verbinden. Ich versuche nun seit 3 Tagen eine Lösung zu finden aber, ich bekomme einfach kein Bild. Meine Grafikkarte ist die "NVIDIA Geforce GTX 460". Ich habe bereits die Treiber der Karte aktualisiert aber, ich weiß nicht welche und ob es die richtigen waren. Es wird ein Gerät erkannt aber, es wird nicht erkannt welches Gerät und da steht auch nicht das es über HDMI angeschlossen ist. Es ist mir auch aufgefallen das bei HDCP keine Anzeige unterstützt wird. Ich würde mich sehr darüber freuen, wenn Ihr mir helfen könntet. Ach ja & mein Betriebssystem ist Windows 7.



    MfG :)
     
  2. Werbung
  3. thl1966

    thl1966 Aktives Mitglied

    AW: HDMI Problem :(

    Hallo und Herzlich Willkommen hier im Forum,

    habe auch einen Samsung LED TV und gib einfach mal meine Tipps an dich weiter, vieleicht hilft es dir:

    TV mit der Fernbedienung auf der Source-Taste (TV-Quelle) auf den entsprechenden HDMI-Steckplatz schalten.
    Wenn also der Computer an HDMI1 angeschlossen ist, erst mal auf HDMI umschalten.
    Neuster Grafiktreiber aus dem Internet herunterladen und neu installieren.
    In den Einstellungen der Grafikkarte (NVidia Tool) die Quelle auch auf HDMI umstellen.
    Jetzt müsste zumindest ein Bild erscheinen.
    Falls nicht, PC erst mal neu starten, evtl. erkennt schon der Monitor das Bildsignal des Computers beim hochfahren.
    Bei Notebooks muss man manuell mit FN und einer der F-Tasten die Bildquelle auf Extern wechseln.

    Viel Glück

    Thomas
     
  4. Cenk Cakaloglu

    Cenk Cakaloglu Neuling

    AW: HDMI Problem :(

    ok, danke für die schnelle antwort erstmal :)
    also... ich hatte folgendes problem, irgendwie wurde mein nvidia nicht richtig geupdatet, dann habe ich alle treiber von nvidia deinstalliert, die ich finden konnte (unter Systemsteuerung\Programme\Programme und Funktionen) und habe die treiber nochmal von neu installiert, dann ging alles auf anhieb ^_^
     
  5. thl1966

    thl1966 Aktives Mitglied

    AW: HDMI Problem :(

    Danke für die Rückmeldung.
    Vermutlich war der HDMI-Teil des Grafikkarten-Treiber defekt oder nicht installiert.

    Hauptsache es geht wieder.

    Gruß
    Thomas
     
  • Werbung
  • Die Seite wird geladen...
    Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.