Graka-Treiberproble...


Forum: Hardware und Treiber (Windows 7)

Alles zum Thema PC-Hardware und Peripherie unter Windows 7, Treiberprobleme, Treibersuche

  1. hammerfall112

    hammerfall112 Neuling

    Hi zusammen,
    Ich hab einen Laptop mit einer Nvidia Geforce GTX 260M Grafikkarte drinnen (und habe 4Gb RAM, Win7 Ultimate 64Bit, 2,53Ghz Dual Core). Hab auch alle Treiber und so installiert und alles war perfekt! (Laptop ist ca 2,5 Jahre alt).
    Hab den bei Cyber-System.de zusammenstellen lassen, die seite gibt es nicht mehr, haben sich mit mysn.de zusammengeschlossen.
    Dann hab ich angefangen Battlefield 3 zu spielen und dann kam beim Starten des Spieles eine Meldung, ich solle meinen Grafikkartentreiber aktualisieren(War ca vor 4 Wochen). Dann bin ich auf die Nvida Seite gegangen und hab den Treiber runtergeladen und installiert. Auch Neustart durchgeführt und soweit keine Probleme. (Battlefield 3 hab ich nur 2-3 Stunden insgesamt gespielt, also es ist kein Spiele-Laptop, ich brauch den für die Schule!)
    (Wenn ich Spiele spiele, dann fast nur solche, die wenige Ressourcen brauchen, also keine Spiele wo gleich dir Grafikkarte abbrennt [​IMG] )

    Doch seit heute ist es total komisch mit der Grafikkarte/Treiber...
    Ich hab meinen Laptop gestartet dann bei Login-Fenster mein Passwort eingegeben und dann kamen auf einmal solche Roten Pixel über den ganzen Bildschirm. Der Bildschirm wurde nach ein paar Sekunden Schwarz und dann war er wieder da und hatte wieder Rote Pixel übern ganzen Bildschirm. (Maus, Tastatur etc konnte ich nicht benutzen) und dann kam ein Bluescreen...

    Dieses Problem wiederholte sich einige male und ich hab den Laptop dann immer wieder zum Absturz gebracht (lange den Einschaltknopf gedrückt).
    Abgesicherter Modus hat nichts gebracht, da war das gleiche Problem. Und eine Windows7-Reparatur (mit Win7 cd) hab ich auch gemacht, hat auch nichts gebracht.
    Wie durch ein Glück konnte ich mich dann erfolgreich Anmelden und hab sofort unterm Geräte-Manager den Grafikkarten-Treiber deaktiviert und nun geht alles...Jedoch halt ohne Treiber ^^

    Ich hab auch schon probiert, wieder den alten Treiber zum installieren, doch da hab ich das selbe Problem.

    Jetzt meine Frage:
    Was kann da los sein ? Ist die Grafikkarte kaputt ? Oder einfach nur ein Problem mit meinem Win7, das durch neuaufsetzten behoben werden kann ?
    (es ist wirklich schon viel Schrott oben auf dem Laptop, hab den zuletzt vor 5 Monaten aufgesetzt)

    Kann es Probleme geben, wenn ich gar keinen Treiber für die Grafikkarte habe ? Auflösung ist aufs beste eingestellt (1680x1050) und für mich wäre es keine Problem, ohne Treiber etwas zu tun. Spiele werd ich jetzt halt keine mehr spielen... [​IMG]
     
  2. Werbung
  3. SeewolfPK

    SeewolfPK Aktives Mitglied

  • Werbung
  • Die Seite wird geladen...
    Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.