Gelbes Fragezeichen bei "Raid-Controller" und "Multimediacontroller" im Geräte-Manage


Forum: Hardware und Treiber (Windows 7)

Alles zum Thema PC-Hardware und Peripherie unter Windows 7, Treiberprobleme, Treibersuche

  1. t0R$T€N

    t0R$T€N Aktives Mitglied

    Moin,
    hab mir gestern auf meinem Rechner ein frisches Windows 7 Ultimate (32-bit Version) installiert. Die Windows Installation verlief ohne Probleme und es wurden eigentlich fast alle Hardwarekomponenten erkannt bis auf "Raid-Controller" und "Multimediacontroller", diese beiden Komponenten werden im Geräte-Manager unter "Andere Geräte" zugeordnet.

    Vorher hatte ich auf meinen PC WinXP Home Edition SP2, muss gestehen XP hab ich nicht selber aufgesetzt, dass hat ein Bekannter von mir gemacht. Hier waren die Treiber installiert.

    Nun, ich hab zwar die Treiber-CD, jedoch scheint die auf Windows 7 nicht zu funktionieren, auf der CD selber steht auch was, dass sie nur mit XP und evtl. Win2000 funzt.

    Meine Frage - es würde sicher nicht einfach reichen, die Treiber unter den Kompatibilitätsmodus auszuführen oder? (hab ich auch schon probiert, Installation geht auf soweit ich mich erinnern kann schließt sich wieder oder so)

    Muss ich überhaupt die Treiber dieser beiden Komponenten installiert oder ist das eh egal? (Windows 7 erkennt alles meine (internen) Festplatten - extern noch nicht getestet, funzt aber sicher auch)

    Nützt es vielleicht was im Geräte-Manager das Teil auszuwählen und dann auf den Button "Treibersoftware aktualisieren" zu klicken, bzw. kann mir jemand bitte erklären, wie das geht.

    Wäre euch sehr dankbar & glücklich, wenn ihr mir meine Fragen oder zumindest einen Teil beantworten könntet!

    Danke
    Mit freundlichen Grüßen
     
    Zuletzt bearbeitet: 23. Januar 2011
  2. Werbung
  3. hddiesel

    hddiesel Aktives Mitglied

    AW: Gelbes Fragezeichen bei "Raid-Controller" und "Multimediacontroller" im Geräte-Ma

    Hallo Torsten,

    lade Dir die Aktuellen Treiber aus dem Netz von der Herstellerseite, CD war gestern, die Treiber sind meist nicht Aktuell.

    Da du wenig Auskunft über deine Hardware gibst, kann Dir keiner gezielt weiterhelfen.

    Mainboard-Hersteller und Typ
    Grafikkarte-Hersteller und Typ
    u.s.w.

    Die Treiber auf der Windows 7 - DVD sind meist Aktueller, als auf deiner CD, welche dem PC beigepackt war.

    Herstellerseiten abklappern und Treiber für Windos 7 32-Bit laden und installieren, gilt vor allen Dingen für den Chipset- Treiber vom Mainboard- Hersteller.

    Gruß Karl
     
  4. t0R$T€N

    t0R$T€N Aktives Mitglied

    AW: Gelbes Fragezeichen bei "Raid-Controller" und "Multimediacontroller" im Geräte-Ma

    Ok danke, werd ich mal ausprobieren, wenns dann nicht geht schreib ich nochmal und poste auch Auskunft über mein System.

    Noch ne Frage: Sind die Treiber zwingend notwendig? Und wenn ich die Treiber installiere kann mir da irgendwas am PC kaputt werden?

    EDIT: Mein Mainboard - GIGABYTE GA-965P-DS4

    thx
    mfg
     
  5. hddiesel

    hddiesel Aktives Mitglied

    AW: Gelbes Fragezeichen bei "Raid-Controller" und "Multimediacontroller" im Geräte-Ma

    Hallo Torsten,

    Treiber sind Nötig, siehe Gerätemanager.

    Noch 3 Fragen:
    Welches Maiboard?
    Auswahl siehe:
    http://www.gigabyte.de/support-downloads/download-center.aspx?kw=GA-965P-DS4

    GA-965P-DS4 (rev. 3.3)
    oder
    GA-965P-DS4 (rev. 2.0)
    oder
    GA-965P-DS4 (rev. 1.0)


    Auf Treiber bei entsprechender Version klicken und das Betriebsystem auswählen im nächsten Fenster.

    Bei Dir das Betriebssystem
    Windows 7 (32-Bit)
    wählen, die Treiber Downloaden und anschließend Installieren!

    Gruß Karl
     
  6. t0R$T€N

    t0R$T€N Aktives Mitglied

    AW: Gelbes Fragezeichen bei "Raid-Controller" und "Multimediacontroller" im Geräte-Ma

    danke dir hddiesel für deine freundliche Hilfe!!!

    Leider bin ich Nichts-Checker immer noch nicht ganz informiert, also was heißt eigentlich (rev 1.0, rev 2.0, ...) Auf meiner Driver-CD (ich weiß die kann ich in die Tonne hauen) steht oben Ver. 1.0, aber hat das irgendwas damit zu tun???

    Wo kann ich das nachschauen mit dem Mainboard wegen dem rev ???

    Noch etwas, bevor ich es vergesse, soll ich den Chipsatz, etc. auch installieren - auch wenn das im Geräte-Manager schon richtig eingeordnet ist?

    danke
    mfg
     
  7. hddiesel

    hddiesel Aktives Mitglied

    AW: Gelbes Fragezeichen bei "Raid-Controller" und "Multimediacontroller" im Geräte-Ma

    Hallo Torsten,

    Laut Handbuch rev. 1.0, aber zur Sicherheit stehen die Daten sind in dieser Form auf das Mainboard gedruckt, z.B.:
    GA-965P-DS4 (rev. 1.0)

    Schau dir mal den Platz, zwischen Prozessor und Speicher auf dem Mainboard genauer an, da könnte die Bezeichnung stehen, ist zumindest bei meinem Gigabyte- Mainboard so.

    Den PC öffnen und nachsehen!
    Die Treiber von der Webseite laden und installieren!

    Wenn der Chipsatztreiber nicht angeboten wird, sollte er noch Aktuell sein.

    Den Link speichern und ab und zu einmal nach aktuellen Treibern schauen.

    Gruß Karl
     
  8. t0R$T€N

    t0R$T€N Aktives Mitglied

    AW: Gelbes Fragezeichen bei "Raid-Controller" und "Multimediacontroller" im Geräte-Ma

    ein dickes dankeschön für die schnelle Antwort, 2 Sachen noch (dann geb ich eh Ruh :))

    1. Gibt es ne Möglichkeit, das ohne Handbuch (Manual hab ich) und ohne PC aufmachen zu erfahren. z. B. mit einem Programm?
    2. Wird an meinem System mit der Installation der Treiber irgendwas wichtiges verändert (mach mir sorgen um Partitionen, Löschen von Daten, etc.) - oder gibt es da eh keinen Grund besorgt zu sein

    mfg und an dieser Stelle nochmal ein großes Dankeschön !!!

    Edit: Auf Handbuch steht "GA-965P-DS4" und auf der ersten Seite steht unter "User's Manual" "Rev. 1002"
    Noch was Multimediacontroller ist Audio-Treiber, nicht wahr?

    Edit2: Hab Rev 1.0 grad Handbuch heruntergeladen von GIGABYTE und mit meinem gedruckten verglichen - IDENTISCH!

    Bei den Treibern, gibts 2 zur Auswahl (für RAID-Controller ist des, glaub ich)

    1. GIGABYTE SATA2 Preinstall driver (For AHCI / RAID Mode) Note: Press F6 during Windows* setup to read from floppy.
    2. GIGABYTE SATA2 RAID Driver


    Welchen soll ich nehmen? Persönlich tippe ich auf 2. sicher bin ich mir aber nicht^^.
     
  9. hddiesel

    hddiesel Aktives Mitglied

    AW: Gelbes Fragezeichen bei "Raid-Controller" und "Multimediacontroller" im Geräte-Ma

    Hallo Torsten,

    ein Tool zum auslesen der genauen Mainboard- Version kenne ich nicht,
    da hilft nur das Gehäuse öffnen weiter.

    Zum Treiber:
    Realtek Function driver for Realtek Azalia audio chip (Including Microsoft UAA Driver in English edition) R2.52 50,09 MB 2010.11.17

    und

    GIGABYTE SATA2 RAID Driver 1.17.50.2 3,90 MB 2009.09.29

    Nach der Installation einen Neustart durchführen.

    Sollte dann noch ein gelbes Zeichen im Gerätemanager sein, dann die Windows 7 DVD einlegen und den Treiber auf der DVD suchen lassen.

    Gruß Karl
     
  10. t0R$T€N

    t0R$T€N Aktives Mitglied

    AW: Gelbes Fragezeichen bei "Raid-Controller" und "Multimediacontroller" im Geräte-Ma

    Hallo,
    ich bin's nochmal, also hab jetzt beide Treiber installiert, dann PC nach jeder Treiberinstallation neugestartet (musste ich - Setup wollte es so) und im Geräte Manager nachgeschaut - das gelbe Symbol bei "RAID-Controller" ist weg und es wird im Geräte Manager richtig eingeordnet :) (nochmal großes thx an Karl/hddiesel :)), jedoch ist leider noch ein gelbes Symbol bei "Multimediacontroller". Leider hab ich keine Ahnung wieso. Hab jetzt mal beim "Multimediacontroller" unter den Details nachgeschaut, da steht folgendes (weiß nicht obs exakt so steht, aber so ähnlich): PCI Steckplatz 5, Funktion 0.

    Brauch ich da vielleicht einen Netzwerkkartentreiber??? Oder ist das ganz was anderes?

    Bitte um Hilfe!

    Übrigends, dass mit Treibersoftware suchen direkt im Geräte Manager hab ich schon probiert, hab es auf meiner Treiber-CD und auf meiner Festplatte durchlaufen lassen - FAIL! er findet nix :)

    Mit freundlichen Grüßen
    Torsten
     
  11. hddiesel

    hddiesel Aktives Mitglied

    AW: Gelbes Fragezeichen bei "Raid-Controller" und "Multimediacontroller" im Geräte-Ma

    Hallo Torsten,

    Grafikkarten- Treiber?
    Soundkarten- Treiber?

    Welche Grafikkarte ist verbaut?
    Hast du Dir die aktuellen Grafik- Treiber vom Hersteller geladen und installiert?

    Hast du den Soundkarten- Treiber auch installiert?
    Realtek Function driver for Realtek Azalia audio chip (Including Microsoft UAA Driver in English edition) R2.52 50,09 MB 2010.11.17

    Hast du schon als Treiber- Quelle deine Windows 7 DVD angegeben?

    Den Gelbe Zeichen Eintrag im Gerätemanager löschen und nach Neustart die Windows 7 DVD als Treiber- Quelle angeben, ist aber nur eine Notlösung, vermutlich ist der Grafiktreiber deiner Grafikkarte noch nicht Aktuell.

    Gruß Karl
     
  12. t0R$T€N

    t0R$T€N Aktives Mitglied

    AW: Gelbes Fragezeichen bei "Raid-Controller" und "Multimediacontroller" im Geräte-Ma

    hi,
    ne Win7 DVD hab ich noch nicht als Quelle angegeben, werde ich noch ausprobieren.

    Zur Grafikkarte, die wird im Gerätemanager erkannt und hab auch so ne Software von ATI (war beim PC dabei und die Installation ging problemlos auf Windows 7) die nennt sich ATI Catalyst Control Center. Graka ist ATI HD RADEON 4870 (glaub aber nicht, dass es an der liegt, aber trotzdem k.p.)

    Den Realtek Function driver hab ich auch schon installiert. Soundkarten-Treiber? Ist doch der Realtek Function oder hab ich da was missverstanden?

    Falls ich den Gelbe Zeichen Eintrag lösche, kann ich das wenn auf der DVD nix gefunden wird auch wieder rückgängig machen?

    Ich weiß eh Fragen über Fragen, leider bin ich kein Experte :( und mach ne Betriebbsysteminstallation zum ersten Mal xD.

    Mit freundlichen Grüßen
    Torsten
     
  13. hddiesel

    hddiesel Aktives Mitglied

    AW: Gelbes Fragezeichen bei "Raid-Controller" und "Multimediacontroller" im Geräte-Ma

    Hallo Torsten,

    ZU: Falls ich den Gelbe Zeichen Eintrag lösche, kann ich das wenn auf der DVD nix gefunden wird auch wieder rückgängig machen?

    Wenn der Eintrag gelöscht wird, versucht Windows 7 beim nächsten Neustart, den Treiber wieder zu installieren!
    Entweder bei der Installation wird der Richtige Treiber gefunden, oder du hast wieder dein Gelbes Zeichen!

    Nachfrage::confused:
    Ist im Gerätemanager unter
    "Audio-, Video- und Gamekontroller"
    der Eintrag
    "Realtek High Definition Audio"
    vorhanden?

    Gruß Karl
     
  14. t0R$T€N

    t0R$T€N Aktives Mitglied

    AW: Gelbes Fragezeichen bei "Raid-Controller" und "Multimediacontroller" im Geräte-Ma

    hi,
    da müsste ich nachschauen (schreib hier leider nicht von meinem PC aus, der hängt nämlich nicht am netz, muss also später nachgucken gehen) , aber ich weiß, dass unter Hardware in Systemsteuerung der Eintrag Realtek High Definition Audio vorhanden ist. Nochmal wegen PCI-Steckplatz 5, Funktion 0 - kann mir das eventuell irgendwie weiterhelfen?

    danke nochmals für die schnellen Antworten :)

    da fällt mir nochwas ein, soll ich das nächste mal einen Screenshot machen?

    mit freundlichen grüßen
    torsten
     
  15. hddiesel

    hddiesel Aktives Mitglied

    AW: Gelbes Fragezeichen bei "Raid-Controller" und "Multimediacontroller" im Geräte-Ma

    Hallo Torsten,

    hast du noch andere Karten in den PCI Steckplätzen vom Mainboard?
    z.B. für TV:
    Sat (DVB-S)
    Kabel (DVB-C)
    Terrestrik (DVB-T)

    Gruß Karl
     
  16. hddiesel

    hddiesel Aktives Mitglied

    AW: Gelbes Fragezeichen bei "Raid-Controller" und "Multimediacontroller" im Geräte-Ma

    Hallo torsten,

    kannst Dir einmal das Tool SIW vom Netz laden und installieren.
    Mit diesem SIW kannst du deine Hardware im PC auflisten.

    http://www.gtopala.com/siw-download.html

    Im unteren Bereich der Web- Seite, bei:
    "SIW 2010 (build 0714) - Freeware Version"
    "SIW Multilanguage With Installer",
    auf
    "Alternate Download 1" klicken

    auf der nächsten Seite unterhalb
    "SIW 2010-07-14"
    auf
    "Download Now (2.63MB)"
    klicken und SIW Downloaden und installieren.

    Nach der Installation SIW starten
    Links unter "Hardware" auf "Video" klicken, in der Rechten Fensterhälfe werden dann die Geräte angezeigt.

    z.B.
    Video Adapter > ATI Catalyst Control Center. Graka ist ATI HD RADEON 4870

    Monitor > Dein MonitorTyp

    u.s.w.

    ICH Hoffe wir kommen dadurch der Lösung etwas näher.

    Gruß Karl
     
  17. t0R$T€N

    t0R$T€N Aktives Mitglied

    AW: Gelbes Fragezeichen bei "Raid-Controller" und "Multimediacontroller" im Geräte-Ma

    Hi,
    danke das Tool werde ich nachher ausprobieren. Bin draufgekommen das ich eine TV-Karte im PC eingebaut habe, könnte das der "Multimediacontroller" sein?

    Gruß
    Torsten
     
  18. Sabine

    Sabine Aktives Mitglied

    AW: Gelbes Fragezeichen bei "Raid-Controller" und "Multimediacontroller" im Geräte-Ma

    Hallo Torsten,

    was mich ein wenig stutzig macht, ist folgender Halbsatz:

    Heißt das, der PC ist nicht ans Internet angeschlossen und hat demnach auch noch keine Windows Updates erhalten?

    Meiner Erfahrung nach "heilt" der Aufruf von Windows Update nach einer Installation manche Hardware-Probleme, z.B. gelbe Ausrufezeichen, die nach der Installation von DVD da sind.

    Liebe Grüße

    Sabine
     
  19. t0R$T€N

    t0R$T€N Aktives Mitglied

    AW: Gelbes Fragezeichen bei "Raid-Controller" und "Multimediacontroller" im Geräte-Ma

    Hallo Sabine,
    ich bezieh zwar nicht manuell Windows Updates von Microsoft, eben weil er nicht am Internet angeschlossen ist, sondern ich lade mir solche Update Packs von WinFuture.de runter, die hab ich auch schon installiert und die funktionieren auch.

    Werde später das SIW Tool mal installieren und analysieren lassen und auch den Treiber von meiner TV-Karte (hab die CD eh) installieren. Sobald ich das gemacht habe (hoffentlich endlich mal mit Erfolg) werd ich euch davon berichten.

    Danke euch für die Hilfe!

    Freundliche Grüße
    Torsten
     
  20. Sabine

    Sabine Aktives Mitglied

    AW: Gelbes Fragezeichen bei "Raid-Controller" und "Multimediacontroller" im Geräte-Ma

    Hallo Torsten,

    TV-Karte wird ohne Treiber tatsächlich als Multimedia-Controller mit gelben Ausrufezeichen angezeigt.

    Ich würde erst die Treiber installieren. Dann brauchst Du Dir u.U. das System nicht mit nicht benötigter Software "zumüllen".

    Liebe Grüße

    Sabine
     
  21. t0R$T€N

    t0R$T€N Aktives Mitglied

    AW: Gelbes Fragezeichen bei "Raid-Controller" und "Multimediacontroller" im Geräte-Ma

    Hallo,
    hab mir heute die neuesten Treiber für meine TV-Karte gesaugt und installiert - FUNZT!!! Keine Gelben Symbole mehr im Gerätemanager :)

    Möchte mich an dieser Stelle noch an alle bedanken die mir geholfen haben.

    MFG
    Torsten
     
  • Werbung
  • Die Seite wird geladen...
    Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.