Festplatte arbeitet ständig im Hintergrund


Forum: Hardware und Treiber (Windows 7)

Alles zum Thema PC-Hardware und Peripherie unter Windows 7, Treiberprobleme, Treibersuche

  1. Christopher

    Christopher Mitglied

    Hallo Zusammen,
    ich habe nach dem Zusammenbau meines Rechners festgestellt, dass ständig eine meiner zwei mechanischen Festplatten arbeitet. Ich denke, es muss eine der beiden sein, den meine Systemfestplatte ist eine SSD und die macht ja keine Geräusche.
    Es "rattert" und die HD-LED flackert ständig. Auf den beiden mechanischen Festplatten sind eigentlich nur Daten abgelegt. Warum ist denn da ständig Zugriff drauf? Hat da jemand eine Idee? Ich bin hier im Forum noch nicht so richtig fündig geworden.

    Danke und Gruß,

    Christopher
     
  2. Werbung
  3. thl1966

    thl1966 Aktives Mitglied

    AW: Festplatte arbeitet ständig im Hintergrund

    Das ist vermutlich der Indexierungsdienst. Dieser wird aktiv und erstellt eine Liste der Dateien der Bereiche.
    Das kann am Anfang etwas dauern, wird aber nach einer bestimmten Zeit weniger.
    Wenn du die Funktion nicht benötigst, kannst du den Dienst auch komplett abschalten, allerdings ist dann mit Boadmitteln keine schnelle Suche über Windows und Explorer möglich.

    Gruß
    Thomas
     
  4. Christopher

    Christopher Mitglied

    AW: Festplatte arbeitet ständig im Hintergrund

    Hallo Thomas,
    vielen Dank für Deine Hilfe. Ich werde es mal so probieren. Aber ich muss erst mal meinen gesamten Rechner nochmals neu einrichten, d.h. von Anfang an mit neuer Windowsinstallation, Treibern, Programmen pp.
    Es kann also etwas dauern bis ich hier eine Rückmeldung geben kann.

    Gruß,
    Christopher
     
  5. Christopher

    Christopher Mitglied

    AW: Festplatte arbeitet ständig im Hintergrund

    Hallo Thomas,
    so, es ist alles fertig. Wenn Du mir jetzt noch sagen könntest wo ich diesen Dienst bei Windows finde, wäre ich sehr dankbar. Ich weiß nur, dass es irgendwo die Rubrik "Dienste" gibt. Aber wo ich die finde weiß ich nicht mehr.

    Danke und Gruß,
    Christopher
     
  6. sven212

    sven212 Aktives Mitglied

    AW: Festplatte arbeitet ständig im Hintergrund

    Im Startmenü einfach nach Dienste suchen und dan den windows indexdienst deaktivieren
     
  7. thl1966

    thl1966 Aktives Mitglied

    AW: Festplatte arbeitet ständig im Hintergrund

    [FONT=&quot]- [/FONT][FONT=&quot]Indexsuche ausschalten (Indizierung-/Indexsuche)[/FONT]

    -> Windows + R Taste gleichzeitig drücken
    -> services.msc eingeben und klick auf OK oder ENTER
    [FONT=&quot]-> Bei Dienste -> Windows Search, Eigenschaften, Starttyp, Deaktiviert[/FONT]
    [FONT=&quot]-> Rechte Maustaste auf Computer (Arbeitsplatz) -> Partition auswählen -> Eigenschaften -> Unterste Checkbox deaktivieren "Zulasssen, dass für Dateien auf diesem Laufwerk Inhalte zusätzlich zu Dateieigenschaften indiziert werden"[/FONT]

    [FONT=&quot]Das wiederholtst du für alle Partitionen, die nicht in die Indexsuche mit einbezogen werden sollen![/FONT]

    [FONT=&quot]Wenn du eine eigene Securitylösung hast für Malware, dann kannst du auch den "Windows Defender" Dienst deaktivieren, der läuft auch im Hintergrund und verursacht zeitweise viel CPU-Last.[/FONT]
     
  8. Christopher

    Christopher Mitglied

    AW: Festplatte arbeitet ständig im Hintergrund

    @sven212: @Thomas:
    Vielen Dank an Euch! Aber Ihr könnt mich von mir aus erschlagen: Ich finde unter meinem Startmenü keinen Eintrag "Dienste"! Ehrlich, oder ich sehe den Wald vor lauter Bäumen nicht!

    Gruß,
    Christopher
     
  9. sven212

    sven212 Aktives Mitglied

    AW: Festplatte arbeitet ständig im Hintergrund

    So ganz einfach: drück die Windows Taste + Die R Taste gleichzeitig dann öffnen sich das Ausführen Fenster. Da gibst du ein: "services.msc" aber ohne die " und drückst enter. dann suchst du den Dienst Windows Search oder so ähnlich. Auf den Dienst machst du dann rechtsklick -> eigenschaften. Dann den Starttyp auf Deaktiviert ändern und dann auf OK
     
  10. Christopher

    Christopher Mitglied

    AW: Festplatte arbeitet ständig im Hintergrund

    @Sven212:

    Da wäre ich von alleine niemals draufgekommen! Gut, dass es solche tollen Foren wie dieses gibt!

    Danke, schönes Wochenende und viele Grüße,

    Christopher
     
  11. thl1966

    thl1966 Aktives Mitglied

    AW: Festplatte arbeitet ständig im Hintergrund

    Das hatte ich wohl vergessen zu erwähnen, habe es im Beitrag ergänzt, zur Vollständigerkeit halber.

    Wünsche auch schönes Wochenende.

    Gruß

    Thomas
     
  12. sven212

    sven212 Aktives Mitglied

    AW: Festplatte arbeitet ständig im Hintergrund

    Yo ich wünsche auch noch einen Schönens Wochenende.

    Gruß Sven212
     
  • Werbung
  • Die Seite wird geladen...
    Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.