Fehler in Service Pack 1?


Forum: Allgemeine Fragen und Probleme (Windows 7)

Alle Windows 7 Themen, die nicht in die anderen Foren passen.

  1. Pepo1947

    Pepo1947 Aktives Mitglied

    Im Zuge der Installation von StarOffice 9.2 wurde im Infobereich dessen Icon gelegt, so dass von dort aus schnell neue Dokumente oder Vorlagen erstellt und auf vorhandene Dateien zugegriffen werden konnte.
    Nach Installation des Service Packs 1 war der Icon (Benachrichtigungssymbol) verschwunden, Star Office wurde beim Hochfahren nicht gestartet.
    In Systemsteuerung > alle Systemsteuerungselemente > Infobereichssymbole ist StarOffice nach wie vor present. Ändert man dort die Otion für StarOffice „Symbol und Benachrichtigung anzeigen“ in „Symbol und Benachrichtigung ausblenden“ und dann wieder zurück in „Symbol und Benachrichtigung anzeigen“, erscheint kurzzeitig die Meldung „Benachrichtigungsymbol ist derzeit nicht aktiv. Es wird angezeigt, soblad es wieder aktiv ist“.
    Trotz Neuinstallation von StarOffice wurde das Benachrichtigungssymbol nicht aktiviert.


    Für mich ist es naheliegend, dass hier die Ursache im Service Pack 1 zu suchen ist.
     
  2. Werbung
  3. SeewolfPK

    SeewolfPK Aktives Mitglied

    AW: Fehler in Service Pack 1?

    Das Star Office noch in Infobereichssymbole vorhanden ist, sagt ja nichts über den tatsächlichen Start des Programmes aus.
    Wenn es gestartet ist, dann gelten die Einstellungen aus Infobereich.

    Ich weiß nicht, wie Star Office gestartet wird z.B. via Dienste? Dort schon mal nachgesehen, ob es deaktiviert ist?
    Wird Star Office via Autostart oder sogar Aufgabenplanung gestartet?
     
  4. Pepo1947

    Pepo1947 Aktives Mitglied

    AW: Fehler in Service Pack 1?

    Hallo SeewolfPK,
    zuerst vielen Dank für die Antwort!
    Mittlerweile ist StarOffice gänzlich aus dem Infobereich verschwunden.
    Normalerweise wird StarOffice im Zuge der Installation in den Infobereich "verfrachtet". Dort aber verschwand er (aus ungeklärten Gründen) und war auch nicht durch deinstallation und anschließender Neuinstallation wieder dorthin zu bekommen.
    Auch ein Einbinden in den Autostart brachte keinen Erfolg!

    Aufgrund Deiner Hinweise werde ich in einem ersten Schritt prüfen, ob ob StarOffice in den Diensten zu finden ist und ggfs. entsprechende Schritte unternehmen. Wenn das ohne Erfolg bleibt, dann werde ich jetzt nachdem StarOffice nicht mehr im Infobereich ist, es nochmals mit einer Neuinstallation versuchen.

    Ich werde auf jeden Fall wieder berichten - wird aber etwas dauern!

    Grüße
    Pepo1947
     
  5. Pepo1947

    Pepo1947 Aktives Mitglied

    AW: Fehler in Service Pack 1?

    Hallo SeewolfPK,
    bevor ich die Maßnahmen aufzähle, StarOffice wieder in den Infobereich zu bekommen, zwei vielleicht nützliche Infos:


    1. StarOffice ist ein vollwertiger Ersatz für Microsoft Office, der auf dem OpenOffice.org-Projekt basiert. StarOffice ist zu Microsoft Office kompatibel.


    2. Seit dem Defekt habe ich StarOffice nach dem Hochfahren immer aus der jeweiligen Anwendung gestartet, weil dies in knapp 2 sec erledigt ist. Nur bei den ersten (erfolglosen) Untersuchungen habe ich eine Verknüpfung in den Autostart-Katalog gelegt.


    Meine durchgängig erfolglosen Maßnahmen, das StarOffice-Symbol in den Infobereich von Windows 7 zu bringen:


    1. StarOffice ist nicht als Dienst eingerichtet.


    2. StarOffice wurde als Aufgabe (beim Start des PC) eingerichtet. - Keine Auswirkung auf Infobereich.


    3. StarOffice wurde deinstalliert und (nach Neustart) wieder installiert.


    4. StarOffice wurde deinstalliert, der noch existierende und belegte Katalog „\Programme(x86)\Sun\StarOffice9“ (wo StarOffice installiert war) in „\Programme(x86)\Sunalt\StarOffice9“ umbenannt und StarOffice (nach Neustart) wieder installiert.
    Trotz des Umbenennes hatte der neu installierte StarOffice wieder
    * alle individuellen Benutzerdaten,
    * alle individuellen Pfade (Arbeitsverzeichnis, Vorlagen, Sicherungskopien, temporäre Dateien)
    * und sogar den Verlauf der an Oracle übermittelten Informationen
    von der vorherigen Installation übernommen!
    Es müssen wohl diese Infos irgend woanders, möglicherweise als Daten, die von anderen Programmen genutzt werden können, abgespeichert sein.


    Mein bisheriges Facit:
    Ich glaube, wenn ich StarOffice nicht spurlos vom PC bekomme (z.B. Wiederherstellungspunkt vor Installation vonStarOffice und das läuft auf eine Neuinstallation von Windows7 hinaus), würde ich dieses Problem möglicherweise nur noch durch einen (sehr gefährlichen) Eingriff in den „Tiefen von Windows 7“ lösen können.
    … übrigens, dieser Fehler hat so geringe Auswirkungen auf den täglichen Betrieb, dass dessen Behebung nachrangig ist. Bei der Fehlersuche geht es mir vor allem um das bessere Kennenlernen von Windows 7.


    Grüße
    PePo1947
     
  6. Pepo1947

    Pepo1947 Aktives Mitglied

    AW: Fehler in Service Pack 1?

    Fehler gefunden!
    Ursache lag im StarOffice9.2, nicht in Windows! (StarOffice9.2 neu, Windows7 neu)

    Grüße Pepo1947
     
  7. SeewolfPK

    SeewolfPK Aktives Mitglied

    AW: Fehler in Service Pack 1?

    Prima Pepo1947,

    dann brauchen wir ja nicht mehr weiter nach Lösungsansätzen suchen.
     
  • Werbung
  • Die Seite wird geladen...
    Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.