Fehler bei der Installation - ntoskrnl.exe - 0xc00000e9


Forum: Installation und Update (Windows 7)

Windows Installationsprobleme, Fragen zur Neuinstallation und Upgradeinstallation von Windows 7

Schlagworte:
  1. Running Tim

    Running Tim Neuling

    Hallo alle,
    ich habe mir grade einen pc brandneu im internet in einzelteilen gekauft und zusammengebaut. Ich habe das zum erstenmal gemacht und meine erfahrung geht gegen null mit pc-bau und installation. Mein system sieht folgender massen aus (alles brandneu aus der ovp):
    board: asrock 68C-GS UCC
    cpu: AMD Phenom II 2,8 ghz
    ram: 2 x 2 gb ripjaws
    grafikkarte: asus, GeForce GTX 460, 1024MB GDDR5,
    festplatte: 500 gb samsung spinpoit sata
    dvd: asus laufwerk ide-anschluss
    und nen 'be quiet' netzteil mit 350 watt.
    betriebssystem: win 7 home pre 64
    waehrend der installation ist keine maus oder lan oder sonst ein usb anschluss dran. Nur keyboard, monitor und lautsprecher, mikrofon.
    ich hab alles zusammen gesteckt und dann angeworfen. Ist auch sofort hochgefahren und hat artig die win dvd angenommen und erfolgreich installiert – dacht ich. Dann wollte ich normal das system starten und er hat erste zicken gemacht. Ich habe dann rausbekommen das ich beim dvd laufwerk den jumper auf slave hatte aber er haette auf master sein muessen - hab ich geaendert - erstmal ohne neuinstallation. Nachdem ich das geaendert habe hatte er mir den fehler 0xc00000e9 mit der ansage 'fehlende systemregistrierung' rausgeworfen. Ich war mir nicht im klaren ob mein master/slave missgeschick bei der installation etwas verrissen hat und habe daher nun nochmal neu installiert.
    Nach der neu installation absolviert er das volle programm und setzt an allen 5 punkten haeckchen. Er installiert viel weiter als beim ersten mal. Auch mit ner schoenen windows bluete und erzaehlt was von wegen 'setup' und 'einstellungen'. Dann krieg ich die ansage das jetzt neu gestartet wird und dann kommt:
    fehler beim start von windows
    datei: \windows\system32\ntoskrnl.exe
    status: 0xc00000e9
    info: windows konnte nicht geladen weil der kernel nicht vorhanden oder beschaedigt ist.
    Dann wird da noch empfohlen “computer reparieren” zu machen aber das ergibt auch nichts. Ich bin da ziemlcih ratlos und wuerd mich ueber jeden tip freuen.
    Danke im vorraus
    gruss
    Tim
     
  2. Werbung
  3. Leah

    Leah Mitglied

    AW: fehler bei neuinstallation auf brandneuem selbstbau pc

    Hmm, warum hast du dir denn ein IDE- und kein SATA-Laufwerk gekauft? Das Netzteil halte ich mit 350W für unterdimensioniert (wenn schon Neukauf dann wenigstens ordentlich Power). Ich baue öfter mal neue PCs zusammen und verwende schon seit mindestens zwei Jahren weder IDE noch Netzteil mit weniger als 500W.

    Aber zum eigentlichen Problem:

    Gibt es vom Mainboardhersteller Emfehlungen bezüglich des Arbeitsspeichers (Hersteller, Typ)? Falls ja: sind deine dort gelistet?

    Sind das SATA- und Stromkabel an der HDD fest angesteckt? Eventuell bekommt die HDD durch das "schwachbrüstige" Netzteil zu wenig Power.
     
  4. Running Tim

    Running Tim Neuling

    AW: fehler bei neuinstallation auf brandneuem selbstbau pc

    joah das mit dem sata laufwerk hab ich mich auch schon gefragt - aber der zug is abgefahren.

    Die bauteile habe ich nach einer empfehlung aus der 'pc games hardware' zusammengestellt. Daher hab ich die hardware empfehluungen vom Mainboard hersteller noch nicht durchgeschaut - mache ich dann erstmal.

    Und dann werd ich auch nochmal die stecker an der hdd ueberpruefen. Aber kann es denn sein das zu wenig power da ist obwohl die installation ohne probs geklappt hat? Wie ich kann ich pruefen ob genug power ankommt ohne gleich nen neues netzteil zu versuchen?
     
  5. Running Tim

    Running Tim Neuling

    AW: Fehler bei der Installation - ntoskrnl.exe - 0xc00000e9

    hi Leah,
    Danke fuer die antwort. Ich habs nun hinbekommen. Die karre läuft richtig gut ... schnell, stark und stabil.
    Des rätsels lösung war einfach - bei der installation den netzwerk stecker rauslassen. Er kriegt da wohl irgendwie ne macke weg beim automatischen update.
    danke nochmal
    Tim
     
  • Werbung
  • Die Seite wird geladen...
    Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.