[gelöst] Extremer Leistungsabfall ! Dummheit oder ungewöhnlich? ^^


Forum: Allgemeine Fragen und Probleme (Windows 7)

Alle Windows 7 Themen, die nicht in die anderen Foren passen.

  1. AiwA

    AiwA Mitglied

    Ich erstelle dieses Thema und habe es für mich - soweit - in den Griff bekommen!

    Ich habe mir vor ca einer Woche einen neuen Pc gekauft.

    Original Windows® 7 Home Premium 64
    Intel H67
    Intel® Core™ i3-2100 3,1 GHz
    6 GB DDR3
    1 TB SATA 3G (7200 U/min)
    NVIDIA GeForce G405 (1 GB) ersetzt durch meine ältere Geforce 9800 GT (1 GB)

    Also ich fange einfach mal an zu berichten, was sich bei mir abgespielt hat.
    Ich habe am selben Tag des Kaufes den Rechner angestöpselt und Windows soweit konfiguriert.....bzw. konfigurieren lassen.Dazu habe ich ausschließlich die Maus und die Tastatur als USB-Geräte angeschlossen.
    Zu diesen Zeitpunkt hatte ich auch noch die G405 in der Kiste.
    Alles lief soweit ganz gut und ich war zufrieden.Natürlich habe ich auch die Windows-Updates durchrasseln lassen und immer schön dem Neustart zugestimmt.Als ich mit der Prozedur fertig war , habe ich meine weiteren USB-Geräte angeschlossen.Dazu gehört eine optical live cam , ein usb micro und ein USB-Hub (4-Ports)
    Nach einem letzten Neustart zur Konfiguration lief alles anders.Der Rechner lief in Zeitlupe.Ich habe bestimmt 4-5 Minuten darauf gewartet bis sich das Windowslogo komplett aufgebaut hat und bestimmt nochmal 2-3 Minuten für die Anzeige des Desktops.Ich war erstmal verwundert......aber immerhin - er fuhr letztendlich noch hoch ^^
    Jedoch setzte sich das ganze auf dem Desktop weiter fort.Ein extremer Leistungsabsturz.Aero war überhaupt nicht mehr zumutbar.Spiele spielen war unmöglich und Anwendungen liefen alles andere als flüssig.Nach einigen Suchangriffen in Win7-Foren und eine Palette an Fehlerbeseitungsapplications (die nicht geholfen haben) entschied ich mich die Geforce 9800Gt zu testen.Also - Geforce 405 raus......Geforce 9800GT rein!
    Treiber aktualisiert und Neustart ! Resultat ------> keine Veränderung
    Ich habe natürlich sämtlche Treiberupdates überprüft und unzählige Vorschläge der verschiedenen Foren genutzt.Keines führte zum Erfolg.Ich hatte 0 in Zahlen (Null) Fehlermeldungen!!!
    Auch habe ich die Systemreperatur und Wiederherstellung genutzt.Dutzende Male.Dutzende Enttäuschungen^^
    Ich würde sagen ich habe 6 mal das System wiederhergestellt (mit verschiedensten veränderungen und Anwendungseinstellungen)
    Bei der letzten Werkswiederherrstellung lief am Anfang wieder alles super.Ich war verwirrt.
    Was hat nur zu diesem Leistungsverlust geführt?????....egal - er läuft.Geräte wieder eingestöpselt und Neustart.
    ------------Nur Maus und Tastatur drin gehabt weil es so von mir verlangt wurde^^-------------------

    es folgte - der gleiche Leistungsabfall wie sonst auch.....nun war ich allamiert^^
    usb hub raus gezogen und er war schneller hoch gefahren als ich gucken konnte.
    ich hbs natürlich mehrmals getestet mit verschiedenen Geräten
    Jedoch war es bei MIR das usb hub was meinen ganzen Rechner zu Fall gebracht hat ^^
    Ich wollte das mitteilen um zu überprüfen , ob es noch jemanden gibt der sowas erlebt hat.
    Im ersten Moment mag man vllt denken das die Fehleranalyse hätte leicht sein können.Aber wie gesagt gab es keinen Fehler und ich hätte in Leben nicht gedacht das so ein kleines Ding bei dem Rechner sowas anstellt.
    Mittlerweile läuft alles perfekt und flüssig.Spiele und Anwendungen optimal.
    Systemstart ca. 9 Sek.
    Herunterfahren nichtmal 5 sek
    Würde gerne eure Meinung dazu hören

    Achso : Nun lautet vllt noch meine Frage
    Ist dieses USB-Hub einfach nicht Win 7 tauglich ? Treiber dafür sind installiert worden!
    3 Gestöpselte Geräte am Hub können denk ich auch nicht diesen Leistungsabfall bewirken.
    Jemand eine Idee??
     
  2. Werbung
  3. Arthur Dent

    Arthur Dent Aktives Mitglied

    AW: Extremer Leistungsabfall ! Dummheit oder ungewöhnlich? ^^

    Keine Ahnung, Du verrätst ja nicht um was für ein Gerät es sich handelt

    Maus und Tastatur sind für mich 2 Geräte, was steckt hinter dem 3ten?

    Na, das nenn ich rekordverdächtig und ich glaubs, ehrlich gesagt, nicht.
     
  4. AiwA

    AiwA Mitglied

    AW: Extremer Leistungsabfall ! Dummheit oder ungewöhnlich? ^^

    4 Port USB HUB von Skymster

    Maus und Tastatur sind auch nicht am Hub sondern direkt am Pc angeschlossen!

    Am Hub ist ein Logitech Deskjet Drucker , wireless X box interface und das USB Micro.
    Hab ich mich vertan in der Beschreibung.

    Naja glaubs nicht.Musst du ja auch nicht
    Ich habe dir einfach nur gesagt wies ist und habs auch nicht nötig mit unglaublichen Zeiten zu prahlen.

    Nur um das mal klar zu stellen.Ich bin kein IT Porfi aber auch kein totaler Depp.Die Sachen , die ich geschildert hab sind so eingetreten.Für mich war der Fehler nicht Sichtbar und wollte wissen ob das ungewöhnlich ist oder es weitere Themen dazu gibt.ICH habe nämlich nichts gefunden.Und ich bin keiner , der nach ner Std suchen und ausprobieren die Sache ruhen lässt.
     
  5. AiwA

    AiwA Mitglied

    AW: Extremer Leistungsabfall ! Dummheit oder ungewöhnlich? ^^

    Achso , der USB HuB hat vorher bei Windows XP natürlich einwandfrei funktioniert.Ein defekt ist auszuschließen!
     
  6. Arthur Dent

    Arthur Dent Aktives Mitglied

    AW: Extremer Leistungsabfall ! Dummheit oder ungewöhnlich? ^^

    Ohne mich jetzt großartig über den Hub und Dein System schlau gemacht zu haben, gehe ich davon aus, dass Du keinen aktuellen Chipsatztreiber von der HP des Herstellers installiert hast.
    Innerhalb von 9 Sekunden ein Windows zu starten ist bei den heutigen gängigen "Normal Systemen", die noch ein BIOS nutzen, technisch unmöglich.
     
  7. AiwA

    AiwA Mitglied

    AW: Extremer Leistungsabfall ! Dummheit oder ungewöhnlich? ^^

    Wollen wir uns jetzt wirklich über die Geschwindigkeit des hochfahrens unterhalten?
    Entschuldige die Ausdrucksweise aber muss das jetzt ein "Besserwissergespräch" werden?
    Pack von mir aus noch 3-5 sek rauf.
    Es ist auf jeden Fall eine Weltensteigerung vom Fehlerzeitpunkt zum jetztigen Zeitpunkt.
    Und das ist eine Spanne von 0-15 sek

    Ah okay , also du meinst , dass es sein kann , dass der Chipsatztreiber nicht aktuell ist und somit auch die USB ports oder wie ?
    Kann dadurch ein so starker Leistungsverlust entstehen?

    Verstehe mich nicht falsch , ich finds sehr nett das sich jmd dazu halbwegs geäußert hat.
    Aber ich dachte , dass das Gespräch andere Lienien fährt.
     
  8. Arthur Dent

    Arthur Dent Aktives Mitglied

    AW: Extremer Leistungsabfall ! Dummheit oder ungewöhnlich? ^^

    Nein, aber wenn man ein Problem analysieren will, sollte man von korrekten Angaben ausgehen können.
    Wer sagt mir denn, dass Deine Angabe von 5-7 Minuten Dauer bis zur Betriebsbereitschaft den Tatsachen entspricht?
    Mach mal überprüfbare Angaben, die Du mit dem windowseigenen Tool findest:

    http://ww1.4hf.de/2010/01/windows-7-startgeschwindigkeit-bootzeit-messen-–-startzeit-messen.html



    Ja, und wenn Du uns noch verrätst welches Board bei Dir verbaut ist kann man vielleicht näheres dazu sagen.
     
  9. thl1966

    thl1966 Aktives Mitglied

    AW: Extremer Leistungsabfall ! Dummheit oder ungewöhnlich? ^^

    Hallo Peter,

    So unmöglich ist das nicht. Mein Notenbook fährt in 12 Sek. hoch. Mein Arbeitsplatz (vor ca. 10 Monaten) lief sogar in ca. 6-7 Sek. hoch. Wobei ich sagen muss, dass da jeweils eine SSD drin steckt(e).

    Mit normalen Festplatten hatte ich Werte von ca. 11-25 Sek. je nach System (Ohne unnötige Autostartprogramme außer Virenscanner!). Gerechnet ab Start des Betriebssystems nicht ab BIOS-Start! (Weil das ist ja von PC zu PC unterschiedlich!)


    @AiWa

    Das Problem mit manchen Hubs hatte ich auch schon bei Kunden gehabt.
    Ich selbst setze zwei 7er Hubs von Dlink (Aktiv) ein und bin sehr zufrieden damit.

    Ein User dieses Forum hatte letzt auch Probleme mit dem Start von Windows. Als er den Hub entfernte (oder Geräte) ging dann alles einwandfrei, soweit ich mich erinnere.

    Gruß
    Thomas
     
  10. Arthur Dent

    Arthur Dent Aktives Mitglied

    AW: Extremer Leistungsabfall ! Dummheit oder ungewöhnlich? ^^

    Moin Thomas

    Das ist ja der Punkt, weil das in diesem Fall eben eine langsame HD ist.

    Das ist der nächst Punkt, der eine Bootzeit (ab Druck auf den Netzschalter) unter 20-30 Sekunden unmöglich macht.
    Das wird sich erst mit der nächsten Generation von PCs ändern, die ohne BIOS auskommen.

    Um zum Thema zurückzukommen, ich würde auch mal die Geräte, die jetzt noch am Hub hängen, einzeln an die verbauten Anschlüsse stecken und schauen, was dann passiert.

    Gruß

    Peter
     
  11. thl1966

    thl1966 Aktives Mitglied

    AW: Extremer Leistungsabfall ! Dummheit oder ungewöhnlich? ^^

    Hallo Peter,

    da hast du Recht, unter 20 Sek. inkl. BIOS-Start ist fast nicht möglich!
    Da braucht selbst mein Notebook ca. 17-19 Sek. trotz sehr schneller SSD und schnellen BIOS-Start.
     
  12. Sabine

    Sabine Aktives Mitglied

    AW: Extremer Leistungsabfall ! Dummheit oder ungewöhnlich? ^^

    Hallo AiwA,

    danke für den Tipp.

    Wenn Probleme erstmals auftreten, sollte mann sich immer fragen: Was ist jetzt anders wie vorher, als alles problemlos lief? Ich denke mal, dann wäre Dir aufgefallen, daß Du zusätzliche USB-Geräte angeschlossen hast - und wärest schneller auf die Lösung gekommen.

    Hier gibt es einen Thread, da hat sich zu guter letzt herausgestellt, daß ein USB Hub das Starten von Acronis True Image 2010 verhindert hat.

    Liebe Grüße

    Sabine

    PS: Nicht vergessen, die Grafikkarte wieder umzubauen ;)
     
  13. AiwA

    AiwA Mitglied

    AW: Extremer Leistungsabfall ! Dummheit oder ungewöhnlich? ^^

    Danke für die zahlreichen Äußerungen.
    Ich war eine Weile nicht zu Hause und konnte somit nicht Antworten.Ich werde die nächsten Tage nochmal näher drauf eingehen! :)
     
  • Werbung
  • Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.