externe eSATA-Platte - HotPlug Problem


Forum: Hardware und Treiber (Windows 7)

Alles zum Thema PC-Hardware und Peripherie unter Windows 7, Treiberprobleme, Treibersuche

Schlagworte:
  1. poiuzt

    poiuzt Mitglied

    Hallo,
    ich weiß nicht, ob das jetzt ein spezielles Win7-Problem ist, aber ich habe Probleme mit meiner externen eSATA-Platte...
    Habe am Board selbst (Gigabyte GA-MA78G-DS3H) keinen eSATA-Ausgang, aber habe mir ein simples Slotblech mit entsprechenden Anschlüssen und Kabeln auf SATA gekauft. Ebenso eine externe Platte mit eSATA. Diese habe ich, da das Slotblech noch nicht eingetroffen war, zunächst mit USB in Betrieb genommen, Partitionen angelegt und formatiert. Dann kam das Slotblech und ich habe alles angeschlossen und eingeschaltet, aber die Platte wurde nicht automatisch gefunden... Habe dann die Hardwaresuche bemüht und die Partitionen wurden gemountet. Bloß als ich sie dann 'trennen' wollte, ist mir aufgefallen, dass es dafür keine Oprion gab, also kein Icon in der Taskbar wie bei USB-Laufwerken...
    Habe dann recherchiert und herausgefunden, dass der SATA-Controller, um HotPlug zu können, im AHCI-Modus betrieben werden muss und auch eine entsprechende Anleitung, wie man das in der registry aktiviert, bevor man das im BIOs umschaltet. Alles geklappt, ABER: jetzt wird meine interne Platte als HotPlug-Gerät erkannt, die ich 'sicher entfernen' kann, NICHT ABER meine externe Platte!!! Die wird weiterhin nicht gefunden und lässt sich demzufolge auch nicht 'sicher entfernen'...:confused::mad:
    Ich find das Ganze ziemlich strange, hat da jemand Erfahrungen gemacht???
    Beste Grüße!
     
  2. Werbung
  3. michael

    michael Beta Tester

    AW: externe eSATA-Platte

    Bei mir werden auch alle AHCI Platten als Hotplug erkannt. Natürlich auch die internen. Kann es sein, dass dein Mainboard 2 getrennte SATA Controller hat?
    Hast du bei den onboard-Anschlüssen farbliche Unterschiede?
     
  4. poiuzt

    poiuzt Mitglied

    AW: externe eSATA-Platte

    Hallo,
    nein, die liegen einfach alle beieinander und haben dieselbe Farbe... Habe meine (einzige) interne Platte auf dem ersten (0?) und die beiden externen Anschlüsse auf die beiden letzten gesteckt...
    Laut Mini-Anleitung der externen Platte sollte alles gefunden werden... :confused:

    Liegts vielleicht daran, dass ich die Platte unter usb in erstmaligen Betrieb genommen hab?? Wäre aber doch auch seltsam...

    habe jetzt schon enorm viel darauf kopiert, habe wenig Lust, das alles nochmal zu wiederholen...:(
     
  5. markus

    markus Administrator

    AW: externe eSATA-Platte

    Wenn die Platte schon angeschlossen und eingeschaltet ist, wird sie dann beim PC-Start erkannt? Im BIOS?

    Ich habe das Problem nur, wenn ich die Festplatte im Windows-Betrieb einschalte. Ich muss zuerst die Festplatte einschalten (bißchen warten und "hochfahren" lassen) und dann erst das eSata Kabel verbinden, dann wird sie erkannt.
     
  6. poiuzt

    poiuzt Mitglied

    AW: externe eSATA-Platte - HotPlug Problem

    Dein Tipp war trotzdem richtig ;-)
    Ich kann für die letzten beiden (4-5) nen anderen Mode festlegen, wenn grundsätzlich AHCI gewählt ist! Hatte mich damit einfach noch nie beschäftigt, aber steht im Handbuch... Da war IDE eingestellt, daher wurde dort nichts gefunden. Jetzt wird alles gefunden.
    Aber dann wäre es doch schlau, dort die interne Platte anzuschließen und wieder als IDE zu betreiben?! Dann würd ich nicht in Gefahr laufen, mal die falsche auszuwerfen?! Bei SATA muss doch sicher keine Reihenfolge der Ports eingehalten werden?!
     
  7. markus

    markus Administrator

    AW: externe eSATA-Platte - HotPlug Problem

    Ich vermute die Systemplatte lässt sich nicht auswerfen. So schlau wird Windows schon sein. Getestet habe ich es natürlich nicht. ;)
     
  8. poiuzt

    poiuzt Mitglied

    AW: externe eSATA-Platte - HotPlug Problem

    So, hab das gerade mal umgestöpselt und umgestellt. Jetzt ist meine interne Platte IDE und die externe wird per HotPlug erkannt! :)

    Nee, sicher würde die sich nicht auswerfen lassen, aber da beide Samsungs sind, ist die Wahrscheinlchkeit groß, da die falsche zu treffen und so hab ich eben nur die ganze HotPlug-Geschichte aktiv, wenn wirklich was zum Auswerfen da ist ;-)

    Super, endlich läufts. Aber mal wieder typisch - ins Handbuch guckt man zuletzt :eek:
     
  9. markus

    markus Administrator

    AW: externe eSATA-Platte - HotPlug Problem

    Ja, geht mir auch oft so. Aber beim nächsten Mal guckst du bestimmt direkt ins Handbuch... ;)
     
  10. michael

    michael Beta Tester

    AW: externe eSATA-Platte - HotPlug Problem

    Oder fragst wieder im Windows-Forum deines Vertrauens nach ;)
     
  • Werbung
  • Die Seite wird geladen...
    Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.