Ereignisprotokoll - ATAPI - ID 11


Forum: Hardware und Treiber (Windows 7)

Alles zum Thema PC-Hardware und Peripherie unter Windows 7, Treiberprobleme, Treibersuche

  1. Andybln

    Andybln Aktives Mitglied

    Mein Windows 7 - auf meinem Neuen Rechner - Assus Board - mit Windows 7 64 bit
    läuft manchmal völlig langsam - darauf hin habe ich mal ins Ereignisprotokoll geschaut
    mit dem Ergebnis ......
    Der Treiber hat einen Controllerfehler auf \Device\Ide\IdePort0 gefunden.

    Ich bin Ratlos - wie ich diese Bremse lösen soll
    Ich hoffe hier kennt jemand das Problem

    Viele Grüße
    Andreas
     
  2. Werbung
  3. thl1966

    thl1966 Aktives Mitglied

    AW: Ereignisprotokoll - ATAPI - ID 11

    Hallo Andreas,

    wenn der IDE-/SATA-Controller Fehler aufweißt und u.U. teilweise der Controller sporadisch wieder funktioniert können Zugriffe auf die Laufwerke wie Optische Laufwerke und Festplatte sehr lange dauert (wiederholtes lesen etc.). Da solche Aktionen viel CPU-Last benötigen kommt es zu einem lahmen System. Wenn du dir sicher bist, dass es der Controller ist, würde ich den internen Controller im BIOS deaktivieren und mir einen SATA-Controller für den PCIe Bus holen und dort die Laufwerk anschließen.

    Kannst mal folgendes versuchen:

    BIOS auf Default (Standard) einstellen
    Lade dir mal AIDA herunter und teste mit dem Programm deine Komponenten.
    Schau mal im Ereignisprotokoll nach, ob hier eine Ereignis-ID angegeben ist und poste sie hier.

    Gruß

    Thomas
     
  4. Andybln

    Andybln Aktives Mitglied

    AW: Ereignisprotokoll - ATAPI - ID 11

    Hallo Thomas,
    Danke für Deine Antwort - aber es macht mir tatsächlich den Eindruck als wenn der PC ( nach einem Festplatten Check - bei dem er auch Fehler behoben hat )
    jetzt Flüssiger läuft - im Ereignissprotokoll taucht jetzt noch lediglich die Meldung auf das ich kein Antivirusprogramm habe -
    und das obwohl bei mir Norton Internetsecurity läuft :-( ??

    Viele Grüße
    Andreas
     
  5. thl1966

    thl1966 Aktives Mitglied

    AW: Ereignisprotokoll - ATAPI - ID 11

    In der Vergangenheit hatte ich öfters das Problem, dass die Norton-Suite extrem viel CPU-Power benötigt.
    Aber der Virenscanner sollte trotzdem als installiert angezeigt werden.
    In der Systemsteuerung gibt es ein Symbol (Name fällt mir im Moment nicht ein!), da kannst du den Virenscanner zuordnen. Dann sollte das System nicht mehr meckern.
     
  6. Andybln

    Andybln Aktives Mitglied

    AW: Ereignisprotokoll - ATAPI - ID 11

    Dann werde ich nachher mal gleich nach dem Symbol schauen -

    Gruß Andreas
     
  7. thl1966

    thl1966 Aktives Mitglied

    AW: Ereignisprotokoll - ATAPI - ID 11

    Habe gerade mal nachgeschaut.

    Es ist das Symbol "Wartungsenter"

    Systemsteuerung\Alle Systemsteuerungselemente\Wartungscenter

    Dort unter Sicherheit findest du die Einstellungen.

    Bei "Wartungseinstellungen ändern" oben links, kann du dann die Einstellungen vornehmen, was überwacht werden soll.

    Ein vernünftige Sicherheitslösung sollte sich normalerweise dort selbst eintragen.

    Gruß

    Thomas
     
  • Werbung
  • Die Seite wird geladen...
    Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.