DVD-Laufwerk verschwunden


Forum: Hardware und Treiber (Windows 7)

Alles zum Thema PC-Hardware und Peripherie unter Windows 7, Treiberprobleme, Treibersuche

  1. Karteileiche

    Karteileiche Aktives Mitglied

    so liebe leute, ich hätte da ein verdammt seltsames problemchen.

    nach dem einbau eines neuen cpu-kühlers auf meinen phenom 2 x4 955 erkennt das mainboard mein dvd-laufwerk (lg schlagmichtot, ide) nicht mehr, weder im bios noch unter win7. die ebenfalls an das ide-kabel angeschlosssene festplatte ist allerdings vorhanden.

    meine bisherigen versuche zur fehlerlösung waren alle negativ.
    die versuche waren wie folgt:
    - laufwerk an einen anderen stromanschluß ran
    - ide-kabel austauschen
    - austausch des dvd-laufwerkes gegen ein anderes dvd-laufwerk, daß hier noch rumlag
    - anschluß der des dvd-laufwerkes an das system über eine raid-karte mittels anschluß des laufwerkes an den einen ide-anschluß der karte und der festplatte an einen anderen

    egal, was ich mache, erkannt wird immer nur die ide-festplatte. seltsamerweise verfügt das dvd-laufwerk noch über strom (öffnen und schließen des laufwerkschachtes ist weiterhin möglich).

    desweiteren verbaut in meinem rechner:
    radeon hd 5770
    soundblaster x-fi
    3 wd-festplatten s-sata
    4*1 gb ddr3 ram
    2 80er sowie 1 120er gehäuselüfter
    razer tastatur - braucht zwei usb-anschlüsse

    ist mein netzteil vielleicht zu schwach, um alle im system verbauten komponenten zu versorgen? auch wenn ich für relativ unwahrscheinlich halte, bleibt es doch die letzte möglichkeit, die mir einfällt.
     
  2. Werbung
  3. thl1966

    thl1966 Aktives Mitglied

    AW: DVD-Laufwerk verschwunden

    Wie ist deine Einstellung im BIOS bezügl. P-ATA und S-ATA. Ist da ein kompatiblitätsmodus eingeschaltet?
    Welches Mainboard hast du?
     
  4. Karteileiche

    Karteileiche Aktives Mitglied

    AW: DVD-Laufwerk verschwunden

    ähm...

    werden bei dir links nicht als solche angezeigt?
    sämtliche meiner meinung nach relevanten daten hatte ich in den ersten beitrag mit eingefügt.

    aber dann eben direkt.
    mainboard: MSI DKA790GX
    kühler: SCYTHE Mugen 2
    graka: XFX RADEON HD 5770 1GB DDR5
    netzteil: Cougar Power 550Watt 80plus bronze

    außer dem einbau des kühlers habe ich nichts verändert, also auch nicht im bios rumgespielt, daher habe ich diese möglichkeit nicht in betracht gezogen. ich werde gleich mal nachschauen.
     
  5. thl1966

    thl1966 Aktives Mitglied

    AW: DVD-Laufwerk verschwunden

    Schau auch mal gleich nach wegen der AHCI-Konfiguration.
    Zum Test AHCI deaktivieren.
     
  6. Karteileiche

    Karteileiche Aktives Mitglied

    AW: DVD-Laufwerk verschwunden

    erstmal sorry, daß ich solange gebraucht habe...

    ahci hat gleich dazu geführt, daß der rechner nicht mehr hochfährt. und im bios bleibt das dvd-laufwerk immer noch als nicht vorhanden angezeigt.

    edit: nach dem absturz hab ich das bios mal komplett zurückgesetzt, da ich bei dem damaligen zusammenbau des systems nahezu fast alles auf grundstellung gelassen hatte (bis auf das deaktivieren von onboardsound- und -grafikkarte.

    aber auch das zurücksetzen brachte mir mein dvd-laufwerk nicht zurück
     
  7. thl1966

    thl1966 Aktives Mitglied

    AW: DVD-Laufwerk verschwunden

    Ok, wenn der AHCI-Treiber nicht installiert war, kann auch das OS nicht hochfahren.
    Wenn es aber trotz ausgeschaltetem AHCI im BIOS nicht sichtbar ist kann es mehrere Ursachen haben:

    Entweder der Festplatten-Controller hat tatsächlich einen sporadischen Fehler
    Das Kabel hat einen Maken (schließe ich aus, da du es bereits getauscht hast!)
    Das Netzteil wäre zu schwach, um alle Geräte mit Strom zu versorgen (Wie stark ist dein Netzteil?)

    Du hast zwar ein Optisches Laufwerk an einen sep. RAID-Controller angeschlossen, aber da schließt man keine Optische Laufwerke an. Vieleicht hast du die Möglichkeit, dir einen SATA-Controller zu besorgen, der auch solche Laufwerke unterstützt, an dem du das mal testen kannst.
     
  8. Karteileiche

    Karteileiche Aktives Mitglied

    AW: DVD-Laufwerk verschwunden

    manchmal frage ich mich ernsthaft, warum man sich denn die mühe macht, alle relevanten daten mitzuteilen...
    das laufwerk habe ich nur zu testzwecken bzw auschluß möglicher fehlerquellen an die raidkarte geklemmt. raidkarte ist wieder raus, nachdem ich dadurch den ide-anschluß auf dem mainboard als nicht-urheber des problems erkennen konnte.
    zur zeit sind meine finanziellen mittel mehr als nur beschränkt, daher fällt ein sata-controller leider erstmal flach - auch wenn er ab 10€ zu haben ist und in meinem bekanntenkreis kenn ich auch niemanden, der mir einen leihen könnte.
     
  9. thl1966

    thl1966 Aktives Mitglied

    AW: DVD-Laufwerk verschwunden

    Mir fällt noch was ein: Da es sich bei dir um ein IDE-Laufwerk handelt, hast du mal die Steckbrücken (Jumper) auf deinem Laufwerk überprüft?
    Sorry wg. des Netzteils, hatte ich übersehen, da es bei dir ein Link zum Netzteil war.
     
  10. Karteileiche

    Karteileiche Aktives Mitglied

    AW: DVD-Laufwerk verschwunden

    irgendwann ist mir mal ein jumper verloren gegangen und deswegen fahre ich das ganze schon lange auf cable-select. was auch bis samstag (der einbautag des kühlers) keinerlei probleme verursacht hat.

    mittlerweile hab ich von einem bekannen einen interessanten tip bekommen: zweites netzteil anschließen und dann mal testen. werde ich wohl heute abend mal ausprobieren - wenn ich mich nicht mehr melde, dann hat es wahrscheinlich den rechner und/oder mich total gebrutzelt ;)
     
  11. thl1966

    thl1966 Aktives Mitglied

    AW: DVD-Laufwerk verschwunden

    Cable Select? Fehlender Jumper?
    Das könnte eine Ursache sein für dein Problem.

    Bei vielen Geräten gibt es auch die Möglichkeit des „Cable Select“ (CS). Dazu müssen beide Geräte auf CS gestellt werden, wobei ein spezielles Anschlusskabel den Device-0- bzw. -1-Status vergibt.

    Quelle: http://de.wikipedia.org/wiki/Cable_Select

    wenn dein Anschlußkabel aber ein normales IDE-Kabel ist (wovon ich erst mal ausgehe), dann versusacht das seltsame Probleme und die Geräte werden nicht oder nicht richtig erkannt.

    Versuche dir einen Jumper zu besorgen und das Laufwerk als Master zu jumpern.
     
  12. Karteileiche

    Karteileiche Aktives Mitglied

    AW: DVD-Laufwerk verschwunden

    hat jetzt etwas gedauert, aber ich war zu frustriert und hatte keinen bock mehr, am rechner rumzubasteln.

    auch wenn die jumper-lösung in meinen sehr unwahrscheinlich war, da das ganze system außer dem einbau des kühlers - wie bereits erwähnt - null änderungen erlebt hat, aber ich bin ja ratschlägen gegenüber meistens nicht abgeneigt.

    als erstes hab ich die festplatte auf master geschaltet und das laufwerk auf slave. ergebnis: laufwerk erkannt, festplatte nicht
    dann die festplatte abgeklemmt und stattdessen mal ein altes dvd-laufwerk als master abgeschlossen (mit dem richtigen dvd-lw als slave). ergebnis: master nicht erkannt, slave vorhanden.

    also master-laufwerk wieder raus und festplatte rein, vielleicht finde ich ja irgendwann noch ne möglichkeit, daß dieses wieder erkannt wird. ergebnis: 20 bis 30 minuten auf den "windows wird gestartet"-bildschirm gestarrt. erst im normalen hochfahrmodus und dann nochmal im starthilfe-modus. nix passierte, außer dem bewegenden, grünen balken bei dem bildschirm.

    jetziger status: festplatte vom strom abgeklemmt, dvd auf slave, dvd erkannt, rechner hochgefahren und funktionstüchtig.

    ich glaube nicht, daß ich mein system jemals richtig verstehen werde...
     
  13. thl1966

    thl1966 Aktives Mitglied

    AW: DVD-Laufwerk verschwunden

    Es gibt Laufwerke, die sich gegenseitig stören. Wenn Cable Select aktiviert ist, müssen auch beide Laufwerke Cable Select unterstützen.
    Die Imkompatiblitäten hatte ich früher oft erlebt aber seit ein paar Jahren habe ich solche Probleme nicht mehr gesichtet.
     
  14. Karteileiche

    Karteileiche Aktives Mitglied

    AW: DVD-Laufwerk verschwunden

    was allerdings immer noch nicht so richtig erklärt, warum
    a.) das problem monatelange nicht bestand, sondern erst nach dem einbau des hochleistungskühlers
    b.) ich entweder nur das dvd-laufwerk oder nur die festplatte nutzen kann und das, obwohl jeweils eins der beiden auf master ist (und genau wird ja nicht mehr erkannt, egal wie ich es drehe und wende)

    die einzigen möglichkeiten, die ich sehe: ich hab irgendwas auf dem mainboard zerschossen, was scheinbar nur für master-laufwerke/-festplatten zuständig ist oder das netzteil ist zu schwach. mittlerweile habe ich das datenblatt meiner grafikkarte mal zu rate gezogen und xfx nennt als mindestvoraussetzung ein 480w netzteil. wahrscheinlich beziehen die sich damit aber auf no-name-netzteile, die einen großteil der energie zum heizen verwenden. ;)

    aber da mein dvd-laufwerk wieder vorhanden ist und ich endlich meine platten leerbrennen kann, ohne dafür die daten auf mein laptop übertragen zu müssen, bin ich erstmal mehr oder weniger glücklich und zufrieden. :)
     
  15. thl1966

    thl1966 Aktives Mitglied

    AW: DVD-Laufwerk verschwunden

    Es kann tatsächlich was zerschossen worden sein bzw. ein Bauteil hat einen sporadischen Fehler. Oder Der Energiehaushalt des Netzteil stoßt an seine Grenzen.
    Hatte ich bestimmt schon 2-3 mal solche Situationen in meinem Leben.
    Auch das Bauteile heute auf morgen den Geist aufgegeben haben.
    Aber wenn es funktioniert, dann hast du wenigstens dein Ziel erreicht, auch wenn nicht so wie du ursprünglich wolltest.
     
  16. Karteileiche

    Karteileiche Aktives Mitglied

    AW: DVD-Laufwerk verschwunden

    *update*
    mir hat das ganze keine ruhe gelassen. und gestern habe ich beim durchstöbern meiner pc-teile rumpelkiste ein altes netzteil gefunden. an dieses habe ich dann sämtliche 4-pin stecker angeklemmt und an dem "regulärem" netzteil befinden sich jetzt nur noch drei sata-hdds, grafikkarte und mainboard (logischerweise mit cpu-kühler), während auf dem uralt-netzteil drei gehäuselüfter, das dvd-laufwerk und eine ide-hdd ihren strom nuckeln.

    da mein gehäuse zu klein für zwei netzteile ist, befindet sich das extra-nt allerdings AUF dem rechner, was ein wenig abenteuerlich aussieht - aber das ist nicht von dauer, in absehbarer zeit kommt wahrscheinlich ein neues netzteil, aber diesmal mit etwas mehr leistung.

    man kann also sagen: problem gelöst, wenn auch auf eine sehr seltsame art und weise.
     
  • Werbung
  • Die Seite wird geladen...
    Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.