Datei öffnen-Sicherheitswarnung


Forum: Allgemeine Fragen und Probleme (Windows 7)

Alle Windows 7 Themen, die nicht in die anderen Foren passen.

Schlagworte:
  1. Canico

    Canico Neuling

    Hallo Forumsmitglieder
    Wenn Windows 7 hochgefahren ist und ich möchte irgendein Fenster öffnen,zum Beispiel Firefox,kommt der Warnhinweis " Datei öffnen-Siherheitswarnung".Sogar Programme die im Autostart eingetragen sind verlangen diesen Hinweis.
    Wie kann ich das abstellen?
    Wer kann mir helfen?
     
  2. Werbung
  3. Relli

    Relli Aktives Mitglied

    AW: Datei öffnen-Sicherheitswarnung

    Schau doch mal, wie streng die UAC eingestellt ist.
     
  4. Canico

    Canico Neuling

    AW: Datei öffnen-Sicherheitswarnung

    Danke für deine Antwort,aber bitte hilf mir,was ist die UAC?
    lg gerhard
     
  5. Relli

    Relli Aktives Mitglied

    AW: Datei öffnen-Sicherheitswarnung

    Die UAC, aich Benutzterkontosteuerung genannt, schützt Windows vor dem Benutzer selber, indem sie jedesmal wenn ein Programm Administratorrechte benötigt, das Kennwort abfragt. Du könntest einmal versuchen in einem Standard-Konto (ganz wichtig!) die UAC abschaltest. Gib einfach im Suchfeld "Benutzer" ein und klicke auf "Benutzerkonten" und dann im aufklappenden Fenster auf den unteren Eintrag "Benutzerkonten-Steuerung ein/ausschalten".
    Relli
     
  6. Canico

    Canico Neuling

    AW: Datei öffnen-Sicherheitswarnung

    Hallo Relli
    habe ich probiert,ganz nach unten und neustart.es zeigt beim Programmstart zb.Firefox,an:Datei öffnen-sicherheitswarnung!
    also wie bisher.hast du noch eine Möglichkeit?
    lg gerhard
     
  7. Relli

    Relli Aktives Mitglied

    AW: Datei öffnen-Sicherheitswarnung

    Wie genau lautet denn die Warnung?
     
  8. SeewolfPK

    SeewolfPK Aktives Mitglied

    AW: Datei öffnen-Sicherheitswarnung

    Hast du irgendeine Sicherheits-Suite installiert?
    Oder Firewall?
     
  9. Canico

    Canico Neuling

    AW: Datei öffnen-Sicherheitswarnung

    Danke für die Antwort
    ich versuche mal ein Bild davon reinzustellen.
    LG Gerhard Warnmeldung.JPG
     
  10. SeewolfPK

    SeewolfPK Aktives Mitglied

    AW: Datei öffnen-Sicherheitswarnung

    Hallo Gerhard,
    solch eine Meldung habe ich an meinem Rechner noch nie gesehen.

    Deaktiviere mal probehalber die Windows-Firewall. Danach Rechner neu starten, um sicher zu gehen,
    das die Änderung auch tatsächlich wirkt.

    Bei mir ist die Windows-Firewall deaktiviert, da ich eine andere Sicherheits-Suite nutze.
     
  11. Relli

    Relli Aktives Mitglied

    AW: Datei öffnen-Sicherheitswarnung

    Vielleicht liegt es an der Verknüpfung. Öffne mal die exe-Datei im Ordner der Software. Vielleicht klappts dann.
     
  12. studelix

    studelix Neuling

    AW: Datei öffnen-Sicherheitswarnung

    Hallo zusammen, auch wenn das schon älter ist, quäle ich mich mit diesem Problem genauso unter Win8 rum. Die Programme lassen sich normalerweise starten. Nun gibt es aber ja die Möglichkeit in der Taskleiste Favoriten bzw. sonstige Symbolleisten anzuheften. Dabei wählt man dann einen Ordner unterhalb C:\USers\<Benutzername>\Favoriten zB Verknüpfungen (neu angelegt) aus. Darin habe ich Links der Programme bzw. Dateien zB. Excel-Dateien kopiert.

    Jedesmal, wenn ich nun einen solchen Link über die Taskleiste und die Symbolleiste aufrufe kommt oben gepostete Warnung "Datei öffnen - Sicherheitswarnung", bla bla.

    Das muss doch irgendwie wegzubekommen sein.

    Gruß
    Studelix
     
  13. White Noise

    White Noise Aktives Mitglied

  14. studelix

    studelix Neuling

    AW: Datei öffnen-Sicherheitswarnung

    Die Registry ist sauber, da sind nicht die in den Links genannten Einträge drin.
     
  15. studelix

    studelix Neuling

    AW: Datei öffnen-Sicherheitswarnung

    Ich habe noch etwas probiert und habe nun eine Lösung und einen Vorschlag für eine Erklärung.

    Ich habe meinen Ordner "Verknüpfungen" kopiert und unter
    C:\Users\<Benuterzname>\Verknüpfungen
    abgelegt. Diesen Ordner habe ich als neue Symbolleiste definiert. Und siehe da, es kommt keine Meldung mehr.

    Ich vermute, dass alles was unter
    C:\Users\<Benutzername>\Favorites
    liegt eigentlich für Links aus dem Internet verwendet wird und Windows einen dort abgelegten Dateilink potentiell immer als gefährlich einstuft. Das macht ja auch Sinn. Im Falle eines Links auf einem externen Programm ist das ja auch gefährlich.

    Wenn man in der oben abgebildeten Meldung das Kleingedruckte liest, dann steht da auch:
    "Dateien aus dem Internet können nützlich sein, aber dieser Dateity kann eventuell auf dem Computer Schaden anrichten. Öffnen Sie diese Software nicht, falls Sie der Quelle nicht vertrauen."
     
  • Werbung
  • Die Seite wird geladen...
    Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.