Bluescreen nach Bios-Update bei MD 4385. Ami Bios - Mainboard MS 7707, Chipsatz P67


Forum: Hardware und Treiber (Windows 7)

Alles zum Thema PC-Hardware und Peripherie unter Windows 7, Treiberprobleme, Treibersuche

  1. Tanzen01

    Tanzen01 Mitglied

    PC bringt nach Bios Update immer wieder Bluescreens

    Ich habe Win 7 64 bit, und ich dachte ich wäre mein Problem los, nachdem ich einen passenden Treiber für meinen Drucker gefunden hatte. Der PC ist neu (i5, Sandy Bridge, MD P4385D) und ich habe alle Geräte erst mal entfernt, danach Windows 7, 62 bit neu aufgesetzt und nach und nach alles wieder aufgespielt. Das Bios Update war direkt von Medion (für 64 bit). An Medion habe ich mein Problem auch schon geschrieben, doch die lassen sich schon 1 Woche Zeit mit einer Antwort.
    Wie komme ich an mein altes Bios zurück. Zu Anfang hatte ich nämlich nie einen Bluescreen.
    Der 1155 LGA-Sockel des Mainboards hat auch schon B3.
    Das Problem ist, dass ich unter MSI nicht fündig werde, weil es scheinbar ein speziell für Medion entwickeltes Mainboard ist.
    CPUID liest folgende Daten aus:
    Mainboard: MS-7707
    Bios: E7707MLN.10E.ER
    Date: 04/06/2011
    Chipset: Intel Sandy Bridge Rev. 09
    Southbridge: Intel P67 Rev. B3
    LPCIO: Fintek F71808A

    Driver Genius 11 Prof. findet auch einen neueren Cipsatztreiber, doch nach dieser Installation spielt der PC total verrückt. Und noch ein Netzwerkupdate von Realtek, das ich aber auch schon in Verdacht hatte.

    Wie komme ich also an mein Ursprungs- Bios?
    Oder gibt es bei meiner Hardware besondere Bios Einstellungen zu beachten?
    Habe auch da schon einiges ausprobiert.
    Bitte helft mir, so macht der PC keinen Spaß mehr.
    Danke
    Gruß Tanzen01

    Gruß Tanzen 01 ​
     
  2. Werbung
  3. thl1966

    thl1966 Aktives Mitglied

  4. Tanzen01

    Tanzen01 Mitglied

    AW: Bluescreen nach Bios-Update bei MD 4385. Ami Bios - Mainboard MS 7707, Chipsatz P

    Danke für die Antwort. Ja, ich habe auch die Default Bios-Einstellungen probiert und danach die Boot-Reihenfolge geändert.
    Beim Update bin ich so vorgegangen, wie beschrieben. Soviel ich es noch weiß habe ich die entpackte Flash-Datei in den Ordner Programme (64 bit) gesteckt. Ich kann es aber nicht mehr genau sagen, weil ich Windows inzwischen ja schon mindestens 5 x neu aufgesetzt habe. An eine Warnmeldung kann ich mich aber nicht mehr erinnern, auch nicht am ein ok von mir. ES ging alles furchtbar schnell. Man sah nichts!
    Ich habe auch die jetzigen Einstellungen abfotografiert, muss die Bilder allerdings erst klein machen. Mein Internet ist leider furchtbar lahm (Land-Internet). Einen Bluescreen habe ich immer bei Einschalten, jedes 2. oder 3. mal.

    Hier all meine Hardware + Programme:

    Windows 7 Home Premium (x64) Service Pack 1 (build 7601)
    Prozessor: 2,80 gigahertz Intel Core i5-2300 Mainboard: Board: MEDIONPC MS-7707 1.1
    Bus Clock: 100 megahertz
    BIOS: American Megatrends Inc. E7707MLN.10E.ER 04/06/2011
    No memory cache
    64-bit ready
    Multi-core (4 total)
    Not hyper-threaded
    Drives: 3000,49 Gigabytes Usable Hard Drive Capacity
    2681,29 Gigabytes Hard Drive Free SpaceHL-DT-ST BD-RE BH10LS30 ATA Device [CD-ROM drive]
    TSSTcorp CDDVDW SH-S223C ATA Device [CD-ROM drive]
    Generic CF Card Reader USB Device [Hard drive] -- drive 2
    Generic SD MS Reader USB Device [Hard drive] -- drive 3
    Generic SMC xD Reader USB Device [Hard drive] -- drive 4
    Hitachi HDS5C3020ALA632 [Hard drive] (2000,40 GB) -- drive 0, s/n ML0220F30PY6BD, rev ML6OA580, SMART Status: Healthy
    Intenso Rainbow Line USB Device [Hard drive] (8,41 GB) -- drive 5, s/n *
    ST310005 28AS USB Device [Hard drive] (1000,20 GB) -- drive 1, s/n *
    Ram: 4078 Megabytes Usable Installed Memory
    Drucker: Canon Inkjet PIXMA iP3000
    Scanner: CanoSCaN 3200F (nicht angeschlossen)
    Intel(R) 6 Series/C200 Series Chipset Family 6 Port SATA AHCI Controller - 1C02
    Bus-Adapter:
    Intel(R) 6 Series/C200 Series Chipset Family USB Enhanced Host Controller - 1C26
    Intel(R) 6 Series/C200 Series Chipset Family USB Enhanced Host Controller - 1C2D
    Renesas Electronics USB 3.0 Host Controller (2x)
    Renesas Electronics USB 3.0 Root Hub (2x)
    High Definition Audio-Gerät
    NVIDIA High Definition Audio (4x)
    Microsoft-ISATAP-Adapter
    Realtek RTL8191SU Wireless LAN 802.11n USB 2.0 Network Adapter
    USB-Eingabegerät
    Standardtastatur (PS/2) [Keyboard]
    HID-konforme Maus [Mouse]
    Universal Image Mounter Controller
    Universal Image Mounter Plugin
    Generic USB Hub (2x)
    USB-Druckerunterstützung
    USB-Massenspeichergerät (3x)
    USB-Root-Hub (2x)
    Standard-Volumeschattenkopie, F:\, G:, H:, Intenso
    Software:



    [FONT=&quot] Adobe Reader Version 10.0.0.396[/FONT]
    [FONT=&quot] Ashampoo Burning Studio Version 9.23.0[/FONT]
    [FONT=&quot] Ashampoo Photo Commander Version 1.0 Ashampoo Photo Optimizer Version 3.12.0 Ashampoo Snap Version 3, 0, 0, 0[/FONT]
    [FONT=&quot] Ask - Updater Version 1.0.0.16460[/FONT]
    [FONT=&quot] AutoUpdater for Biet-O-Matic (Bid-O-Matic) Version 1.2.0.4[/FONT]
    [FONT=&quot] Avira GmbH - AntiVir Desktop Version 10.00.13.18[/FONT]
    [FONT=&quot] Belarc, Inc. - Advisor Version 8.1b[/FONT]
    [FONT=&quot] Betriebssystem Microsoft® Windows® Version 12.0.7600.16385[/FONT]
    [FONT=&quot] Canon Easy-PhotoPrint EX Version 3, 2, 0, 0[/FONT]
    [FONT=&quot] Canon My Printer Version 2, 5, 0, 0[/FONT]
    [FONT=&quot] Canon Setup Manager Version 1,1,0,0[/FONT]
    [FONT=&quot] Canon Setup Utility Version 2, 0, 1, 0[/FONT]
    [FONT=&quot] CASIO COMPUTER CO.,LTD. - Photohands Version 1.0.2J[/FONT]
    [FONT=&quot] Corel Graphics Applications Version 14.2.0.173[/FONT]
    [FONT=&quot] Corel PHOTO-PAINT(R) Version 14.2.0.173[/FONT]
    [FONT=&quot] CPUID - CPU-Z Application Version 1, 5, 7, 1[/FONT]
    [FONT=&quot] CyberLink Corp. - LabelPrint Version 2.5.0.2515[/FONT]
    [FONT=&quot] CyberLink Corp. - Power2Go Version 6.1.0.3602[/FONT]
    [FONT=&quot] Driver Genius Version 10.00.0712[/FONT]
    [FONT=&quot] Google Chrome Version 0.0.0.0[/FONT]
    [FONT=&quot] Google Earth Version 6.0.2.2074[/FONT]
    [FONT=&quot] Google Update Version 1.2.183.9[/FONT]
    [FONT=&quot] Hewlett-Packard Company - LightScribe Version .18.10.2[/FONT]
    [FONT=&quot] http://www.bid-o-matic.org/ - BOM Logging Config Tool Version 0.31.0.0[/FONT][FONT=&quot][/FONT]
    [FONT=&quot] IrfanView Uninstaller Version 1, 0, 0, 7[/FONT][FONT=&quot][/FONT]
    [FONT=&quot] IrfanView Version 4.28[/FONT]
    [FONT=&quot] Lavalys, Inc. - EVEREST Ultimate Edition Version 5.50[/FONT]
    [FONT=&quot] Microsoft (R) Windows Media (TM) Stream Editor Version 9.00.00.2980[/FONT]
    [FONT=&quot] Microsoft Clip Organizer Version 14.0.4750.1000[/FONT]
    [FONT=&quot] Microsoft Corporation - Internet Explorer Version 9.00.8112.16421[/FONT][FONT=&quot][/FONT]
    [FONT=&quot] Microsoft Corporation - Office Source Engine Version 14.0.4730.1010[/FONT]
    [FONT=&quot] Microsoft Corporation - Windows Installer - Unicode Version 5.0.7600.16385[/FONT]
    [FONT=&quot] Microsoft Corporation - Windows® Search Version 7.00.7600.16385[/FONT]
    [FONT=&quot] Microsoft Office 2010 Version 14.0.5130.5003[/FONT]
    [FONT=&quot] Microsoft Office InfoPath Version 14.0.4763.1000[/FONT]
    [FONT=&quot] Microsoft OneNote Version 14.0.5128.5000[/FONT]
    [FONT=&quot] Microsoft Outlook Version 14.0.4760.1000[/FONT]
    [FONT=&quot] Microsoft ® Windows Script Host Version 5.8.7600.16385[/FONT]
    [FONT=&quot] Microsoft® .NET Framework Version 2.0.50727.4927[/FONT]
    [FONT=&quot] Microsoft® .NET Framework Version 3.0.6920.5011[/FONT]
    [FONT=&quot] Microsoft® .NET Framework Version 4.0.31106.0[/FONT]
    [FONT=&quot] Microsoft® Office Version 14.0.0370.400[/FONT]
    [FONT=&quot] Microsoft® Windows Media™ Encoder Version 9.00.00.2980[/FONT]
    [FONT=&quot] Microsoft® Windows Media™ File Editor Version 9.00.00.2980[/FONT]
    [FONT=&quot] Microsoft® Windows Media™ Profile Editor Version 9.00.00.2980[/FONT]
    [FONT=&quot] MozBackup[/FONT]
    [FONT=&quot] Mozilla Corporation - Firefox Version 4.0.1[/FONT]
    [FONT=&quot] Mozilla Messaging - Thunderbird Version 3.1.10[/FONT]
    [FONT=&quot] NVIDIA Corporation - Stereo Vision Control Panel API Server Version 7.17.12.7061[/FONT]
    [FONT=&quot] NVIDIA Driver Helper Service, Version 270.61 Version 8.17.12.7061[/FONT]
    [FONT=&quot] NVIDIA GeForce 3D Vision Version 7.17.12.7061[/FONT]
    [FONT=&quot] NVIDIA Update Components Version 1.1.34.0[/FONT]
    [FONT=&quot] Paragon System Utilities Version 10.0.15.12612[/FONT]
    [FONT=&quot] Piriform Ltd - CCleaner Version 3, 5, 0, 1408[/FONT]
    [FONT=&quot]PowerDVD Copy Application Version 1.05.1306[/FONT]
    [FONT=&quot]Protexis Inc. - PsiService System Service Version 2.0.1.124[/FONT]
    [FONT=&quot] Renesas Electronics Corporation - USB 3.0 Device Driver Version 2.0.26.0[/FONT]
    [FONT=&quot]Runtime Software - GetDataBack for NTFS Data Recovery Version 1.0.0.0[/FONT]
    [FONT=&quot] Sun Microsystems, Inc. - Java(TM) Platform SE 6 U22 Version 6.0.220.4[/FONT]
    [FONT=&quot] TuneUp Utilities 2011 Version 10.0.4010.25[/FONT]
    [FONT=&quot] Wave - HtmlLogViewer Version 1.00[/FONT]
    [FONT=&quot] [/FONT][FONT=&quot]www.bid-o-matic.org - Biet-O-Matic (BOM) Version 2.14.0008[/FONT][FONT=&quot][/FONT]
     
  5. thl1966

    thl1966 Aktives Mitglied

    AW: Bluescreen nach Bios-Update bei MD 4385. Ami Bios - Mainboard MS 7707, Chipsatz P

    Kannst du mal in der Ereignisanzeige nachschauen, was für ein Fehler aufgetreten ist.
    Unter System mit dem entsprechenden Datum und Uhrzeit müsstest du ein Rotes X haben und da stehen wichtige relevante Informationen, was evtl. den Fehler ausgelöst hat.

    Danach kann ich dir mehr sagen.
     
  6. Tanzen01

    Tanzen01 Mitglied

    AW: Bluescreen nach Bios-Update bei MD 4385. Ami Bios - Mainboard MS 7707, Chipsatz P

    Ich habe folgende Einträge (von neu an rückwärts) gefunden: (meist Ereignis 1001)
    1.) Der Computer wurde nach einem schwerwiegenden Fehler neu gestartet. Der Fehlercode war: 0x0000001e (0x0000000000000000, 0x0000000000000000, 0x0000000000000000, 0x0000000000000000). Ein volles Abbild wurde gespeichert in: C:\Windows\MEMORY.DMP. Berichts-ID: 052411-36691-01.
    2. ) Der Computer wurde nach einem schwerwiegenden Fehler neu gestartet. Der Fehlercode war: 0x000000d1 (0x000000fffffff800, 0x0000000000000002, 0x0000000000000008, 0x000000fffffff800). Ein volles Abbild wurde gespeichert in: C:\Windows\MEMORY.DMP.
    Berichts-ID: 052311-20654-01.
    3.) FEhler 27 - Intel(R) 82579V Gigabit Network Connection
    Netzwerkverbindung wurde unterbrochen.
    4.) Der Computer wurde nach einem schwerwiegenden Fehler neu gestartet. Der Fehlercode war: 0x0000007e (0xffffffffc0000096, 0xfffff80001c8dce6, 0xfffff880025384c8, 0xfffff88002537d20). Ein volles Abbild wurde gespeichert in: C:\Windows\MEMORY.DMP. Berichts-ID: 052411-25662-01.
    5.) Der Computer wurde nach einem schwerwiegenden Fehler neu gestartet. Der Fehlercode war: 0x0000007e (0xffffffffc0000096, 0xfffff80001ce1716, 0xfffff88001fd3fc8, 0xfffff88001fd3820). Ein volles Abbild wurde gespeichert in: C:\Windows\MEMORY.DMP. Berichts-ID: 052411-31418-01.
    6.) Der Computer wurde nach einem schwerwiegenden Fehler neu gestartet. Der Fehlercode war: 0x000000d1 (0x000000fffffff800, 0x0000000000000002, 0x0000000000000008, 0x000000fffffff800). Ein volles Abbild wurde gespeichert in: C:\Windows\MEMORY.DMP. Berichts-ID: 052311-20654-01.
    7.) Der Computer wurde nach einem schwerwiegenden Fehler neu gestartet. Der Fehlercode war: 0x000000d1 (0x000000fffffff800, 0x0000000000000002, 0x0000000000000008, 0x000000fffffff800). Ein volles Abbild wurde gespeichert in: C:\Windows\MEMORY.DMP. Berichts-ID: 052311-20654-01.
    8.) Der Treiber hat einen Controllerfehler auf \Device\Harddisk1\DR1 gefunden.
    9.) Der Computer wurde nach einem schwerwiegenden Fehler neu gestartet. Der Fehlercode war: 0x0000001e (0x0000000000000000, 0x0000000000000000, 0x0000000000000000, 0x0000000000000000). Ein volles Abbild wurde gespeichert in: C:\Windows\MEMORY.DMP. Berichts-ID: 052211-23025-01.
    10.) Der Dienst "Windows Search" wurde mit folgendem dienstspezifischem Fehler beendet: %%-1073473535.

    Es sind noch viel mehr Einträge vorhanden, doch ich denke mal, das reicht fürs 1.
    Irgendwie scheine ich ein Problem mit dem Netzwerk zu haben. Leider finde ich keine Karten für LAN + WLAN. Die sind irgendwie onboard.
    PCIe x 1 habe ich 2 Anschlüsse. Auf den einzigen ereichbaren habe ich eine USB 3.0 Controllerkarte verbaut. Die hat den gleichen Treiber (Rhenesas) wie meine HDDrive2go, die über den USB 3.0 Anschluss extern iangeschlossen ist (im Datenhafen des PCs)
    Was soll ich nun tun? So kann man sich im Urlaub auch die Zeit vertreiben.
    Ich wusste übrigens gar nicht, dass in der Ereignisanzeige auch Sachen vor der Neuinstallation gespeichert sind
    PS: Ich habe soeben von Intel 1 neuen Treiber für mein Netzwerk heruntergeladen + installiert.
    Werde den PC im Anschluss gleich mal neu starten. Mal sehen, was passiert!
     
    Zuletzt bearbeitet: 25. Mai 2011
  7. thl1966

    thl1966 Aktives Mitglied

    AW: Bluescreen nach Bios-Update bei MD 4385. Ami Bios - Mainboard MS 7707, Chipsatz P

    Schau mal hier:

    http://support.microsoft.com/kb/275678/de

    Versuche mal alle Treiber neu aus dem Internet zu laden und neu zu installieren.

    Entweder ist eine oder mehrere Treiber beschädigt oder etwas mit deinem RAM stimmt nicht.
     
  8. Tanzen01

    Tanzen01 Mitglied

    AW: Bluescreen nach Bios-Update bei MD 4385. Ami Bios - Mainboard MS 7707, Chipsatz P

    Hallo, hatte bereits zurückgeschrieben aber scheinbar auf den falschen Knopf gedrückt und alles war weg.
    Der PC läuft jetzt einwandfrei. Meine Treiber waren alle ok. Ich habe den CMOS-Jumper vesetzt und den PC ein paar Stunden ausgeschaltet gelassen. Danach bootete er, ich weiß nicht mehr, entweder mit oder ohne DVD. Danach habe ich mit dem Paragon Alignment- Tool (kostenlos auf Chip 04/11 meine Platten neu ausgerichtet. Die sind jetzt schnell wie nie zuvor. Mit Paragon 11 habe ich meine Haupt-Platte neu partitioniert und selbstverständlich immer wieder Backups gemacht. Heute habe ich auch das Firmware Update für meinen LG Blueray Player gefunden und aufgespielt, danach Power DVD 9 Ultra (kaufte ich mal für irrsinnig viel Geld) und einen Update Patch vom 18.5.11 aufgespielt. Dann noch aufgeräumt, defragmentiert, REgistriy entrümpelt und defragmentiert mit TUne Up Utilities und dem CCleaner. Nun funzt alles wie eine 1. Gleich mach ich noch ein letztes Backup.
    DAs einzige, was mich noch stört ist, dass ich jetzt immer nach dem booten zwischen "Vista" und "Linux" auswählen muss. Ist schon komisch, weil ich ja nur Windows 7 Home Premium habe. Muss wohl beim Partitionieren mit Paragon passiert sein. Das war noch vor dem Jumper Reset. Nach jeder Aktion bootete der PC ja nicht und ich hatte meine Bluescreens und kam nur mit dem abgesicherten Modus nach Windows. Kann das ja mal kopieren, wenn ich den PC neu starte.
    Vielen Dank nochmal für die Hilfe![​IMG]
     
  9. thl1966

    thl1966 Aktives Mitglied

    AW: Bluescreen nach Bios-Update bei MD 4385. Ami Bios - Mainboard MS 7707, Chipsatz P

    Wenn du Linux nicht mehr verwendest bzw. es schon entfernt hast und nur den lästigen Eintrag im Boot-Menü entfernen willst, kannst du das Programm EasyBCD V2.02 oder neuer verwenden. Hier kannst du den Eintrag bequem entfernen.
     
  10. Tanzen01

    Tanzen01 Mitglied

    AW: Bluescreen nach Bios-Update bei MD 4385. Ami Bios - Mainboard MS 7707, Chipsatz P

    Hallo, ich habe mir EasyBCD V2.02 gerade heruntergeladen. Sitze jetzt aber wieder am Laptop, weil mein i5 PC wieder mal zerlegt ist. Die Freude währte wieder nur kurz. Ich habe nichts neues installiert sondern nur eine Wiederherstellung über das 64 bit fähige Paragon 11 gemacht. ES lief auch eine Zeit lang wunderbar, dann ging es wieder an mit den Bluescreens. Ich habe heute morgen wieder einmal den CMOS- Jumper versetzt und danach alles wieder ausgebaut, von der GraKa, den beiden RAMs (alle mit Mem-Test geprüft vorher und ok) und der USB 3.0- Karte. Lediglich den Blueray Brenner hab ich drin gelassen, denn dazu müsste ich auch noch die ganze Front des PCs abbauen und sogar das Netzteil, weil ja so wenig Platz ist. Ich setze ihn heute noch zusammen und mach das mit Easy BCD.
    Von Medion habe ich immer noch nichts gehört. SAuerei. Wenn ich nicht wüsste, dass mein mainboard bereits B3 Stepping Chips hat würde ich sagen, ich habe noch ein altes Mainboard, dass Probleme mit Sandy Bridge CPUs hat. Aber CPU-Z weist wirklich B3-Stepping aus.
    Also Tschüß, bis bald
     
  11. thl1966

    thl1966 Aktives Mitglied

    AW: Bluescreen nach Bios-Update bei MD 4385. Ami Bios - Mainboard MS 7707, Chipsatz P

    Vieleicht liegt es daran, das Medion demnächst an die Chinesen verkauft werden soll.

    Wünsche dir viel Glück mit der Lösung deines Problems.
     
  12. Tanzen01

    Tanzen01 Mitglied

    AW: Bluescreen nach Bios-Update bei MD 4385. Ami Bios - Mainboard MS 7707, Chipsatz P

    Hallo,
    das Problem ist jetzt gelöst. Man hat mir jetzt endlich ein neues Mainboard eingebaut. Seitdem hatte ich noch keinen einzigen Bluescreen. Allerdings habe ich nun die 32 bit Version aufgespielt. Die Windows DVD mit integriertem SP 1, allen Updates, Einstellungen usw. habe ich mir selbst gebastelt. Lediglich Office 2010 konnte ich nicht integrieren, weil es dabei Probleme beim Brennen gab (Nero brennt angeblich keine Image Dateien größer als 2GB).
    Bin gerade wieder am Aufspielen und einrichten.
    Gruß
    Tanzen01[​IMG]
     
  • Werbung
  • Die Seite wird geladen...
    Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.