Bluescreen durch dxgkrnl.sys bei Windows 7 RC1 64bit


Forum: Software (Windows 7)

Softwareinstallation, Installationsprobleme und Lösungen, Anwendungsprogramme jeder Art unter Windows 7

Schlagworte:
  1. Buerstor

    Buerstor Mitglied

    Nachdem ich mir am Samstag von 13 Uhr Mittags bis 3 Uhr nachts mühsam Windows 7 in 64-bit auf den Rechner gekämpft habe funktioniert das grundlegende Gerüst bis auf einige Kleinigkeiten schonmal. :)

    Ein Problem habe ich allerdings noch. Beim Spielen (EVE-Online) stürzt mir die Kiste in unregelmäßigen Abständen ab. Manchmal nur das Spiel, manchmal auch gleich der ganze Rechner inklusive Bluescreen. Die letzte BS Meldung die ich aufnehmen konnte gab der dxgkrnl.sys die Schuld an dem Absturz. Das ist der Direct-X Grafikkernel der sich da verabschiedet.

    Jetzt kann man auf alle möglichen Ursachen für diese Abstürze tippen, ich denke aber das mein RAM daran Schuld ist. Und zwar deshalb weil der Rechner auch bei der Installation des Betriebssystems immer wieder rumgezickt hat. Erst als ich das 'memory remapping' im BIOS deaktiviert habe (das sorgt dafür das auch die kompletten 4GB die ich verbaut habe angesprochen werden können) und den Rechner mit nur 2,5 GB RAM aufgesetzt habe, verlief die Installation problemfrei.
    Nach der Installation habe ich die 4GB dann wieder aktiviert und das System läuft so auch stabil, nur eben in Spielen (bzw. habe ich bis jetzt nur das eine getestet) nicht. Im Internet habe ich bis jetzt aber über keine Schwierigkeiten anderer Nutzer mit 64 bit Systemen (auch Windows 7) und EVE Online gelesen. Ich denke also, dass man das Spiel hier ausschliessen kann. Ich habe nach einigen Abstürzen dann gestern das remapping wieder ausgeschaltet und danach lief alles wieder stabil (kann aber auch Zufall gewesen sein, das ganze lief auch mit 4 GB schon über eine std. absturzfrei) :confused:

    Ich habe auf dem Mainboard eine Mischbestückung verschiedener Kingston Speicherriegel drauf. Im Hinterkopf habe ich irgendwo abgespeichert das 64-bit Systeme mit solchen Mischbestückungen nicht all zu glücklich sind. Aber ich weiss es eben nicht mehr.

    Jetzt mal kurz zu meinem System:
    Intel DualCore auf ASUS P5B-E
    4 GB RAM (4x 1024 mit zwei unterschiedlichen Sorten an Kingston RAM) KORRIGIERT
    Nvidia 8800 GT
    etc.

    Was meint Ihr an was es liegen kann? Ist es der Speicher? Oder vielleicht sogar das ganze Mainboard. Oder sind es nur die noch nicht ausgereiften Treiber. Ich spiele momentan mit dem Gedanken, bei den eh relativ günstigen Speicherpreisen, einfach neue 4GB einzukaufen, aber ich möchte das Geld natürlich auch nicht zu Fenster rausschmeissen nur um nachher festzustellen das es gar nicht am Arbeitsspeicher lag.
    Vielleicht hat jemand einen Tip? :rolleyes:
     
    Zuletzt bearbeitet: 14. Juli 2009
  2. Werbung
  3. admin

    admin Board-Administrator Mitarbeiter

    AW: Bluescreen durch dxgkrnl.sys bei Windows 7 RC1 64bit

    4 x 512 mach bei mir 2 GB, nicht 4 GB. Mischbestückungen machen eigentlich nur im Dualchanelmodus Probleme, egal ob 32 oder 64 Bit Betriebssystem.

    Bei deinem Problem tippe ich aber eher auf den Grafikkartentreiber. Hast du mal geguckt, ob NVIDIA einen Windows 7 Treiber für deine Karte anbietet, oder hast du den Treiber übers Windows-Update installiert?
     
  4. Buerstor

    Buerstor Mitglied

    AW: Bluescreen durch dxgkrnl.sys bei Windows 7 RC1 64bit

    ich hab das mit den 512 korrigiert. Du hast natürlich vollkommen recht. das sind 1024 pro Speicherriegel.

    Ich verwende momentan den Windows 7 nvidia-Treiber, der mir durch ein windows 7 update aufgespielt wurde. Hab auch noch den original nvidia windows 7 Treiber. Ich werd das heute mal mit dem nvidia Treiber probieren. Mich wundert eben nur die Geschichte mit dem ausgeschalteten remapping, das es dann keine Probleme gibt.
    Bei den Installationsversuchen mit 4gb wurde der Rechner auch ganz oft unendlich langsam und das sieht für mich eben nach einem Speicherproblem aus. Du siehst ich hab mich ein bisschen auf meinen Speicher eingeschossen. Nach einem Tag Installation ist man eben etwas voreingenommen und hat den Schuldigen schon ausgemacht. betriebsblind! :) aber deswegen fragt ich ja hier. Vielen dank also für Deine Antwort. Der treiber sollte wohl wirklich der Erste versuch sein bevor ich mir neuen RAM zuleg.
     
  5. michael

    michael Beta Tester

    AW: Bluescreen durch dxgkrnl.sys bei Windows 7 RC1 64bit

    Dann bau doch einfach mal 2 GB aus. Mein Windows 7 läuft auch mit 2 GB recht flott. Wenn dann keine Probleme mehr vorliegen, hast du den Schuldigen ja gefunden und kannst dir 4 neue "gleiche" Module kaufenb, oder gleich 2 x 2 GB.
     
  6. MaikHo

    MaikHo Aktives Mitglied

    AW: Bluescreen durch dxgkrnl.sys bei Windows 7 RC1 64bit

    Vielleicht hilft dir das weiter!
    Bei mir gabs mit dem Treiberupdate auch Probleme, dann hab ich einfach den
    neuen Treiber deinstalliert und den alten wieder genommen!
    Seit dem nie wieder was gewesen!
    (Auf meinem MSI-Board ist die gleiche Grafik verbaut!)
     
  7. Buerstor

    Buerstor Mitglied

    AW: Bluescreen durch dxgkrnl.sys bei Windows 7 RC1 64bit

    Vielen Dank für die Vorschläge. Es lag aber anscheinend doch am Arbeitsspeicher. Mein Gefühl hat mich (ausnahmsweise mal) nicht getäuscht. ;)

    Ich hab mir ein neues 4 GB Kit (2 x 2GB) gekauft und eingebaut (letzte Woche) und seit dem läuft das ganze absturzfrei. :)
     
  8. pcfreak

    pcfreak Aktives Mitglied

    AW: Bluescreen durch dxgkrnl.sys bei Windows 7 RC1 64bit

    Bei den aktuellen RAM-Preisen hätte ich gleich auf 8 GB aufgerüstet ;)
    Ne, war ein Scherz, das dauert glaube ich noch einige Zeit, bis 8 GB in nem Home-PC sinnvoll werden ...
     
  • Werbung
  • Die Seite wird geladen...
    Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.