Bluescreen alle 10-20 Minuten mit ntoskrnl.exe


Forum: Allgemeine Fragen und Probleme (Windows 7)

Alle Windows 7 Themen, die nicht in die anderen Foren passen.

Schlagworte:
  1. Fragant79

    Fragant79 Neuling

    Hallo,

    mein ca. 5 Jahre alte Rechner macht seit ungefähr einee Woche Probleme. Alle 10 bis 20 Minuten kommt es zu Bluescreen unabhängig ob ich am Rechner etwas mache (z.B. mit Excel arbeiten) oder nicht. Laut Bluescreen-Viewer ist jedes Mal ntoskrnl.exe die Ursache. Ich habe schon die Festplatte nach Fehlern mit chkdsk gescannt und den Arbeitsspeicher mit Memtest86+ 2 Mal durchlaufen. Alles Fehlerfrei. Der SMART Wert der Festplatte ist auch gut.

    Ich weiß nicht obs daran liegt: Vor ein paar Monaten habe ich den Arbeitsspeicher des Rechner um 4GB erweitert. Natürlich habe ich auf den Typ und Taktfrequenz des Speichers geachtet. Damit gab es am Anfang keine Probleme. Und um defekten Arbeitsspeicher auszuschließen, habe ich, nach dem diese Bluescreen-Folge kam, versucht die RAM-Slots zu vertauschen, dann ein Mal ohne den Neuen und ein Mal ohne den alten Arbeitsspeicher Windows zu starten. Es hat keine Wirkung gezeigt. Windows stürzte weiterhin wie bis her ab.

    Virenscanner (Avast) habe ich auch paar Mal durchgejagt.

    Ich weiß, dass die ELKOs (Zylinderförmige Kondensatoren) mit der Zeit gerne ihren Geist aufgeben und dewegen habe ich einen Blick (ohne Messgerät) auf die geworfen. Sowohl vom Mainboard als auch vom Netzteil sind die ELKOs vom optischen her OK. Das heißt, nicht aufgebläht.

    Ich würde gerne versuchen Windows neu zu installieren, aber ich kann meine Daten nicht sichern, da er jedes Mal abstürzt. Das würde dann nur stückweise gehen und sehr lange dauern.

    Bevor ich aber zu Windows Neuinstallation übergehe, würde ich vorher wissen, obs nicht doch an etwas anderem liegt. Ich habe dazu hier ein Mal einen Screenshot vom Bluescreen, ein Mal die Übersicht der Bluescreens aus dem Viewer und ein Mal einen Bluescreen-Report als Text-File hoch geladen.
    Ich hoffe, dass diese Informationen für die Diagnose reichen werden. Wenn nicht, dann bin ich bereit weitere Infos zu liefern. ;)

    Mein Rechner:

    CPU: AMD Athlon II 270 3,4GHz (64Bit)
    RAM: DDR3 jeweils 4GB PC3-10600 von crucial und Kingston
    HDD: Seagate Barracuda 500GB
    Mainboard: Gigabyte GA-78LMT-S2
    Netzteil: POWER(tm) LC420H-12 (420Watt)

    System: Windows 7 Home Premium 64Bit Service Pack 1
     

    Anhänge:

  2. Werbung
Die Seite wird geladen...
Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.