Bios Startbildschirm lädt zu lange?


Forum: Hardware und Treiber (Windows 7)

Alles zum Thema PC-Hardware und Peripherie unter Windows 7, Treiberprobleme, Treibersuche

  1. 4Stroy

    4Stroy Aktives Mitglied

    Hallo Leute...

    Ich hab ein Problem mit meinem PC. Ich Wollte Spiele Zocken und dann hat er sich aufgehangen und musste reset machen. Danach beim Neustart tratt mein Fehler auf. Wenn ich mein PC anmache kommt erst der BIOS BILDSCHIRM WO ÜBEN DRÜBEr GROß ASROCK STEHT UND DA LÄDT DER TAUSEND MINUTEN!!! Das tritt aber nur manchmal auf!! Komisch oder? Manchmal gehts normal manchmal lädt er tausend stunden an dem BIOS BILD. Wen er hochgefahren ist läuft er wie immer ganz normal nur beim Startet muckt das teil ...
     
  2. Werbung
  3. 4Stroy

    4Stroy Aktives Mitglied

  4. SeewolfPK

    SeewolfPK Aktives Mitglied

    AW: Bios Startbildschirm lädt zu lange?

    Eigentlich sollte das Biosmenue nur kurzfristig erreichbar sein.
    Hast du schon mal F2 probiert und die Einstellungen kontrolliert und ggf. neu abgespeichert.
    Genauso die weitere Funktion Bootmenue.

    Wenn möglich Screenshots davon.
     
  5. 4Stroy

    4Stroy Aktives Mitglied

    AW: Bios Startbildschirm lädt zu lange?

    Klar komme ich ins BIOS nach langer wartezeit bis der Screen weg ist.. Hab BIOS zurückgesetzt + BIOS update gemacht ich hab alles probiert grafikkarte rausgebaut und neue versucht leider auch nix.. ram getauscht leider auch nix, laufwerke entfernt und exterene geräte hat alles nix gebracht.. es kann nur am BIOS liegen also am mainboard ich hab es mir erst neu gekauft !!! es lief paar monate und jetz das. Wie gesagt bis mein PC startet hab ich schon keine lust mehr erlich sieht man ja am Video ich muss den tausend mal an und aus machen das er startet
     
  6. michael

    michael Beta Tester

    AW: Bios Startbildschirm lädt zu lange?

    Deaktivier mal die Grafik, dann siehst du wenigstens was passiert. Der testet bestimmt deinen Arbeitsspeicher bei jedem boot. Kannst du das mal im BIOS nachgucken. Normal kann man einen "schnellen Systemstart" aktivieren, dann wird der Speicher nicht bei jedem Bootvorgang überprüft. Netzwerkboot etc. würde ich auch deaktivieren ...
     
  7. 4Stroy

    4Stroy Aktives Mitglied

    AW: Bios Startbildschirm lädt zu lange?

    wie stell ich den "schnellen SYstemstart" ein?? und wo im BIOS?
     
  8. 4Stroy

    4Stroy Aktives Mitglied

    AW: Bios Startbildschirm lädt zu lange?

    also der ram hat er geprüft danach später in tausend minuten kommen erst die sata geräte festpatte laufwerke usw
     
  9. SeewolfPK

    SeewolfPK Aktives Mitglied

    AW: Bios Startbildschirm lädt zu lange?

    Fast jedes Bios ist anders. Falls jemand zufällig auch das Asrock-Bios hat, wäre das schön.
    Andernfalls wäre es sinnvoll uns die Funktionen deines Bios zu zeigen, damit unsere Ferndiagnose
    weiter gehen kann.
     
  10. 4Stroy

    4Stroy Aktives Mitglied

    AW: Bios Startbildschirm lädt zu lange?

    Danke für eure Antworten. Ich hab meine Hardware in meinem anderen Mainboard getestet. Läuft alles Wunderbar. Doch solbald ich wieder das Asrock benutze gehts natürlich nicht mehr. Aber mein anderes Mainboard will ich nicht benutzen weil es einfach veraltert ist und das Asrock bietet gute Übertaktungsmöglichkeiten. Also ich hab das Mainboard ASRock N68C-S UCC. Mein BIOS ist ein American Megatrends Bios (AMI Bios kurz gesagt)... Welche Funktionen braucht ihr über das BIOS?
     
  11. 4Stroy

    4Stroy Aktives Mitglied

    AW: Bios Startbildschirm lädt zu lange?

    IMG_0063.JPG IMG_0068.JPG IMG_0066.JPG IMG_0065.JPG IMG_0064.JPG also so sieht jetz mal mein bios aus, also wenn des mainboard wieder die tücken bekommt dann bleibt er beim 2048 MB OK stehn und es dauert ewig lang bis dann die sata geräte erscheinen also sieht man da bei dem schwarzen bild
     
  12. Sabine

    Sabine Aktives Mitglied

    AW: Bios Startbildschirm lädt zu lange?

    Ich habe mal bei meinem Asrock-Board (ist ein anderes wie Deins!) nach diesen Einstellungen geschaut - und nicht gefunden.

    Ich würde Dir folgendes vorschlagen (immer nur eins verändern und dann neubooten):

    1) Die Werte Deines Speichers überprüfen. Sind die richtig eingestellt? Wenn nicht, manuell nachholen.

    2) Im Menü "Boot" folgende Einstellungen machen:
    - Full Screen Logo auf "Disabled"
    - AddOn ROM Display auf "Disabled"
    - Boot Logo auf "Disabled"

    Dann sind erst mal die Boot-Bildchen weg, die die Systemmeldungen überlagern. Und dann schau mal, an welcher Stelle der Hardware-Erkennung das Bios so lange steht.

    3) Die Bios-Einstellungen auf "Default" setzen.

    Viel Erfolg!

    Liebe Grüße

    Sabine
     
  13. SeewolfPK

    SeewolfPK Aktives Mitglied

    AW: Bios Startbildschirm lädt zu lange?

    Prima, Sabine,
    da du Asrock-Board auch hast, bist du die bessere Hilfsperson als ich.
    Ich halte mich dann im Hintergrund :)
     
  14. 4Stroy

    4Stroy Aktives Mitglied

    AW: Bios Startbildschirm lädt zu lange?

    Hallo zs

    @Sabine du siehst doch Oben den Blackscreen von der BIOS infomation oder? Ab da wo "2048MB OK" steht danach kommt einfach nix mehr und es dauert bis dann die Sata Geräte erscheinen also festplatte usw...

    moment zippft mich das total an so das ich dem pc nen extremen tritt verpasst hab und ich weiss net was passiert wen der drecks pc mich weiter ärgert ich hau den bald mit nem hammer klein...!!!
     
  15. Sabine

    Sabine Aktives Mitglied

    AW: Bios Startbildschirm lädt zu lange?

    Hast Du das Bios auf die Default-Werte zurückgestellt?

    Kontrollier' bitte die Einstellungen vom RAM. Bei mir hatte die automatische Erkennung bei dem Asrock-Board mal Blödsinn produziert, und das Booten klappte überhaupt nicht. Lieber niedrigere Werte als zu hohe.

    Hast Du SATA- und/oder IDE-Geräte (Festplatten(n), DVD-Laufwerk)? IDE-Geräte richtig gejumpert? Überprüf' die Kabel, ersetzt sie zB durch andere. Steck die Kabel in andere Buchsen. Klemm mal das DVD-Laufwerk ab. Bootet der PC schneller?

    Liebe Grüße

    Sabine
     
  16. 4Stroy

    4Stroy Aktives Mitglied

    AW: Bios Startbildschirm lädt zu lange?

    Hallo Sabine

    Ich hab nur Sata Geräte also SATA Festplatte, Laufwerk von Samsung. Das Laufwerk hab ich schon aus ausgesteckt hat nich viel gebracht. Habe BIOS auf Default zurückgesetzt, nix hat geholfen mein Ram läuft auf DDR2 800 und sind nach Anleitung eingestellt.. Ich bin echt Ratlos was das sein könnte.. Vor zwei Tagen lief das Mainboard bestens.. Habe mein PC komplett auseinander gebaut und wieder zusammengebaut.. erfolglos :( Wie gesagt wen mein PC hochgefahren ist läuft er Bestens und ist völlig Stabil auch bei Games keine Probleme nur das Starten ist ein großes Problem. Was mir aufgefallen ist wen mein PC länger aus ist und ich anmache gehts Normal wen ich den aus mach wieder Schnell anmache dann kommt dieses Problem.
     
  17. Sabine

    Sabine Aktives Mitglied

    AW: Bios Startbildschirm lädt zu lange?

    So richtig weiter weiß' ich auch nicht mehr :confused:

    Was mir beim Betrachten des Startschirms auffällt, ist, daß IDE-Geräte gesucht werden. Kann man das im Bios abstellen?

    Da ich momentan meinen PC nicht im Zugriff habe, schaue ich mal, wie das bei mir läuft.

    Liebe Grüße

    Sabine
     
  18. Darlee

    Darlee Aktives Mitglied

    AW: Bios Startbildschirm lädt zu lange?

    Hatte das auch mal bei meinem Board ( ASUS ). Hier waren es die USB Ports die erst nach Ewigkeiten gefunden wurden.

    Einen Versuch ist es wert, entferne alle usb Geräte ( vor allem Drucker, falls der am usb hängt ) pc starten. Runterfahren wieder die usb Geräte anschliessen. Gucken ob er jetzt normal bootet.
     
  19. 4Stroy

    4Stroy Aktives Mitglied

    AW: Bios Startbildschirm lädt zu lange?

    Das Problem scheint gelöst zu sein. Lösungswort "IDE" Ich hatte in meinem Gehäuse noch einen alten Sony Brenner mit IDE aber ich hab es nicht mit dem Stromanschluss vom Netzteil angeschlossen aber der IDE Kabel war mit dem Mainboard und Laufwerk verbunden. Sobald ich diesen IDE Kabel rausgezogen habe geht es wieder GANZ NORMAL egal wie viel ich mein PC neustarte. Wie kann es sein das mein Mainboard nach meinen Sony Brenner sucht der kein Strom hat? Blöde IDE Slots.. am besten sollten die nicht mehr in den neuen Boards verbaut werden. Danke an Sabine und all die anderen wo auf mein Problem geantwortet haben!
     
  20. Darlee

    Darlee Aktives Mitglied

    AW: Bios Startbildschirm lädt zu lange?

    schön , dass es wieder normal funzt :)
     
  21. 4Stroy

    4Stroy Aktives Mitglied

    AW: Bios Startbildschirm lädt zu lange?

    thx zum glück :) er muss nur noch paar Wochen halten bis ich meinen neuen PC hab... Ich werd mir warscheinlich bei Ebay nen Bundle kaufen so um nen von 300 Euro krieg ich nen guten Phenom X6 und 4gb ram DDR3 und nen geiles mainboard nicht wie ASRocK :( Nen Hyper Gamer für 1000-2000 euro kann ich mir nich leisten xD
     
  • Werbung
  • Die Seite wird geladen...
    Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.