AutoLogOn verweigert den Dienst...


Forum: Allgemeine Fragen und Probleme (Windows 7)

Alle Windows 7 Themen, die nicht in die anderen Foren passen.

  1. catalpa

    catalpa Mitglied

    Hallo ans Forum, ich hoffe ihr habt einen Tip für mich :) Seit ca. einem Jahr betreibe ich meinen HTPC mit w7/64. Weil ich kaum was anderes damit mache sollte das OS nicht sind sonderlich zerbastelt sein. Seit kurzem habe ich aber leider kein AutoLogOn mehr, d.h. ich muss nach dem Standby das Passwort eingeben oder wenn ich es lösche zumindest auf den User klicken. Das ist für einen Rechner der normalerweise weder Maus noch Keyboard hat etwas unpraktisch... Merkwürdig ist, dass es bisher klaglos lief. Ich habe ein paar Experimente mit verschiedenen Catalysts und Mediaportal- versionen gemacht, das zog sich über Tage hin und am Ende habe ich gemerkt "oh f'***" kein AutoLogOn mehr. Der entsprechende Haken ist aber weiterhin auf "kein Kennwort abfragen" gesetzt und wenn ich die entsprechenden Einträge in der Reg selber mache, so werden diese nach einem Standby automatisch wieder gelöscht!! *hä?* irgend eine Idee?
     
  2. Werbung
  3. hgmehrens

    hgmehrens Aktives Mitglied

    AW: AutoLogOn verweigert den Dienst...

    Versuch mal
    Systemsteuerung > Energieoptionen > Kennwort bei Reaktivieung anfordern

    Hans-Günter
     
  4. catalpa

    catalpa Mitglied

    AW: AutoLogOn verweigert den Dienst...

    nein, wie gesagt, der Haken ist immer noch gesetzt!
     
  5. thl1966

    thl1966 Aktives Mitglied

    AW: AutoLogOn verweigert den Dienst...

    Starte mal Regedit und suche nach dem Wert "AutoAdminLogon"
    Da sind noch mehrere Einträge vorhanden.
    Du musst glaube ich den Wert von 0 auf 1 oder 1 auf 0 ändern, je nachdem was hier eingetragen ist.
    Bei "DefaultPasswort" kannst du dein eigentliches Kennwort eintragen.
    PS: Falls du kein Kennwort vergeben hast, dann vergib ein Kennwort und trage es dort ein.
    Dann sollte Windows ohne Eingabe eines Kennwortes erst mal hochlaufen.
    Es sollten auch Einträge vorhanden sein, um das Verhalten nach einem Standby-Kennwort zu deaktivieren.
    Poste mal die RegEinträge hier, dann kann ich dir mehr sagen.

    Gruß
    Thomas
     
  6. catalpa

    catalpa Mitglied

    AW: AutoLogOn verweigert den Dienst...

    @thl1966: eben diese Einträge sind es, die er mir immer wieder eigenmächtig gelöscht ABER: jetzt nicht mehr! warum auch immer, ich habe eben die Kennwortabfrage mal bewusst EIN geschaltet, gebootet, AUS geschaltet, gebootet und oh Wunder, es geht wieder. Irgendwas muss da durch den Wind gewesen sein und hat sich wieder zurück gesetzt, egal. vielen Dank an alle :)
     
  • Werbung
  • Die Seite wird geladen...
    Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.