ATI Radeon 9600 Grafikkarte > Fehlermeldung "Code 43"


Forum: Hardware und Treiber (Windows 7)

Alles zum Thema PC-Hardware und Peripherie unter Windows 7, Treiberprobleme, Treibersuche

  1. Skogtroll

    Skogtroll Mitglied

    Moin aus dem Norden an die Community!

    Ich habe auf einem alten PC Windows7 Home 64Bit installiert. Alles verlief ohne Probleme, alle Treiber wurden installiert bzw. habe ich gefunden und nachinstalliert...

    ...bis auf einen Treiber! Und das wäre mein letztes Problem. Ich versuche das Problem seit 3 Tagen zu lösen, komme aber nicht voran.

    #####

    Zunächst die relevanten Eckdaten:

    Betriebssystem: Microsoft Windows 7 Home Premium 64BIT
    Motherboard: ASRock 939Dual-SATA2
    Grafikkarte (AGP): ATI Radeon 9600

    BIOS Eigenschaften:
    BIOS Typ AMI
    BIOS Version P2.30
    UEFI Boot Nein
    Datum System BIOS 09/25/06


    #####

    Wenn ich den Rechner hochfahre erscheint folgende Meldung auf dem Desktop:

    Unbenannt02.PNG

    ...gucke ich dann in den Gerätemanager, sehe ich folgendes:

    Unbenannt03.PNG

    ...und wenn ich dann weiter per Rechts-Maustaste in die Eigenschaften sehe finde ich...

    Unbenannt04.PNG

    UND (!) den Hinweis, das die ATI Radeon 9600 Grafikkarte - welche eine AGP-Karte ist!!! - auf dem PCI3-Slot stecken soll :confused: ...sie steckt steckt aber vorschriftsmäßig im AGP-Slot. Hier reibe ich mir schon mal die Augen.

    Aber jetzt geht's weiter. Ich habe mir das Analyse-Tool "AIDA64 Extreme" gezogen und folgendes in Erfahrung gebracht:

    Unbenannt01.PNG

    ...dort steht unter AGP-Status "Deaktiviert", obwohl im BIOS AGP angeschaltet und alles weitere darunter richtig eingestellt ist!

    Ein BIOS-Reset - und dabei gleich die 3Volt Batterie auf dem Motherboard gewechselt - habe ich bereits durchgeführt.

    Alle Treiber für die Grafikkarte habe ich hier gefunden: https://de.driverscollection.com/?H=Radeon 9600&By=ATI&SS=Windows 7

    Ich bin mittlerweile sehr ratlos und erbitte Eure Hilfe. Danke!

    LG
    Skogtroll
     
  2. Werbung
  3. Fire0815

    Fire0815 Aktives Mitglied

  4. Skogtroll

    Skogtroll Mitglied

    AW: ATI Radeon 9600 Grafikkarte > Fehlermeldung "Code 43"

    Danke für Deine Antwort und Deine Mühe mir Links/Treiber zu suchen Fire0815!!!

    Auf der ASRock-Seite bin ich gestern Abend auch noch gelandet...

    Unbenannt.png

    ...und fand diese Auswahl. Mein Sockel ist ein 939'ner, aber ich kriege ums verrecken nicht die weitere Modell-Differenzierung meines Motherboards raus. Für die ersten 3 Modelle im Dropdown-Menü werden nämlich auch Win7-64Bit Treiber angeboten. Das ist ja das Betriebssystem, auf welches ich upgegradet habe.

    Dein ASRock-Link bietet XP-64Bit Treiber an... ...geht das denn unter Win7-64Bit?

    Es ist ja auch soweit alles automatisch während der Win7-64Bit Installation installiert worden und damit bin ich auch zufrieden (Stichwort "Never touch a runing System"), wenn da dieses Grafik-Problem nicht wäre.

    -----

    Dein Link zur AMD-Seite. Ja! Den kann ich ja mal ausprobieren. Auch bietet AMD da die bzw. eine Catalyst-Software inkl. Treiber an.

    Ich habe bereits die ATI Radeon Catalyst-Software installiert. Da ich leider nicht der absolute PC-Crack bin, habe ich hier noch Verständnisfragen:

    Soll man immer zuerst die alte Catalyst-Software deinstallieren, bevor eine neue draufgespielt wird?
    Wenn der Grafiktreiber erneuert wird, soll man immer den alten Treiber zunächst deinstallieren?
    ...oder kann man einfach "drüber-installieren"?

    -----

    Hat einer von Euch schon mal etwas von einem AMD AGP-Patch für Win7-64Bit gehört?!? In der Suche lese ich immer wieder diesen Begriff und wenn ich dann die Links weiter verfolge ist da nix :rolleyes: ...oder es ist meinem miserabelen Englisch-Kenntnissen geschuldet, das ich da nicht weiter komme.

    Gibt es diesen Patch?!

    Danke!

    LG
    Skogtroll
     
  5. Fire0815

    Fire0815 Aktives Mitglied

    AW: ATI Radeon 9600 Grafikkarte > Fehlermeldung "Code 43"

    http://www.cpuid.com/softwares/cpu-z.html > mit diesem Tool findest du die genaue Bezeichnung deines Boards raus.
    XP Treiber gehen meines wissens nicht. Dann eher die Vista Treiber.
    Was das mit dem "drüber installieren" betrifft, nun ja da scheiden sich die Geister. Ne "saubere Installation" ist immer besser. Also erst die alte Version entfernen.
    Einen AMD-AGP Patch kenne ich nicht.
    BIOS sollte aktuell sein (also die letzte Version die ASrock anbietet)
     
  6. Skogtroll

    Skogtroll Mitglied

    AW: ATI Radeon 9600 Grafikkarte > Fehlermeldung "Code 43"

    Danke nochmals für Deine Antwort Fire0815!

    Ich habe jetzt mal folgendes gemacht:


    1. Mit einem AMD-Tool die Catalyst-Software vollständig entfernt.
    2. Im Gerätemanager ganz frech die Treiber der Grafikkarte deinstalliert - Win7 hat sofort die Standardtreiber installiert > Konflikte werden weiterhin angezeigt.
    3. Den WinXP-64Bit AGP-Treiber von der ASRock Homepage installiert. Normale Installation wurde abgebrochen, nochmalige im XP-Kompabilitätsmodus durchgeführte machte so einige Meldungen (...die ich nicht verstand) und endete final in einem System-Absturz...
    4. ...aber nach dem Neustart war der AGP-Status AKTIVIERT!!! ...und die Fehler-/Konfliktmeldungen im Gerätemanager sind auch nicht mehr vorhanden!!!

    So lasse ich es jetzt. Ich weiß gar nicht was da passiert ist, aber der AGP-Slot läuft wohl nun mit einem XP-64Bit Treiber.

    Nach dem Motto "Nerver touch a runing System" halte ich jetzt den Ball flach und lasse es so. Die Catalyst-Software bleibt in der Schublade... :)
     
  7. Fire0815

    Fire0815 Aktives Mitglied

    AW: ATI Radeon 9600 Grafikkarte > Fehlermeldung "Code 43"

    Danke für die Rückmeldung.
     
  • Werbung
  • Die Seite wird geladen...
    Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.