ASUS P6T Deluxe V2 - Marvell Yukon Gigabit Ethernet (88E8056)


Forum: Hardware und Treiber (Windows 7)

Alles zum Thema PC-Hardware und Peripherie unter Windows 7, Treiberprobleme, Treibersuche

  1. Schilz van Ei

    Schilz van Ei Neuling

    Hi win7-kenner,

    ich hab mir nen neuen PC gekauft und zusammengebaut.:D
    erst hat ich Win XP x32 drauf und das lief auch nach einigen "tritten" super. :cool:
    nu bin ich mit 7 x64 unterweg und komm nich weiter.

    Prob: LAN geht überhaupt garnich! sonst funzt alles perfekt
    Als LAN-Anschlüsse sind vorhanden:
    Marvell Yukon Gigabit Ethernet (88E8056) (2 Anschlüsse)
    ne weitere karte von wem weiß ich nich weiß nur das sie sonst immer gelaufen is im vorherigen system:(

    beim aufrufen von allem was aufs netnetzwerk zugreift bleiben die entsprechenden fenster hängen
    windows update weiß aber anscheinend welche treiber ich runterladen sollte(der sollte doch ne internetverbindung gehabt haben oder?)

    marvell treiber lassen sich auch nicht mehr deinstallieren

    meine vermutung: win 7 x64 mag die karten garnich oder irgendwas win7 internes geht nich richtig, da win xp ging und das mainboard interne prog auch ne internetverbindung hinbekommt

    hoffe ihr versteht win 7 x64 besser als ich

    nochwas mein pc piept unregelmäßig immer einzelne pieps
    eigentlich sollte sowas doch nich sein oder?
     
  2. Werbung
  3. Schilz van Ei

    Schilz van Ei Neuling

    AW: ASUS P6T Deluxe V2 - Marvell Yukon Gigabit Ethernet (88E8056)

    k gelöst durch neuinstallation.

    bis hier hin gings:
    [​IMG]

    nachm 2ten neustart geht internet nich mehr ... schuld ist der SATA oder und der andere Marvel Treiber.

    Somit eigentlich für mich gelöst, aber funktionierende Win 7 64bit Treiber wären schön, also wer was findet bitte schreiben. :D
     
  • Werbung
  • Die Seite wird geladen...
    Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.