Ashampoo Burning Studio - Brennprobleme


Forum: Software (Windows 7)

Softwareinstallation, Installationsprobleme und Lösungen, Anwendungsprogramme jeder Art unter Windows 7

  1. bob signs

    bob signs Mitglied

    Ich hatte das vorinstallierte "NERO Essential" auf dem Rechner - wollte aber gerne das kostenlose "Ashampoo Burning Studio 2010" drauf haben, weil dieses wesentlich komfortabler ist und eigentlich alles hat, was man braucht - sogar ein Cover-Druck-Studio ist integriert.

    Doch leider läuft Burning Studio nicht richtig. Zum Test habe ich immer nur ein paar Bild und Text-Dateien eingegeben und brennen wollen.
    >Dateien und Ordner Brenner >Neue CD/DVD/Blu-ray Disk erstellen

    Der ersten Anzeigebalken wird nicht ganz bis zum Schluss durchlaufen und im zweiten Anzeigebalken darunter dauert das Beenden der Session dann eine Ewigkeit und schließt dann mit der Fehlermeldung.

    Ich habe Burning Studio 2010 geupdatet und testweise auch auf die neuste Version geupgradet. Und ich habe in der Registry den upper und lower Filter gelöscht und neu gestartet, aber es läuft einfach nicht.
    Hat das vielleicht mit meiner Windows 7 64 bit Version zu tun?
    Unter Nero-Essential und unter der windowseigenen Brennfunktion geht es - nur bei Ashampoo nicht. Hat jemand das gleiche Problem?

    [​IMG]
     
  2. Werbung
  3. kelevra

    kelevra Aktives Mitglied

    AW: Ashampoo Burning Studio

    Hast du Nero vorher deinstalliert? Brennprogramme installieren nämlich einen kleinen Treiber. Installiert man mehrere Brennprogramme parallel, kann dies dazu führen, dass sich die Treiber gegenseitig stören. Vor allem in Kombination mir Nero ist das schon vorgekommen.

    Am besten du lädst dir das Nero General Clean Tool herunter und deinstallierst so Nero sauber vom System.
     
  4. thl1966

    thl1966 Aktives Mitglied

    AW: Ashampoo Burning Studio - Brennprobleme

    Läuft dein Brenner im AHCI oder IDE-komp. Modus?
    Hatte das gleiche Problem auch mal. Nach Umstellung im IDE-Komp. Modus ging es. Damals gingen bei mir einige Brennerprogramme nicht.
     
  5. bob signs

    bob signs Mitglied

    AW: Ashampoo Burning Studio - Brennprobleme

    Danke für die Antworten,

    ja, NERO hatte ich vorher natürlich deinstalliert und sogar das NERO-Clean-Tool drüber laufen lassen, weil ich gelesen hatte, dass NERO u.U. Probleme mit anderen Brennprogrammen Probleme verursacht.

    das könnte möglich sein. Wo stellt man das um?
    Ich hatte diese Option bisher nur im BIOS gesehen. Wirkt sich so eine Umstellung nicht auch auf andere Komponenten aus?


    Grüße von Bob
     
  6. thl1966

    thl1966 Aktives Mitglied

    AW: Ashampoo Burning Studio - Brennprobleme

    Die Einstellung findest du auch im BIOS. Von BIOS zu BIOS-Herstellern hat das eine andere Bezeichnung.
     
  7. bob signs

    bob signs Mitglied

    AW: Ashampoo Burning Studio - Brennprobleme

    ne, das ging gar nicht. Nach der Umstellung im BIOS startete der PC in einer Endlosschleife, weil er nicht mehr ins Windows kam. Der AHCI-Modus ist für die installierten Treiber also wichtig.

    Das Problem habe ich gelöst, nachdem ich mir den neueren Intel-Chipsatz Version 9.1.0.1012 und die neuere Intel(R) 82801 PCI Bridge - 244E Version 7.0.1.1011 plus noch einige andere Treiber installiert habe.

    Das Programm läuft nun problemlos.

    Bob
     
  • Werbung
  • Die Seite wird geladen...
    Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.