Apps starten nicht - schließen sofort wieder


Forum: Apps / Software (Windows 8)

Softwareinstallation, Installationsprobleme und Lösungen, Anwendungsprogramme jeder Art unter Windows 8

  1. NiFu

    NiFu Aktives Mitglied

    Ich habe hier auch so einen Fall, dass bei einer Windows 8 RP Installation die Apps nicht starten. Oder besser gesagt: Sie starten und schließen sich sofort wieder.

    Das ist der gleiche Effekt mit "DCOM-Fehler" im Ereignisprotokoll den "gborn" in seinem Blog beschreibt: windows-8-insides-zum-metro-app-startproblem

    Der dort genannte Registry-Hack ("App-Fix.zip") behebt den Fehler leider nicht.

    Ich habe sogar aus einer funktionierenden Installation die Registry-Einträge rüberkopiert - auch kein Erfolg. Ebenso habe ich mal die x64 Registry-Einträge (HKLM\SOFTWARE\Wow6432Node\Microsoft\Ole\) aus einer funktionierenden Installation rüberkopiert - auch kein Erfolg.

    Hat noch jemand eine Idee wie man den Fehler beheben kann ?
     
  2. Werbung
  3. michael

    michael Beta Tester

    AW: Apps starten nicht - schließen sofort wieder

    Das Problem hatte ich die Tage auch. Der Internet Explorer wollte aus Metro heraus nicht starten, bzw. zeigte kurz das Logo und verschwand wieder. Nach einem Neustart lief es wieder Problemlos.
     
  4. NiFu

    NiFu Aktives Mitglied

    AW: Apps starten nicht - schließen sofort wieder

    Bei meiner Installation betrifft das nicht nur den Internet Explorer sondern alle Apps. Selbst wenn ich vom Desktop aus eine PDF-Datei per Doppelklick starte wird kurz die App "Windows Reader" gestartet - und schließt sich sofort wieder. Auf dem Desktop erscheint die banale Fehlermeldung: "Die App wurde nicht gestartet". Fährt man mit der Maus in die linke obere Ecke erscheint die App "Windows Reader" als Vorschau-Icon.

    Und natürlich habe ich mittlerweile mehrfach neu gestartet.

    Andererseits ist das für mich nicht wirklich schlimm: Es handelt sich bei der Installation eh nur um eine Testinstallation in einer virtuellen Maschine - könnte ich also jederzeit neu aufsetzen. Aber wenn das später mal in einer Produktiv-Umgebung auftreten würde, wäre das schon ärgerlich.
     
  5. gborn

    gborn Aktives Mitglied

    AW: Apps starten nicht - schließen sofort wieder

    Hallo NiFu,

    sorry, dass ich mich erst jetzt melde - hab das alles über's Bloggen und Frickeln mit Android & Win 8 aus den Augen verloren.

    Hier noch ein paar Sachen, die Du vielleicht machen könntest:

    - Kopiere mal den kompletten Eintrag der Ereignisanzeige hier herein - vielleicht kann man da noch was erkennen oder als Anker für weitere Recherchen nutzen.

    - Hast Du ggf. die Möglichkeit, mal unter einem neu angelegten (lokalen) Benutzerkonto zu testen?

    - Wurde eine Internet Security-Lösung oder eine Dritthersteller Firewall installiert? Wäre gut, wenn wir wüssten, was an Zusatzsoftware auf dem System vorhanden ist.

    - In dem von dir verlinkten Blogartikel habe ich noch einen Kommentarnachtrag eingefügt, der eine weitere Ursache angibt: Fehlerhafte Zugriffsberechtigungen auf dem Systemlaufwerk.

    Vielleicht hilft es weiter.
     
  6. NiFu

    NiFu Aktives Mitglied

    AW: Apps starten nicht - schließen sofort wieder

    Kein Problem. "Urlaub" wäre auch eine Erklärung gewesen.

    Siehe hier:
    Code:
    Protokollname: System
    Quelle:        Microsoft-Windows-DistributedCOM
    Datum:         05.07.2012 11:02:37
    Ereignis-ID:   10010
    Aufgabenkategorie:Keine
    Ebene:         Fehler
    Schlüsselwörter:Klassisch
    Benutzer:      Win8-x64\Nik
    Computer:      Win8-x64
    Beschreibung:
    Der Server "Microsoft.WindowsLive.Calendar.wwa" konnte innerhalb des angegebenen Zeitabschnitts mit DCOM nicht registriert werden.
    Ereignis-XML:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-DistributedCOM" Guid="{1B562E86-B7AA-4131-BADC-B6F3A001407E}" EventSourceName="DCOM" />
        <EventID Qualifiers="0">10010</EventID>
        <Version>0</Version>
        <Level>2</Level>
        <Task>0</Task>
        <Opcode>0</Opcode>
        <Keywords>0x8080000000000000</Keywords>
        <TimeCreated SystemTime="2012-07-05T09:02:37.515271100Z" />
        <EventRecordID>8210</EventRecordID>
        <Correlation />
        <Execution ProcessID="876" ThreadID="1156" />
        <Channel>System</Channel>
        <Computer>Win8-x64</Computer>
        <Security UserID="S-1-5-21-2998294396-1671678512-1165357925-1001" />
      </System>
      <EventData>
        <Data Name="param1">Microsoft.WindowsLive.Calendar.wwa</Data>
      </EventData>
    </Event>
    OK - habe ich gemacht. Keinerlei Änderung mit/im neu angelegtem lokalen Benutzerkonto.

    Nein, nichts dergleichen.

    Bei den Zugriffsberechtigungen auf dem Systemlaufwerk wurde nichts verändert.

    Allerdings sind die Apps im Windows Explorer ausgegraut:
    Applications.png
    Sieht aber genauso aus in einer anderen Installation wo die Apps funktionieren.

    Das Löschen des gesamten OLE-Schlüssels brachte auch keine Veränderung.
     
  7. gborn

    gborn Aktives Mitglied

  8. NiFu

    NiFu Aktives Mitglied

    AW: Apps starten nicht - schließen sofort wieder

    Hat auch nichts geholfen. Bei dem Link ging es um ATI-Grafikkarten-Treiber bzw. Dienst "AMD External Events Utility"- der ist aber bei mir nicht installiert. Ich habe sogar mal den Grafikkarten-Treiber komplett deinstalliert, damit Windows 8 mit dem Default-Grafikkarten-Treiber arbeitet - hat auch nichts geholfen.
     
  • Werbung
  • Die Seite wird geladen...
    Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.