Seite 1 von 5 12345 LetzteLetzte
Ergebnis 1 bis 15 von 71

Windows 7 Service Pack 1 Problem - ERROR_PATH_NOT_FOUND (0x8007003)

Forum: Installation und Update (Windows 7)

Windows Installationsprobleme, Fragen zur Neuinstallation und Upgradeinstallation von Windows 7

  1. #1
    Starter Avatar von neon123
    Registriert seit
    04.04.2011
    Beiträge
    4

    Standard Windows 7 Service Pack 1 Problem - ERROR_PATH_NOT_FOUND (0x8007003)

    Hallo

    Ich hätte an meinem neuen Rechner nun das Service Pack 1 installieren wollen bei Windows 7 Premium 64.

    Aber nachdem der computer neu startet schreibt er bei ca. 10% erfüllung:

    Fehler beim Konfigureiern des Service Packs.

    Er setzt dann die Installation wieder zurück und im Windows steht dann die Meldung:
    ERROR_PATH_NOT_FOUND (0x8007003)

    Was kann ich tun ? Hat wer eine Idee

  2. #2
    Ultimate Avatar von White Noise
    Registriert seit
    07.03.2011
    Beiträge
    2.082

    Standard AW: ERROR_PATH_NOT_FOUND (0x8007003)


  3. #3
    Starter Avatar von neon123
    Registriert seit
    04.04.2011
    Beiträge
    4

    Standard AW: ERROR_PATH_NOT_FOUND (0x8007003)

    Danke erstmals. Werde heute am Abend das ausprobieren und dann melden ob es das war bzw. ob mir der Artikel helfe konnte.
    Wenn ich das Problem habe, hat das wer anders auch. Ich habe überhaupt an meinem Windows nichts verändert. Ist ein ganz neuer computer und macht jetzt schon Probleme :-(

  4. #4
    Ultimate Avatar von White Noise
    Registriert seit
    07.03.2011
    Beiträge
    2.082

    Standard AW: ERROR_PATH_NOT_FOUND (0x8007003)

    Hast du das SP1 über Win Update bezogen oder selber auf CD gebrannt? Könnte auch ein Lesefehler der CD sein, Download fehlerhaft...

    Gruß

  5. #5
    Starter Avatar von turboga
    Registriert seit
    04.04.2011
    Beiträge
    10

    Standard AW: ERROR_PATH_NOT_FOUND (0x8007003)

    Ich hab gas gleiche Problem mit meinem neuen Akoya P4385D (bei Aldi am 31.03.2011 gekauft) Win7 Home 64 bit . Microsoft Fix It hat bei mir nichts gebracht. Beim Befehl Ren SoftwareDistribution SDTemp wird der Zugriff verweigert. Die Installation des SP 1 ist wieder fehlgeschlagen.

    Den BIOS habe ich über die Medion-Seite aktualisiert. Hat aber auch nichts gebracht.
    Nachdem Windows Update nicht funktionierte hatte ich mit das Windows Vorbereitungstool 300 MB gesaugt. Brachte aber auch nix. Auch die Downloads des SP 1 von (903 MB) Microsoft bzw. über die chip-Seite und ansschließende Installation hat wieder nichts gebracht.

    Bei der Installation habe ich AntiVir deaktiviert und über msconfig AntiVir beim Systemstart ebenfalls deaktiviert. Die Installation endet immer mit ERROR_PATH_NOT_FOUND (0x8007003)!

    Mit meinen 32 Bit_Versionen von Win7 hatte ich keinerlei Probleme mit dem SP1.

    Liegt das Problem bei Microsoft oder bei Medion?

    Ich hab keine Idee mehr, wie ich das SP 1 draufkriegen soll. Würde mich über eine Hilfestellung wirklich freuen.

    Gruß

  6. #6
    Ultimate Avatar von White Noise
    Registriert seit
    07.03.2011
    Beiträge
    2.082

    Standard AW: ERROR_PATH_NOT_FOUND (0x8007003)

    Hast du die Updates bis dahin alle installiert? Gibt ja ein Vorbereitungstool. Ausserdem sollte Antivirus deaktiviert sein und das SP1 als ADMINISTRATOR ausgeführt werden.

    Hast du noch andere Betriebssysteme installiert oder einen alternativen Bootloader?
    Was auch helfen kann (sofern vorhanden): Systempartition einen Laufwerksbuchstaben vergeben.

    Gruß

  7. #7
    Starter Avatar von turboga
    Registriert seit
    04.04.2011
    Beiträge
    10

    Standard AW: ERROR_PATH_NOT_FOUND (0x8007003)

    Ja ich habe alle Windows-Updates vorher installiert. Antivirus deaktiviert (auch beim Systemstart). SP1 als Administrator ausgeführt. Keine andere Betriebssysteme oder Bootloader installiert. Die Festplatte ist von Medion nur als C:\ partitioniert.

    Gruß

  8. #8
    Ultimate Avatar von White Noise
    Registriert seit
    07.03.2011
    Beiträge
    2.082

    Standard AW: Windows 7 Service Pack 1 Problem - ERROR_PATH_NOT_FOUND (0x8007003)

    Hast in der Datenträgerverwaltung der Systempartition einen LW-Buchstaben vergeben? Ist die bei dir überhaupt vorhanden?
    Ist nicht überall separat installiert...k. Ahnung warum.

    Sonst fällt mir nichts mehr ein...ich hab das SP1 übrigens aufgrund div. Probleme auch nicht installiert. Viell. weiß Jemand anderer mehr über den Fehler, sorry.

    Gruß

  9. #9
    Starter Avatar von turboga
    Registriert seit
    04.04.2011
    Beiträge
    10

    Standard AW: Windows 7 Service Pack 1 Problem - ERROR_PATH_NOT_FOUND (0x8007003)

    In der Datenträgerverwaltung sehe ich folgende Partitionen:

    Volume: Boot ( C: ) Dateisystem NTSF1831,92 GB = Startpartition, Auslagerungsdatei, Absturzabbild, Primäre Partition
    Volume: Recover ( D: ) Dateisystem NTSF 30,00 GB = Primäre Partition
    Volume: (ohne Bezeichnung) Dateisystem NTSF 100,00 MB = System, Aktive, Primäre Partition
    Volume: (ohne Bezeichnung) Dateisystem (ohne Bezeichnung) 1,00 GB = OEM Partition

    Ist das so i.O. - oder muss ich da was machen und wenn ja wie?

    Vielen Dank im Voraus für deine Hilfe.

  10. #10
    Ultimate Avatar von White Noise
    Registriert seit
    07.03.2011
    Beiträge
    2.082

    Standard AW: Windows 7 Service Pack 1 Problem - ERROR_PATH_NOT_FOUND (0x8007003)

    Volume: (ohne Bezeichnung) Dateisystem NTSF 100,00 MB = System, Aktive, Primäre Partition
    Verpass der mal einen LW-Buchstaben, kannst später wieder entfernen.

    Volume: (ohne Bezeichnung) Dateisystem (ohne Bezeichnung) 1,00 GB = OEM Partition
    Da ist die Recovery-Win-Version drauf, hast ja hoff. eine CD erstellt

    Gruß

  11. #11
    Starter Avatar von neon123
    Registriert seit
    04.04.2011
    Beiträge
    4

    Standard AW: Windows 7 Service Pack 1 Problem - ERROR_PATH_NOT_FOUND (0x8007003)

    Hallo turboga und liebes Forum *G*

    Leider hatte ich gestern keine Zeit das ganze zu probieren. Genau so wie du schreibst turboga: auch ich haben den Aldi Medion PC gekauft.
    So nehme ich nun an das wir nicht die einzigen sind ! Das ist sicher kein Zufall das es gerade auf unseren PC nicht geht. Ich nehme an da ist bei Medion was schief gelaufen. Werde bei Medion mal anrufen ob die eine Lösung haben und euch gleich bereichten sobald ich was habe. Bitte turboga wenn du was weis bitte um Info. Danke

  12. #12
    Ultimate Avatar von thl1966
    Windows Hilfe Forum Experte
    Registriert seit
    23.09.2009
    Ort
    Südpfalz
    System
    Core i7 4930K, 64 GB RAM, 16 TB HDD + Asus G75VX - 32 GB RAM, Core i7-3630QM
    Beiträge
    5.058

    Standard AW: Windows 7 Service Pack 1 Problem - ERROR_PATH_NOT_FOUND (0x8007003)

    Ich würde den Medion PC von einer Windows 7 DVD neu aufsetzen. Bei den Vorinstallierten System ist immer so viel Schrott vorinstalliert und einiges am System verändert. Wer weiß, an welchen verbogenen Einstellungen das liegt. Zur Not eine Windows 7 SP1 DVD erstellen oder ausleihen und gleich als SP1 Version installieren. Meines Erachtens die sauberste und schnellste Lösung (Falls möglich!)

  13. #13
    Starter Avatar von nikita05
    Registriert seit
    05.04.2011
    Beiträge
    9

    Standard AW: Windows 7 Service Pack 1 Problem - ERROR_PATH_NOT_FOUND (0x8007003)

    Gleiches Problem - Akoya P4385D ( bei Aldi am 31.03.2011 gekauft ) Win7 Home 64 bit.
    Vorbereitungstool für Windows Updates - Fehlanzeige
    Microsoft Fix it - Fehlanzeige
    Laufwerksbuchstaben für Systempartition vergeben - Fehlanzeige
    SP1 downgeloaded und händisch installiert - Fehler 0x80070003
    Verschiedene Lösungsansätze aus Internet probiert - z.B. SFC / SANNOW - Fehlanzeige

    Muss mMn ein generelles Problem der BS config der Aldi Kisten sein, die clonen ja tausende davon.

    Frage zu den Partitionen:

    Ich habe gelesen, wenn die primäre Partition

    Volume: Boot ( C: ) Dateisystem NTSF1831,92 GB = Startpartition, Auslagerungsdatei, Absturzabbild, Primäre Partition

    nicht aktiv ist kann es zu diesem Fehler kommen - 0x80070003.

    Was passiert wenn ich diese Partition mit diskpart aktiv setze ?

    Ist zur Zeit die

    Volume: (ohne Bezeichnung) Dateisystem NTSF 100,00 MB = System, Aktive, Primäre Partition

    aktiv ?

    Besteht dann die Gefahr, dass die Kiste überhaupt nicht mehr bootet ?

  14. #14
    Starter Avatar von turboga
    Registriert seit
    04.04.2011
    Beiträge
    10

    Standard AW: Windows 7 Service Pack 1 Problem - ERROR_PATH_NOT_FOUND (0x8007003)

    Ich habe gerade die Medion Hotline angerufen. Das Problem ist dort bekannt. Es handelt sich laut dem Service-Mitarbeiter um ein Windows-Problem. Microsoft arbeitet angabegemäß fieberhaft an einer Lösung.

    Die Sicherheit des PCs wäre nicht beeinträchtigt sofern alle sonstigen Windows-Updates installiert sind bzw.weiterhin installiert werden. Das SP1 vorerst nicht mit installieren - geht ja eh net!

    Microsoft wird eine Pressemitteilung herausgeben, wenn das Problem behoben ist und eine funktionsfähige Version des SP1 vorliegt.

    Am Medion-PC würde es lt. Medion-Hotline mit Sicherheit nicht liegen.

    Ich frag mich jetzt aber warum Medion einen PC verkauft, bei dem nicht alle Updates funktionieren. Zumindest hätte man einen Hinweis geben können. Dann hätte ich mir einige Stunden fehlerhafte Installationsversuche und die Hotline-Gebühren sparen können. Finde ich nicht gerade nutzerfreundlich. Ich habe in den vergangenen 10 Jahren 5 Medion-PC gekauft, aber ein solches Problem hatte ich bisher nicht.

    Ich werde jetzt erst mal abwarten und hoffe ich habe mit dieser Nachricht vorerst mal weiterhelfen können.

    Gruß

  15. #15
    Starter Avatar von nikita05
    Registriert seit
    05.04.2011
    Beiträge
    9

    Standard AW: Windows 7 Service Pack 1 Problem - ERROR_PATH_NOT_FOUND (0x8007003)

    Zitat Zitat von turboga Beitrag anzeigen
    Am Medion-PC würde es lt. Medion-Hotline mit Sicherheit nicht liegen.
    Besten Dank für den Hinweis, also abwarten und Tee trinken.

    Es liegt nicht am Medion PC, aber an der BS config von Medion - unglaublich was die sich leisten.

Seite 1 von 5 12345 LetzteLetzte


LinkBacks (?)

  1. 01.06.2012, 17:33

Ähnliche Themen

  1. Service Pack 2 für Windows 7
    Von pcfreak im Forum Smalltalk & Off-Topic
    Antworten: 9
    Letzter Beitrag: 21.02.2012, 18:58
  2. Problem - Windows 7 Service Pack 1 und Itunes
    Von Dr.Bender im Forum Installation und Update (Windows 7)
    Antworten: 10
    Letzter Beitrag: 11.03.2011, 13:01
  3. Service Pack 1 - Windows Update - Probleme
    Von michael im Forum Windows Update Probleme (Windows 7)
    Antworten: 3
    Letzter Beitrag: 04.03.2011, 09:48
  4. Microsoft Service Pack Center - Alle Service Packs auf einer Seite
    Von michael im Forum Allgemeine Fragen und Probleme (Windows 7)
    Antworten: 3
    Letzter Beitrag: 17.02.2011, 19:10
  5. Windows 7 Service Pack 1 RC über Service Pack 1 Beta installieren
    Von winsen im Forum Windows Update Probleme (Windows 7)
    Antworten: 1
    Letzter Beitrag: 28.10.2010, 08:43
Hier genannte Produkt- und Firmennamen sowie deren Logos koennen eingetragene Warenzeichen der jeweiligen Unternehmen sein.